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Copyrights and Trademark Notices
Copyright © 2016 Telestream, LLC. All rights reserved worldwide. No part of this 
publication may be reproduced, transmitted, transcribed, altered, or translated into any 
languages without the written permission of Telestream. Information and 
specifications in this document are subject to change without notice and do not 
represent a commitment on the part of Telestream.

Telestream, CaptionMaker, Episode, Flip4Mac, FlipFactory, Flip Player, Lightspeed, 
ScreenFlow, Switch, Vantage, Wirecast, GraphicsFactory, MetaFlip, and Split-and-Stitch are 
registered trademarks and Pipeline, MacCaption, and e-Captioning are trademarks of 
Telestream, LLC. All other trademarks are the property of their respective owners.

QuickTime, Mac OS X, and Safari are trademarks of Apple, Inc. Bonjour, the Bonjour 
logo, and the Bonjour symbol are trademarks of Apple, Inc.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS 
IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; 
OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Other brands, product names, and company names are trademarks of their respective 
holders, and are used for identification purpose only.

Sparkle, copyright (c) 2006 Andy Matuschak.

Permission is hereby granted, free of charge, to any person obtaining a copy of this 
software and associated documentation files (the "Software"), to deal in the Software 
without restriction, including without limitation the rights to use, copy, modify, merge, 
publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons 
to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or 
substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR 
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL 
THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR 
OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, 
ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR 
OTHER DEALINGS IN THE SOFTWARE.

RSS reader class, copyright (c) 2002, Brent Simmons. All rights reserved.
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Redistribution and use in source and binary forms, with or without modification, are 
permitted provided that the following conditions are met:

Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.

Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials 
provided with the distribution.

Neither the name of ranchero.com or Brent Simmons nor the names of its contributors 
may be used to endorse or promote products derived from this software without 
specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS 
IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; 
OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This project uses software developed by the OpenSSL Project for use in the OpenSSL 
Toolkit (http://www.openssl.org). This toolkit is licensed as follows:

Copyright (c) 1998-2005 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are 
permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials 
provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the 
following acknowledgment: "This product includes software developed by the 
OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or 
promote products derived from this software without prior written permission. For 
written permission, please contact: openssl-core@openssl.org.

5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" 
appear in their names without prior written permission of the OpenSSL Project.
ScreenFlow User Guide



ScreenFlow Version 5.0 User’s Guide 5
6. Redistributions of any form whatsoever must retain the following acknowledgment: 
"This product includes software developed by the OpenSSL Project for use in the 
OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED 
OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN 
NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER 
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, 
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE 
USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This project uses Speex, an Open Source/Free Software patent-free audio compression 
format designed for speech and developed by the GNU Project 
(http://www.speex.org/). This codec is licensed as follows:

Copyright © 2002-2003, Jean-Marc Valin/Xiph.Org Foundation. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are 
permitted provided that the following conditions are met:

Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.

 Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials 
provided with the distribution.

 Neither the name of the Xiph.org Foundation nor the names of its contributors may be 
used to endorse or promote products derived from this software without specific prior 
written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS 
IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS 
BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF 
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS 
INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN 
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young 
(eay@cryptsoft.com). This product includes software written by Tim Hudson 
(tjh@cryptsoft.com).

ShortcutRecorder, copyright 2006-2007 Contributors. All rights reserved.
ScreenFlow User Guide



ScreenFlow Version 5.0 User’s Guide6
License: BSD

Jesper, waffle software, <wootest+shortcutrecorder@gmail.com>

David Dauer, <david@daviddauer.de>

Jamie Kirkpatrick, Kirk Consulting Ltd, <jkp@kirkconsulting.co.uk> 

CTGradient, v 1.5, copyright (c) 2006 Cotingent.

Created by Chad Weider on 12/3/05.

Some rights reserved: http://creativecommons.org/licenses/by/2.5/
ScreenFlow User Guide
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Limited Warranty and Disclaimers
Telestream, LLC. (the Company) warrants to the original registered end user that the 
product will perform as stated below for a period of one (1) year from the date of 
shipment from factory:

Hardware and Media—The Product hardware components, if any, including equipment 
supplied but not manufactured by the Company but NOT including any third party 
equipment that has been substituted by the Distributor for such equipment (the 
“Hardware”), is free from defects in materials and workmanship under normal 
operating conditions and use.

Software—If software is supplied as part of the product, the software will operate in 
substantial conformance with specifications set forth in its product user's guide. The 
Company does not warrant that the software will operate uninterrupted or error-free, 
will meet your requirements, or that software errors will be corrected.

Warranty Remedies
Your sole remedies under this limited warranty are as follows:

Hardware and Media—The Company will either repair or replace (at its option) any 
defective Hardware component or part, or Software Media, with new or like new 
Hardware components or Software Media. Components may not be necessarily the 
same, but will be of equivalent operation and quality.

Software—If software is supplied as part of the product and it fails to substantially 
conform to its specifications as stated in the product user's guide, the Company shall, at 
its own expense, use its best efforts to correct (with due allowance made for the nature 
and complexity of the problem) such defect, error or nonconformity.

Software Updates—If software is supplied as part of the product, the Company will 
supply the registered purchaser/licensee with maintenance releases of the Company’s 
proprietary Software Version Release in manufacture at the time of license for a period 
of one year from the date of license or until such time as the Company issues a new 
Version Release of the Software, whichever first occurs. To clarify the difference 
between a Software Version Release and a maintenance release, a maintenance release 
generally corrects minor operational deficiencies (previously non-implemented 
features and software errors) contained in the Software, whereas a Software Version 
Release adds new features and functionality. The Company shall have no obligation to 
supply you with any new Software Version Release of Telestream software or third party 
software during the warranty period, other than maintenance releases.
ScreenFlow User Guide
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Restrictions and Conditions of Limited Warranty
This Limited Warranty will be void and of no force and effect if (i) Product Hardware or 
Software Media, or any part thereof, is damaged due to abuse, misuse, alteration, 
neglect, or shipping, or as a result of service or modification by a party other than the 
Company, or (ii) Software is modified without the written consent of the Company.

Limitations of Warranties
THE EXPRESS WARRANTIES SET FORTH IN THIS AGREEMENT ARE IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. No oral 
or written information or advice given by the Company, its distributors, dealers or 
agents, shall increase the scope of this Limited Warranty or create any new warranties.

Geographical Limitation of Warranty—This limited warranty is valid only within the 
country in which the Product is purchased/licensed.

Limitations on Remedies—YOUR EXCLUSIVE REMEDIES, AND THE ENTIRE LIABILITY OF 
TELESTREAM, LLC. WITH RESPECT TO THE PRODUCT, SHALL BE AS STATED IN THIS 
LIMITED WARRANTY. Your sole and exclusive remedy for any and all breaches of any 
Limited Warranty by the Company shall be the recovery of reasonable damages which, 
in the aggregate, shall not exceed the total amount of the combined license fee and 
purchase price paid by you for the Product.

Damages
TELESTREAM, LLC. SHALL NOT BE LIABLE TO YOU FOR ANY DAMAGES, INCLUDING ANY 
LOST PROFITS, LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES 
ARISING OUT OF YOUR USE OR INABILITY TO USE THE PRODUCT, OR THE BREACH OF 
ANY EXPRESS OR IMPLIED WARRANTY, EVEN IF THE COMPANY HAS BEEN ADVISED OF 
THE POSSIBILITY OF THOSE DAMAGES, OR ANY REMEDY PROVIDED FAILS OF ITS 
ESSENTIAL PURPOSE.

Further information regarding this limited warranty may be obtained by writing:
Telestream, LLC.
848 Gold Flat Road
Nevada City, CA 95959

You can call Telestream, LLC. via telephone at (530) 470-1300.
ScreenFlow User Guide



9

Contents
 

Telestream Contact Information 15

About ScreenFlow 17
Record, Edit, Share 18
ScreenFlow Trial Mode 18
What’s New in ScreenFlow 18
Making Movies in ScreenFlow 20
Making Slide Shows in ScreenFlow 20
Opening ScreenFlow 20

Installing ScreenFlow 23
Platform Requirements 24
Installing ScreenFlow via Telestream Web Store 25
Unlocking ScreenFlow via Telestream Web Store 26
Activating Your Telestream Web Store License 27
Installing Telestream Audio 28

Uninstalling Telestream Audio 28
Deactivating Your ScreenFlow License 28
Removing ScreenFlow from Your Computer 30

Removing ScreenFlow Files Upgraded from Version 2.0 30
Removing ScreenFlow Files Upgraded from Version 3.0 30
Removing ScreenFlow Files from Version 4.0 31

Getting Started 33
Tour 1—Recording With ScreenFlow 34

Configuring Your Recording 35
Beginning Your Recording 36

Tour 2– Editing Your Screencast 37



Contents10
The Editing Window 37
Canvas Cropping 38
Image Cropping 39

Actions 39
Video Properties 40
Screen Recording Properties 41
Callout Properties 42
Media Library 43

Tour 3—Publishing Your Screencast 44
Publishing 45

Recording Media in ScreenFlow 47
How ScreenFlow Records and Saves Media 48
Setting Recording Preferences 49
Configuring Recording Options 49

Configuring Recording in the ScreenFlow Recording Window 50
Configuring Recording in the Add Additional Recording Window 53

Recording Media in ScreenFlow 54
Stopping, Pausing & Resuming Your Recording 54
Using the Countdown Window 54
Recording When you Start ScreenFlow 55
Creating a Document Without Recording 55
Adding Recordings to a ScreenFlow Project 55
Recording Clips Generally 56
Adding Markers 56
Recording Monitor 57
Setting the Recording Timer 58

Using the Configure Recording Window 59
Record 60

Recording Tips 63
Setting Your Display Resolution 63
Using Text in a Screencast 63
Considerations for Narrative Screencasts 64

Record Everything at Once 64
Record Your Display—Then Add Narration 64

Editing ScreenFlow Projects 65
Editor Window Overview 66
Adding Media to Your Project 67

Adding Clips 68
Deleting Clips 68
Deleting All Unused Media 69

Using the Editor Window’s Toolbar 70
Editing Your Project on the Canvas 70

Zooming and Panning the Canvas 71
Configuring the Canvas 72
ScreenFlow User Guide



Contents 11
Arranging and Adjusting Clips on the Canvas 73
Placing a Clip Spatially 74
Resizing/Scaling a Clip 74
Cropping a Clip 74
Rotating a Clip 74

Editing Your Project on the Timeline 75
Using the Scrubber 75
Using the Scale 76
Zooming In and Out on the Timeline 76
Using Tracks 76

Adding and Deleting Tracks 77
Using the Track Controller 77

Trimming Clips 78
Splitting a Clip 78
Trimming a Clip 78

Creating and Closing Gaps in a Single Track 78
Creating and Closing Gaps Across All Tracks 78
Using In and Out Points 79
Changing a Clip’s Play Speed 80
Grouping Clips 81
Locking Clips 81
Creating a Freeze Frame 82
Using Markers to Identify Points on the Timeline 82

Adding Markers 82
Jumping to a Marker 83
Deleting Markers 84

Creating Transitions 84
Adding Transitions 84
Configuring Video Transitions 84
Transition Pack 86
Configuring Audio Transitions 86

Labels 87
Using Actions 87

Adding an Action 87
Action Templates 88

Manage Templates 90
Configuring Actions 91

Using Nested Clips 92
Creating Nested Clips 92
Viewing and Editing Nested Clips 93

Creating Closed Captions 94
Displaying and Previewing Closed Captions 95
Adjusting Video to Accommodate Caption Text 95
Adding and Configuring Closed Captions 96
Generating Closed Captions 97
Importing and Exporting Closed Captions as SRT Subtitles 98

Configuring Video Properties 98
Configuring Audio Properties 101
ScreenFlow User Guide



Contents12
Configuring Screen Recording Properties 104
Configuring Callout Properties 106

Adding Freehand Callouts to Images 108
Recording IOS devices 111
Configuring Touch Callouts 112
Add Snapback Action 114
Rolling Edit 116
Configuring Annotations Properties 116

Adding an Annotation Clip 117
Adding and Configuring Annotation Items 117

Configuring Text Properties 118
Adding and Configuring a Text Clip 119

Using Audio and Video Filters 121
Adding a Filter 121
Removing a Filter 122
Re-ordering Filters 123
Configuring a Filter 124

Using the Chroma Key Filter 124
Implementing a Chroma Keyed Clip 126
Applying the Chroma Key Filter 126

Selecting a Chroma Key Color 127
Refining the Chroma Key Filter Settings 128

Using the Media Library 128
Managing Media in your Media Library 129
Using the Media Library Controls 130
Adding Media to the Timeline 131
Using the Media Library Context Menu 131
iTunes, iPhoto and GarageBand Libraries 132

Publishing Your ScreenFlow Project 135
Exporting Your Video 136

Using the Export Window 136
Customizing Codec Settings 138

H.264/AAC (MPEG-4) Customization 139
Managing your Export Presets 141
Configuring Export Dimensions 142
Configuring Other Options 143
Video File Size Considerations 144

Reducing Video File Size 144
Reducing the Frame Rate 144

Publishing to Vimeo 145
Publishing to YouTube 147
Publishing to Google Drive 151
Publishing to Dropbox 155
Publishing to Facebook 159
Publishing to Wistia 162
Upload Manager Interface 163
ScreenFlow User Guide



Contents 13
Batch Export 165

Setting Preferences 167
General Pane 168
Timeline Pane 170
Advanced Pane 172
Licenses (Telestream Web Store Only) 173

Licensing ScreenFlow 173
Upgrading, Changing and Deactivating a Serial Number 174

UpGrading ScreenFlow 175
Deactivating Your ScreenFlow License 176

Using ScreenFlow Menus 177
ScreenFlow Helper Menu 177
ScreenFlow Menu 179
File Menu 180

Document Settings 181
Save Commands 182

OS X Mountain Lion Save Commands 182
OS X Lion Save Commands 183

Edit Menu 184
Mark Menu 190

Add to Clip 191
Insert Menu 193
Font Menu 194
Actions Menu 196
View Menu 197
Window Menu 199
Purchase Menu (Telestream Web Store Only) 200
Help Menu 201

Troubleshooting 203
ScreenFlow User Guide



Contents14
ScreenFlow User Guide



15
Telestream Contact
Information
To obtain product information, technical support, or to provide comments on this 
guide, contact us using our Web site, email, or phone number as listed in Table 1.

Table 1. Telestream Contact Information

Resource Contact Information

Telestream Technical 
Support

Web Site: http://www.telestream.net/telestream-support

Support Web Mail. www.telestream.net/telestream-support/
screen-flow/contact-support.htm

ScreenFlow Technical 
Support, FAQs, 
Forums, & Upgrades

Web Site: http://www.telestream.net/telestream-support/
screen-flow/support.htm

Telestream, LLC. Web Site: http://www.telestream.net/purchase/store.htm

Online Web Store: info@telestream.net

Sales and Marketing Email: info@telestream.net

Phone:  530-470-1300

Telestream, LLC. 
848 Gold Flat Road
Nevada City, CA. USA 95959

International 
Distributor Support

Web Site: www.telestream.net

See the Telestream Web site for your regional authorized 
Telestream distributor.

Telestream Technical 
Writers

Email: techwriter@telestream.net

If you have comments or suggestions about improving this 
document, or other Telestream documents—or if you've 
discovered an error or omission, please email us.

mailto:info@telestream.net
http://www.telestream.net/telestream-support/overview.htm
http://www.telestream.net/telestream-support/screen-flow/contact-support.htm
http://www.telestream.net/telestream-support/screen-flow/contact-support.htm
http://www.telestream.net/telestream-support/screen-flow/support.htm
http://www.telestream.net/telestream-support/screen-flow/support.htm
http://www.telestream.net/purchase/store.htm
mailto:info@telestream.net
http://www.telestream.net
mailto:techwriter@telestream.net
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About ScreenFlow
This guide is designed to help you understand how to use ScreenFlow to record, edit, 
and create high-quality screencasts and encode them as MPEG-4 files, or publish them 
directly to video sites such as YouTube, for your audience to enjoy.

This guide also provides hints, tricks, and other information to help you make the best 
screencasts possible.

 Record, Edit, Share

 ScreenFlow Trial Mode

 What’s New in ScreenFlow

 Making Movies in ScreenFlow

 Making Slide Shows in ScreenFlow

 Opening ScreenFlow

Note: If you haven’t installed ScreenFlow yet and would like to now, proceed to 
Installing ScreenFlow.
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Record, Edit, Share
Telestream’s ScreenFlow is a powerful, easy-to-use screen recording and video editing 
software for the Mac. 

With ScreenFlow, you can easily create screencasts—recording your entire display 
while simultaneously capturing your video camera, microphone, and your computer 
audio. ScreenFlow is ideal for creating screencasts for software demos, tutorials, 
application previews, training, and business presentations.

The easy-to-use editing interface lets you creatively edit your video, and add additional 
images, voice-overs, text, and music beds, with callouts and transitions for a truly 
professional-looking video. The finished result is an MP4 movie, ready for publishing to 
your Web site, blog or directly to Vimeo or YouTube.

Or, use ScreenFlow simply as an intuitive video editor to edit and create your own best 
picture nominee.

ScreenFlow Trial Mode 
Note: This topic does not apply if you purchased ScreenFlow from the Mac App Store. 
The App Store has its own installation and licensing procedure.

Until you unlock ScreenFlow by purchasing a license and activating it, ScreenFlow 
operates in trial mode. In trial mode, all of ScreenFlow’s features are available, but your 
movies are watermarked when you export or publish them.

To unlock ScreenFlow, go to Unlocking ScreenFlow via Telestream Web Store. 

What’s New in ScreenFlow
This version of ScreenFlow has many new features that improve its capabilities and user 
experience: 

• Record directly from your iOS device.  Your iPhone and iPad screens can now be 
recorded, right into ScreenFlow just like your iSight or DV Camera.  New Touch Call-
outs mimic finger gestures (press, pinch, swipe) to help guide your audience.  The 
new App Preview export option ensures your file adheres to Apple's specifications 
for Preview on the Mac App Store.  

Note: Requires iOS8 + Mac OS X 10.10 Yosemite + lightning connection to USB.

• Direct access to your Media library.  Access to your iPhoto and iTunes libraries right 
in ScreenFlow 5's Media Library.

• New Actions!  Snapback Action saves you time by quickly reverting the video state.  
Action templates enable you to choose from a default list of popular actions, and 
also build a catalog of your favorites for repeated use in all your productions.
ScreenFlow User Guide
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• Batch Export.  Save loads of time by simultaneously exporting multiple files to the 
same settings.

• Publish to Wistia.  We're thrilled to announce ScreenFlow 5 offers direct publishing 
to Wistia!  

• Recording Monitor.  Quickly confirm you're in shot and you've got the right angle.  
The Recording Preview gives a continual spot check of your shot to ensure all is 
properly aligned and also displays total elapsed time of your recording. 

• Get organized! New Clip Management features streamline your process.  Color 
labels on clips visually organize your project.  Clip-based markers ensure the 
marker stays with the clip as opposed to the timeline.  Clean-up sources not being 
used removes extraneous media from your project.

• Add markers while recording.  Save time by capturing key moments while you're 
recording.

• Rolling Edits allow you to move an edit point without affecting the rest of the time-
line. The result is the first (outgoing) clip is made shorter while the second (incom-
ing) clip is made longer by the same amount, or vice versa. The net effect being the 
overall program length is not altered.

• Import SRT files.  ScreenFlow's existing captioning support has been rounded out 
with the ability to import SRT files into your ScreenFlow 5 projects.

• Save a Local Copy.  Ensure you always have a local copy of your published projects 
when publishing to one of ScreenFlow's integrated destinations.

• Native support for MPEG Transport Stream/AVCHD  file format.  Much improved 
workflow for producers using higher-end Sony, Panasonic, and other HD camcord-
ers.  No need to convert your files prior to bringing them into ScreenFlow.  

• Customize your recording frame rate.  The ability to set the optimal frame rate for 
your recordings will improve efficiency and can decrease overall file size. 

• Under-the-hood improvements.  Implementation of Telestream Media Framework 
(TMF) improves media handling, providing smooth playback of your files.  
ScreenFlow User Guide
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Making Movies in ScreenFlow
With full support for 64-bit architecture, ColorSync, Retina displays and built on Cocoa, 
not only is ScreenFlow a powerful, intuitive and responsive application for creating 
screencasts, it doubles down as a snappy movie maker. 

With its essential nonlinear editor features like the canvas and timeline, making movies 
using your own clips is a snap. Import your own movie clips into the media library, and 
drop them right into the timeline. With its magnetic properties, you can join and sync 
clips without overlaps or clicks in a single drop, then add transition effects, and voice 
overs and music beds.

Using ScreenFlow’s essential features, making your own movies is easy. You don’t have 
to wade through a cluttered jumble of things you’ll never use, just to get your movie 
built. ScreenFlow helps you do what you want—make great movies for friends and 
customers. It doesn’t force you to become a professional editor just to get the job done.

Everything you need is at your fingertips: clip nesting and grouping, video and sound 
effects, tracks and canvas, video clipping, transitions, and support for external camera 
and mic recording.

Use ScreenFlow’s integrated rendering in MEPG-4, and you’ll be premiering your movie 
in no time.

Making Slide Shows in ScreenFlow
Slide shows have never been easier to make. You can use images in leading formats 
including PNG, TIFF, and JPEG and many others. You can adjust each image to display 
just the right length of time. And, you can make great transitions, create text overlays 
and graphics, and add your own voice-overs and add music beds, trimmed just right. 
Just like movies, you can use integrated publishing directly in ScreenFlow to render 
your movie for publication or distribution. 

Opening ScreenFlow
To open ScreenFlow, follow these steps:

1. Open your Applications folder.

2. Drag ScreenFlow onto your dock bar.

3. Click the ScreenFlow icon to launch the application.

When you launch ScreenFlow, it displays a Welcome window.
ScreenFlow User Guide
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Figure 1. Screenflow Welcome Window

New Document enables you to set screen dimensions and create a new document. Set 
screen dimensions and click the open icon.

The Preset dropdown menu contains a list of popular document dimensions.

Set screen 
dimensions

Click open icon
ScreenFlow User Guide
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Recent Document displays a list of recently opened documents for selection. Select a 
recent document and click the open icon.

When you’re ready to start recording, select New Recording to display the Configure 
Recording window.

See Recording Media in ScreenFlow for detailed information about recording.

Select recent 
document

Click open icon
ScreenFlow User Guide
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Installing ScreenFlow
This chapter specifies the platform requirements for ScreenFlow, and describes how to 
install, upgrade, and uninstall ScreenFlow and related subsystems.

Note: These topics apply only to purchases of ScreenFlow from the Telestream Web 
Store. If you purchased ScreenFlow from the Mac App Store, refer to their installation 
and upgrade instructions.

These topics are covered:

 Platform Requirements

 Installing ScreenFlow via Telestream Web Store

 Unlocking ScreenFlow via Telestream Web Store

 Activating Your Telestream Web Store License

 Installing Telestream Audio

 Deactivating Your ScreenFlow License

 Removing ScreenFlow from Your Computer

Be sure to review the platform requirements before installing ScreenFlow.
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Platform Requirements
ScreenFlow runs as a 64-bit application under OS X 10.9.5 or later, which improves 
overall performance, memory usage, export speed, and scalability.

ScreenFlow runs on these platforms:

 Intel-based Mac with 64-bit processor (Core i3 recommended) + Display

 Operating Systems: 

– OS X 10.9.5 Mavericks

– OS X 10.10 Yosemite

– iOS Recording requires iOS 8 + Mac OS X 10.10 Yosemite + lightning connection 
to USB

 Minimum 2 GB RAM

 20 GB hard drive

 Online Help browser requirements: Safari

Note: Cameras using an HDV codec are not supported.
ScreenFlow User Guide
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Installing ScreenFlow via Telestream Web Store
ScreenFlow is available from www.telestream.net as a disk image (dmg) file, as well as 
from the Mac App Store. This topic is for users who have downloaded ScreenFlow from 
the Telestream Web site.

When you download or open the .dmg file in Safari, Mac OS X automatically mounts the 
disk image and runs the installer. When you download a .dmg file using another Web 
browser, double-click on the .dmg file to run the ScreenFlow installer.

Note: You are prompted for an administrator name and password during installation. 
If you don’t have an administrative account, obtain one to continue.

The installer attempts to close applications including QuickTime, Final Cut Pro, Episode 
Desktop, and Pipeline Control before installation. If the installer can’t close these 
applications, installation will fail after about a minute.

When the installer runs, it displays the window depicted below, in Figure 2.

Figure 2. Installing ScreenFlow

Drag the ScreenFlow icon onto the Applications folder to install ScreenFlow.

Enter an administrative user’s name and password to continue. When installation is 
complete, Close the installer—ScreenFlow is installed and ready for you to use.
ScreenFlow User Guide
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Unlocking ScreenFlow via Telestream Web Store
You must upgrade your ScreenFlow 4.5.4 (or earlier) license, or purchase a new 
ScreenFlow license, in order to export movies without watermarking them. 

Note: This topic does not apply to users who purchased from the Mac App Store. The 
App Store has its own installation and licensing procedure.

Your user must be an administrator. If your user is not an administrative account, you’ll 
need to create one (or log on with one) in order to continue.

To activate your ScreenFlow license, follow these steps: 

1. Start ScreenFlow.

2. Select Purchase > Unlock ScreenFlow or select ScreenFlow > Preferences and click the 
Licenses tab, as shown in Figure 3.

Figure 3. Preferences Licenses Pane (Unlicensed)

3. Click the Lock icon at the bottom of the pane, and enter the password to your 
administrative account to allow ScreenFlow to make changes to your license.

4. Upgrade—If you have a ScreenFlow 4.5.4 or earlier license you want to upgrade, 
click Upgrade License. 
No License—If you don’t have a license, click Purchase License. This redirects you to 
the Telestream online store where you can purchase or upgrade your license.

When the purchase is complete, the ScreenFlow license installs automatically.

Note: If ScreenFlow doesn’t display an Upgrade or Purchase License button, then you 
have already registered ScreenFlow and it’s been activated and unlocked.
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Activating Your Telestream Web Store License
If you have already purchased a license through the Telestream Web Store, Telestream 
sent you an email receipt containing your license key.

Note: If your Macintosh is not connected to the Internet, follow the instructions in the 
Manual Activation Guide (www.telestream.net/pdfs/user-guides/
Manual_Activation_Guide.pdf) to activate your license and unlock ScreenFlow.

The easiest way to register the license key and activate ScreenFlow is to click on the link 
provided in your email receipt. If the link doesn’t work, register ScreenFlow as follows:

1. Launch ScreenFlow.

2. Select Purchase > Unlock ScreenFlow or select ScreenFlow > Preferences and click 
the Licenses tab.

Note: If ScreenFlow doesn’t display a Purchase menu, then you have already 
registered and unlocked ScreenFlow.

3. Click the Lock icon at the bottom of the pane, and enter your password to allow 
ScreenFlow to make changes to your license.

Note: Your user must be an administrator. If your username is not an administrative 
account, you’ll need to create one in order to continue.

4. Click Enter Serial Number and enter the license key into the license key field, as 
shown here in Figure 4.

Figure 4. Enter Your Serial Number To Unlock Screenflow

5. Click Activate to activate your serial number and unlock ScreenFlow.

Note: If the Activate button is dimmed, it means that the license is invalid. Double-
check your license from the e-mail. Make sure that all letters are capitalized, dashes are 
included, and all 0’s are zeros, not the capital letter O. It may also help to copy and 
paste your serial number from your e-mail, but be careful not to copy any additional 
text such as a space. If you are still having problems, please contact technical support.

Now your serial number is activated and ScreenFlow is unlocked. Close the Preferences 
window to continue.
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Installing Telestream Audio
To capture computer audio, ScreenFlow must install the Telestream Audio driver.

Note: Your user must be an administrator. If your username is not an administrative 
account, you’ll need to create (or log on with) one in order to continue.

The installation process begins automatically if you attempt to record computer audio 
without the driver installed.

Note: If you purchased ScreenFlow from the Mac App Store, you will be directed to 
the Telestream Web site to download and install the driver.

To install the Telestream Audio driver manually, follow these steps:

1. In ScreenFlow, select ScreenFlow > Preferences > Advanced.

2. Click the Install Driver button to display the Install Telestream Audio dialog using 
the Installer application.

3. Click Continue to proceed. The installer displays a space requirement message. 

4. Click Install to continue.

5. Enter your password to install the driver and click OK to continue.

6. The installer installs the Telestream Audio driver. Upon completion, click Close to 
close the Installation Complete dialog.

Uninstalling Telestream Audio
To uninstall the Telestream Audio driver, select ScreenFlow > Preferences > Advanced. 
Click the Uninstall Driver button and enter the password to uninstall the driver.

Deactivating Your ScreenFlow License
If you want to use your ScreenFlow license on another computer, you must deactivate it 
first. Then, you can activate the license in ScreenFlow running on another computer

Note: This topic does not apply to users who purchased from the Mac App Store. The 
App Store has its own installation and licensing procedure.

Your user must be an administrator. If your user is not an administrative account, you’ll 
need to create one (or log on with one) in order to continue.

To deactivate your ScreenFlow license, follow these steps: 

1. Start ScreenFlow.

2. Select ScreenFlow > Preferences and click the Licenses tab, as shown in Figure 5.
ScreenFlow User Guide



Installing ScreenFlow
Deactivating Your ScreenFlow License

29
Figure 5. Preferences Licenses Pane

3. Click the Lock icon at the bottom of the pane, and enter the password to your 
administrative account to allow ScreenFlow to make changes to your license.

4.  Click Deactivate to deactivate the license on this computer. Now, you can use the 
same license in ScreenFlow running on another computer. Please allow 15 minutes 
before trying to reactivate your license. 
ScreenFlow User Guide
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Removing ScreenFlow from Your Computer
To uninstall ScreenFlow, open the Applications folder and drag the ScreenFlow 
application to the trash. (The ScreenFlow license is stored separately, so you do not 
need to re-activate your license if you reinstall ScreenFlow.)

The files that you remove depend on the versions of ScreenFlow you have had on your 
computer. 

 Removing ScreenFlow Files Upgraded from Version 2.0

 Removing ScreenFlow Files Upgraded from Version 3.0

 Removing ScreenFlow Files from Version 4.0

Removing ScreenFlow Files Upgraded from Version 2.0
To completely remove ScreenFlow that has been upgraded from version 2.0, move 
these files to your trash:

• /Applications/ScreenFlow

• /System/Library/Extensions/TelestreamAudio.kext

• /Library/Preferences/net.telestream.screenflow.plist

• ~/Library/Preferences/com.vara.screenflow.LSSharedFileList.plist

• ~/Library/Preferences/com.vara.screenflow.plist

• ~/Library/Preferences/com.vara.screenflowhelper.plist

• ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist

• ~/Library/Preferences/net.telestream.screenflowapp.plist

• ~/Library/Preferences/net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not 
used.

Removing ScreenFlow Files Upgraded from Version 3.0
To completely remove ScreenFlow that has been upgraded from version 3.0, move 
these files to your trash:

• /Applications/ScreenFlow

• /System/Library/Extensions/TelestreamAudio.kext

• ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist

• ~/Library/Preferences/net.telestream.screenflowapp.plist

• ~/Library/Preferences/net.telestream.screenflowhelper.plist
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Note: Some of these files may not be present, because the associated feature was not 
used.

Removing ScreenFlow Files from Version 4.0
To completely remove ScreenFlow that was installed (not upgraded from a previous 
version), move these files to your trash:

• /Applications/ScreenFlow

• /System/Library/Extensions/TelestreamAudio.kext

• /Library/Preferences/net.telestream.screenflow.plist

• ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist

• ~/Library/Preferences/net.telestream.screenflowapp.plist

• ~/Library/Preferences/WSG985FR47.net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not 
used.
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Getting Started
These tours are designed to introduce you to the capabilities and significant features of 
ScreenFlow.

We encourage you to take these tours before beginning a screencast or other 
ScreenFlow project. They help you to gain a basic understanding of how ScreenFlow 
works and help to familiarize yourself with the program.

The creation of a ScreenFlow screencast is a three step process: first you record your 
video, next you edit your screencast project, and finally you export your screencast to a 
video file or publish it directly to an Internet video service such as YouTube and others.

For video tutorials, please visit our ScreenFlow demos page.

 Tour 1—Recording With ScreenFlow

 Tour 2– Editing Your Screencast

 Tour 3—Publishing Your Screencast

http://www.telestream.net/screen-flow/demos.htm
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Tour 1—Recording With ScreenFlow
This first tour focuses on creating a high quality recording for editing and publishing. 
When creating a screencast, it is important to prepare your recording properly while 
considering how you intend to use this screencast.

We recommend that you record a few sample screencasts to familiarize yourself with 
ScreenFlow and its options, before creating a screencast for publication.

To record a screencast with ScreenFlow, follow these basic steps:

1. Open your Applications folder.

2. Drag ScreenFlow onto your dock bar.

3. Double-click the ScreenFlow icon to launch the application.

When you launch ScreenFlow, it displays a Welcome window.

Figure 6. Screenflow Welcome Window
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When you’re ready to start recording, select New Recording to display the Configure 
Recording window.

Figure 7. Configure Recording Window

Configuring Your Recording
Use the Configure Recording window to specify your recording sources. This opens 
when you launch the application and select New Recording.  It can also be accessed 
from ScreenFlow Helper > Configure Recording.

Record Desktop from. This option records your computer display. If you have multiple 
displays connected, you can choose between them but ScreenFlow cannot record 
multiple displays simultaneously.

Record Video from. This option records video from any camera connected to your 
computer. Use the popup menu to choose from multiple cameras. Upon selecting a 
source, a preview image displays below.

Select New 
Recording
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Record Audio from. This option records from any microphone connected to your 
computer. Use the popup menu to choose from multiple microphones. Upon selecting 
the source, the volume level is displayed below.

Record Computer Audio. Choose this option to record all sounds played through your 
computer. The ScreenFlow audio driver must be installed to use this setting. If the 
driver is not installed, you are prompted to install it.

Beginning Your Recording
When you are ready, click the Record button. ScreenFlow enters a countdown mode 
before recording. You can change the length of this countdown (see Using the 
Countdown Window). 

Create a short presentation then stop your recording: press Shift-Command-2 or select 
Stop Record from the ScreenFlow Helper menu in the upper-right corner of your 
display. 

When you stop recording, ScreenFlow opens your recording in the ScreenFlow editing 
window with all of your recorded sources placed on the timeline.

Display video and computer audio are combined into one clip; camera video and 
microphone audio are combined in another clip, to maintain video/audio sync. Video 
and audio can be separated by selecting the clip and choosing Edit > Detach Audio.
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Tour 2– Editing Your Screencast
The purpose of this tour is to familiarize you with the basic editing features of 
ScreenFlow. This tour describes some of the most common and basic editing 
techniques.

For a comprehensive description of editing features, see Editing ScreenFlow Projects.

When you finish your recording, ScreenFlow creates a new document and recorded 
media is placed at the beginning of the timeline. The media elements on the timeline 
reference your project’s stored media. Changes made on the timeline or on the canvas 
do not alter your original recording.

The Editing Window
The space used for editing is the editing window, which consists of three main parts: 
Canvas Control, Playback Controls, and Timeline area.

Figure 8. Editing Window

Canvas Controls

The large, central area of the editing window is called the canvas. This offers a preview 
of all visual elements in your project. The gray space around the preview is for elements 
that will not be present in your exported video. This is used to display off-screen 

Canvas

Timeline areaCanvas controls Playback controls

Properties
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elements present in scaling and panning effects. The elements displayed on the canvas 
reflect the position of the scrubber on the timeline.

You can set the canvas size and background color using the canvas controls (see 
Configuring the Canvas).

Timeline Area

The wide area at the bottom of the screen is the timeline. This is a visual representation 
of the temporal length of your screencast. The scale at the top of the timeline 
represents measurements of time.

The red vertical line on the timeline is called the scrubber. This represents the current 
temporal position of the preview currently displayed on the canvas.

The timeline is divided into tracks to manage different clips overlapping at the same 
time. If the clip is visual (i.e. video, image, or text), the upper most track is displayed over 
the lower tracks.

Between the canvas and the timeline are playback controls which enable you to play 
your screencast and jump to the beginning or end of your video.

Properties

On the upper-right side of the editing window are the Properties tabs. These are the 
main editing controls of ScreenFlow and allow you to configure each clip in your 
screencast. It also includes the media library which stores all recorded and imported 
media in an unaltered state.

For more information, see the Properties topics in Editing ScreenFlow Projects.

ScreenFlow provides two different types of cropping.

Canvas Cropping
Canvas cropping is used to change the resolution or aspect ratio of the workspace you 
have to edit in. This can be useful if you want to constrain your screencast to only a 
portion of the total recording (i.e. a foreground window).

Canvas cropping is accessible through the canvas control button. This is set by 
numerically entering the width and height values or dragging the edge of the canvas 
with your mouse cursor.

The canvas can be set to a size larger than the original recording by using the 
File>Document Settings . Remember, the canvas size represents your total usable 
display space, which converts to the frame size of your video when you export or 
publish it.
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Figure 9. Canvas Controls

Image Cropping
To crop an image, select the video or still image on the canvas. Hold the Control key 
and drag the edge or handles of the image to crop it. Use the shift key to constrain the 
cropping action to the original ratio of the image.

Actions
Actions are property changes used to transition the media from one state to another. 
Actions are added to a clip by selecting the clip, opening the property that you want to 
alter, then clicking the Add Action button (+Action) at the top of the properties pane. 
The action is placed in relation to the position of the scrubber, but can be moved on the 
clip. The duration of the action is changed by dragging the edge of the action to 
lengthen or shorten the action.

Figure 10. Video Properties Action

Place the scrubber before or after the action to make changes to the property relative 
to the action. When the scrubber is placed before the action, this sets the properties of 
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the clip before the action. When the scrubber is placed after the action, this sets the 
properties of the clip after the action.

Video Properties
Video properties can be used to make changes to any recorded or imported video, 
video action, or image file. This includes both screen and camera recordings.

This tour focuses on the most common features. For more details, see Configuring Video 
Properties.

Figure 11. Video Properties

Scale. Use this option to change the size of a video or image relative to the size of the 
canvas. This can be used for highlighting a particular portion of the screen or with a 
video action to create a zoom effect.

Use the slider or enter a percentage value to change the image scale.

Position. Position represents the location of your video or image on the canvas. The 
position is based on the exact placement of the center of your image. Values in the 
position field are represented in pixels. You cannot reposition the clip on the canvas 
with arrow keys all of the time. The clip must be selected using the mouse. If the clip is 
selected on the timeline, the arrow keys do not adjust the location of the clip on the 
canvas.
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You can reposition the image by dragging the image on the canvas, nudging the image 
with the arrow keys, or entering a numerical value in the position fields.

Opacity. This is the degree to which the image is translucent. The greater the value, the 
more opaque the image. If the value is set to zero, the image is invisible.

This is used with a video action to fade an image in or out. It is particularly useful if you 
would like to periodically display your camera recording.

Screen Recording Properties
Screen recording properties are effects specific to demonstrations using the mouse and 
keyboard. They can only be applied to screen recording clips.

This tour focuses on the most common features. For more details, see Configuring 
Screen Recording Properties.

Figure 12. Screen Recording Properties

Pointer Zoom. Often it can be difficult to see the mouse in a screencast, particularly if 
the video has been significantly resized. Increasing the pointer zoom value makes the 
mouse cursor larger and easier for the viewer to follow.

Click Effect. This feature can be used to make a visual effect when you click your 
mouse. Select Radar to screencast a red circle with each click or Invert to change the 
cursor from black to white with each click.

Sound on Click. Select this option to generate a click sound when the mouse button is 
pressed.

Show Keys Pressed. Select this option to display the text as you were typing it while 
recording.

Show Modifier Keys Pressed. Select this option to display modifiers used in hotkey 
commands, F1 through F12, and the arrow keys.
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Callout Properties
Callout Properties are used to highlight a specific portion of the screen. They can be 
applied to screen recordings, images, or video clips. Unlike the other properties, Callout 
Properties must be used with an action.

This tour focuses on the most common features. For more details, see Configuring 
Callout Properties.

Figure 13. Callout Properties

Highlight. Callouts are capable of highlighting an area in three different ways. Mouse 
cursor highlights a circular space around the mouse cursor. Foreground Window 
highlights any window which is currently active. Freehand allows you to draw the area 
you want to highlight.

Opacity. The opacity slider controls the opacity of the space outside the callout. A low 
value makes the surrounding area more visible, while a high value makes the 
surrounding area less visible.

Zoom Up. This option magnifies the area inside the callout to make it more prominent.

Border. This option increases the range of the callout area to draw attention to a larger 
space. This feature is not available with freehand callouts.
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Media Library
The media library stores all recorded and imported media in an unaltered state. This 
media may be dragged from the media library to your timeline or canvas for inclusion 
in the project. You can drag this media into your project multiple times to replicate the 
same file. 

For more information, see Using the Media Library.
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Tour 3—Publishing Your Screencast
The purpose of this tour is to familiarize you with publishing your screencast. 
ScreenFlow screencasts are not video files—they are saved as ScreenFlow documents 
(with a .screenflow extension), which can only be opened and used by ScreenFlow.

There are two ways to publish your screencasts—by exporting them to a standard 
video file format or publishing them directly to an Internet video service, like Vimeo or 
YouTube.

Determining the correct export settings for your screencast depends on the complexity 
of your screencast and the intended use of the video after it has been produced.

This tour explores the basics of ScreenFlow’s export options. For a comprehensive 
description, see Publishing Your ScreenFlow Project.

Select File > Export or press Command-E to export your presentation:

Figure 14. Export Settings Window

Save As. Choose a name for your exported video (default: ScreenFlow.mp4).

Where. Choose a location to export your video.

Preset. ScreenFlow has several export presets for your convenience. This tour focuses 
on the most commonly used presets.

• Web-High. This is the default export option which encodes using the H.264 codec. 
It was chosen as the default codec based on both image quality and file size.

• Web-Low. This is an export option similar to Web-High, but formatted for a low 
bandwidth. It plays more smoothly on slow Internet connections but the image 
quality is not as good as Web-High.

iPad / iPhone / Apple TV / iPod. These export options are formatted based on the 
recommended video specifications for these devices. They cannot be altered.
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Dimensions

These options are used to set the dimensions of your video export. You should not set a 
size larger that your canvas size. This does not improve image quality.

Scale by. Use this option to scale your screencast by a percentage value. This is an easy 
way to shrink your screencast while maintaining the aspect ratio.

Scale to custom size. Use this option to set the exact width and height of your 
exported video. Click the Letterbox Content box to add letterboxing to your export.

Publishing
In addition to encoding a video file, ScreenFlow can also publish screencasts directly to 
Vimeo, YouTube, Google Drive, Facebook, and Wistia. These options are accessible from 
the File menu. For more information, see Publishing Your ScreenFlow Project.
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Recording Media in
ScreenFlow
Creating a screencast or other project that involves video is typically a three-step 
process: recording your media, editing the project, and exporting (or publishing) your 
screencast as a video file. This chapter focuses on the first step—recording video and 
audio directly in ScreenFlow.

Note: ScreenFlow automatically stops recording when you have less than 100 
megabytes free on your system disk volume.

 How ScreenFlow Records and Saves Media

 Setting Recording Preferences

 Configuring Recording Options

 Recording Media in ScreenFlow

 Recording Tips
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How ScreenFlow Records and Saves Media
ScreenFlow is comprised of two separate applications which work together seamlessly 
to provide you a wide variety of options and flexibility as you record media, edit, and 
export your screencasts. 

In addition to ScreenFlow—the desktop application that starts up when you double-
click the ScreenFlow icon—there is also a utility, called ScreenFlow Helper. It is 
ScreenFlow Helper that actually performs the task of audio and video recording. The 
ScreenFlow application enables you to compose and edit your screencast projects and 
export them, but it uses ScreenFlow Helper to perform audio and video recording.

ScreenFlow Helper can be configured to start when you log in to your computer or only 
when you start ScreenFlow (in the ScreenFlow Preferences General Pane). When this 
option is disabled, ScreenFlow Helper always starts when you log in and stays running 
whether ScreenFlow is running or not.

ScreenFlow Helper always runs in the background so that you can start and stop 
recording without changing the state of your system. When ScreenFlow Helper is 
running, it displays a menu identified by a camera icon , in the Finder menu bar.

Note: ScreenFlow can record the computer screen as video, as well as record camera-
based video (iSight, for example). Throughout this guide, the computer screen is 
referred to as the display—as in display video—in keeping with Apple’s terminology.

When you finish recording a clip in ScreenFlow, display video is combined with 
computer audio, and added to your screencast project and saved as a .screenflow file. 
Camera-based video (iSight, for example) and microphone-based audio is also 
combined, and added to a screencast file. Screencast files are stored in a ScreenFlow-
controlled location, and clips are added to the project’s media library.

ScreenFlow clips (sometimes called screen recordings or screencast files)—unlike clips 
recorded outside ScreenFlow in QuickTime or other video formats—contain spatial and 
temporal information about mouse tracking and key presses that enables powerful 
special effects to enhance your screencast.

Note: Clips recorded by ScreenFlow are saved in a proprietary ScreenFlow format, 
with a .scc extension, and referred to as screencast files. Screencast files can only be 
utilized by ScreenFlow. Because screencast files are automatically and transparently 
managed by ScreenFlow, you rarely ever encounter them or have to deal with them.
ScreenFlow User Guide



Recording Media in ScreenFlow
Setting Recording Preferences

49
Setting Recording Preferences
ScreenFlow provides several options for recording. To view and change these 
preferences, select ScreenFlow > Preferences. The recording options are displayed on the 
General tab and the Advanced tab.   For details, see Setting Preferences.

Configuring Recording Options
In ScreenFlow, you don't need to define a capture region in order to record a clip of 
your display for your screencast. ScreenFlow records your entire computer display with 
an advanced algorithm that produces the highest quality recording and small file 
size—giving you the flexibility to make changes to your frame size in post-production.

You can set up ScreenFlow to record video and audio from various cameras and 
microphones, depending on your project, and you can change these settings any time 
you need to.

To configure your recording options, choose from the following, click on the 
ScreenFlow Helper menu (    ) and select Configure Recording to display the New 
Recording window.  You can also select File > Add Additional Recording or select File > 
New.  If the New Recording option is greyed out, you must first open an existing 
recording or create a new one.  Keep in mind that Additional Recording allows you to 
not record the screen, whereas Configure Recording always records the screen.

Note: You can also add recording from the Media Library (see Using the Media Library).

The recording options are identical in both windows. However, the Add Additional 
Recording window also allows you to close ScreenFlow automatically before recording. 

 Configuring Recording in the ScreenFlow Recording Window

 Configuring Recording in the Add Additional Recording Window
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Configuring Recording in the ScreenFlow Recording 
Window

You use the ScreenFlow window to select recording options and record media. You can 
record multiple audio and video sources simultaneously: For example, you can record 
your display (with optional computer audio), and at the same time, record yourself 
using the iSight camera, and providing voice-over commentary.

Note: You can only record one screen (even if you have more than one) and one 
camera source, and only one computer audio, and one audio source at a time. For 
example, if you plug in three cameras, you can only choose one at a time to record.

You can display the ScreenFlow recording window (depicted in Figure 15) by opening 
the ScreenFlow Helper  menu and selecting Configure Recording.

Figure 15. Configure Recording Window

Click to display 
advanced 
settings
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Recording options are described in Table 2.

* If you have more than one monitor, ScreenFlow displays a list—select which monitor 
you want to record.

Table 2. ScreenFlow Record Dialog Controls

Control Description

Record Desktop from* When configuring recording using the ScreenFlow window, 
ScreenFlow automatically records your computer display. This 
option cannot be disabled.

When recording using the ScreenFlow Add Additional 
Recording window, you can check or uncheck Record 
Desktop from:.

The frame size is determined by the display’s resolution. If you 
have multiple displays, you can choose between them, but 
you can’t record multiple displays simultaneously.

Record Video from Check to record video from a camera.

Use the popup menu to choose the camera you want to use. 
ScreenFlow displays live video below.

Record Audio from Check to record audio from a microphone.

Use the popup menu to choose the microphone you want to 
use. The volume level is displayed below.

Record Computer 
Audio

Check to record sound played through your computer.

The ScreenFlow audio driver must be installed to record 
sounds played through your computer. If the driver isn’t 
installed, you’re prompted to install it (see Installing 
Telestream Audio).

Advanced Settings Click the Advanced Settings radio button (above the red 
Record button) to display more recording settings.

Record Click the red button—the Record icon—to display the 
countdown window (if enabled—see the Countdown option 
in the General Pane) and begin recording.
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Click the Advanced Settings radio button to display more recording settings.

Figure 16. Advanced Settings Window

You can also configure ScreenFlow to record your display unattended. For example, you 
might want to record a half-hour Webinar, and you don’t want to sit through it to stop 
the recording. Use the Stop Recording option on the second panel to specify the 
elapsed time to stop the recording, and click Set Timer, then start recording. Elapsed 
time recording is a one-off event—you need to set it every time you want to use it.

Table 3. ScreenFlow Record Dialog Controls

Control Description

Record Desktop 
Framerate

The default is always Automatic, which maintains the exact 
same behavior as previous versions of ScreenFlow. This 
means the application will record frames as quickly as 
possible. The user can modify the settings to reduce the 
frame rate recorded to disk.

These options are available to the user: Automatic, 30 fps, 15 
fps and 1 fps. They are immediately applied.

Stop Recording After Specify when ScreenFlow should automatically stop this 
recording session. Click Set Timer to activate one time.

Set Timer Sets or removes timer for the next recording.

Record Click the red button—the Record icon—to display the 
countdown window (if enabled—see the Countdown option 
in the General Pane) and begin recording.

Advanced 
Settings radio 
button
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Configuring Recording in the Add Additional Recording 
Window

You can also use the Add Additional Recording window to select recording options, 
and record media to add to an open project document. To display the Add Additional 
Recording window in ScreenFlow, select File > Add Additional Recording (Figure 17) or 
click the Add Recording button in the media library, which is described in detail in Using 
the Media Library.

Figure 17. Add Additional Recording

 

Note: Make sure that all open ScreenFlow documents have been saved prior to 
starting recording or it won’t close on command.

The recording options are described above, in Table 2.
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Recording Media in ScreenFlow
Depending on how you plan to use your clip, choose these recording options:

 Stopping, Pausing & Resuming Your Recording

 Using the Countdown Window

 Recording When you Start ScreenFlow

 Creating a Document Without Recording

 Adding Recordings to a ScreenFlow Project

 Recording Clips Generally

 Setting the Recording Timer

Stopping, Pausing & Resuming Your Recording
Before you start recording, it’s nice to know how to stop. To stop recording in 
ScreenFlow, click the ScreenFlow Helper  menu and select Stop Record or press 
Shift-Command-2, the default shortcut to stop recording.

To pause your recording, click the ScreenFlow Helper  menu and select Pause. When 
you pause recording, the solid black recording dot changes to a blinking paused dot. To 
start recording again, select Resume from the ScreenFlow Helper menu.

Using the Countdown Window
By default, each time you start recording (unless you’ve disabled it in Preferences), 
ScreenFlow displays the countdown window as shown below in Figure 18, providing a 
delay to allow you to prepare for recording.

Figure 18. Using the Countdown Window

By default, the countdown is set to 5 seconds. To change the countdown option (or to 
enable or disable the countdown window), select > Preferences > General. For details, 
see General Pane. You can set the countdown delay for up to ten seconds.

To skip a countdown in progress, simply click on the countdown window and 
ScreenFlow begins recording immediately.
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Recording When you Start ScreenFlow
To record a clip for a new screencast project, just start ScreenFlow. The ScreenFlow 
recording window displays and you can click the red Record button to start recording 
your first clip. (If you don’t want to record right now, just close the window.) During 
recording, the camera icon of the ScreenFlow Helper menu displays a black dot.

When you stop recording, ScreenFlow displays a window that lets you add your 
recording to a new document, add to an existing document, or discard the document.

Creating a Document Without Recording
To create a ScreenFlow document without recording, start ScreenFlow. When the 
ScreenFlow recording window displays (Figure 18), click the Close button on the upper 
left corner. Now, select File > New or press Command-N.

ScreenFlow displays a dialog which allows you to set your canvas size to any dimension, 
regardless of your display size. 

Figure 19. Using the New Document Window

Select a preset canvas size from the Preset popup menu or enter a custom canvas size 
in the Width and Height fields. Then click the new document icon at the bottom.

Now, you can record video or work on your project using other media, as you want.

Adding Recordings to a ScreenFlow Project
To record a clip and add it to an open project, make sure the project window is open 
and selected. Then, select File > Add Additional Recording (Shift-Command-R) or press 
the Add Recording button in the media library. Verify your settings and click Record.

Depending on your preferences, the countdown window displays, and then 
ScreenFlow begins recording. During recording, the camera icon of the ScreenFlow 

New document 
button
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Helper menu displays a black dot. When you stop recording, ScreenFlow adds the clip 
you just recorded to the project.

For details, see Configuring Recording in the Add Additional Recording Window.

Recording Clips Generally
To record a clip without deciding which project to add it to first, click on the ScreenFlow 
Helper  menu and select Record, or select File > New > New Recording and click the 
red Record button. Depending on your preferences, the countdown window displays, 
and then ScreenFlow begins recording. During recording, the camera icon of the 
ScreenFlow Helper menu displays a black dot.

When you stop recording, ScreenFlow displays a Recording Complete window 
(Figure 20) so that you can create a new document with our recording, or add your 
recording to any open document.

Figure 20. Using the Recording Complete Dialog

To verify your settings first, click on the ScreenFlow Helper  menu and select 
Configure Recording. When you’re ready, click the Record button. Depending on your 
preferences, the countdown window displays, and then ScreenFlow begins recording. 

When you stop recording, ScreenFlow displays the Recording Complete window, as 
shown above, so that you can add your recording to an open project, start a new one, 
or discard your recording.

Adding Markers
ScreenFlow enables you to attach markers directly to your clips. During a recording, if 
something important or notable occurs, it may be desirable to create a marker during 
the recording process to provide quick access, later, when organizing a project.

The Add Marker menu item is only enabled during recording. It is disabled when the 
recording is paused or stopped. 
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There is no global hotkey for Add Marker, but a system-wide hotkey can be assigned 
using the ScreenFlow preferences.

Recording Monitor
Recording Monitor provides a preview of your microphone and camera during a 
recording, to check audio levels and keep the camera shot correct. Additional 
functionality such as the duration of the recording is also available.

To open the Recording Monitor, click the ScreenFlow Helper icon, then select Show 
Recording Monitor.

Note: When the recording monitor is displayed, it is included in the screen recording. 
It is recommended that you move the Recording Monitor window to an area of the 
screen that will be cropped out, or move it to another monitor. 

The Recording Monitor tracks the selected inputs from the ScreenFlow recording 
configuration. If you have disabled both the camera and microphone, the recording 
monitor will shrink to just a timer. The green striped header at the top of the recording 
monitor will change to red when a recording is actually in progress. This gives you quick 
visual cue that your recording is in progress.  Both the timer and the  Add Marker 

Add Marker 
hotkey setting

Select Show Recording Monitor

Click ScreenFlow Helper icon
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buttons are greyed out when nothing is recording. The timer text displays in white once 
the recording has started.  You can set markers by clicking the Add Marker button.

Note: Only the microphone audio is monitored, not the entire audio of your 
recording. 

Once you have completed your recording, any markers you have added will 
immediately be shown in the timeline. The markers are attached to the primary clip.

Setting the Recording Timer
You can also configure ScreenFlow to record your display unattended. For example, you 
might want to record a half-hour Webinar and you don’t want to sit through it to stop 
the recording. 

Click to add  
a marker 

Recording 
indicator

Microphone 
audio monitors

Timer text

Camera 
monitor

Marker on 
timeline
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To set up ScreenFlow to stop recording after a certain time, click on the ScreenFlow 
Helper  menu and select Configure Recording. 

Use the Stop Recording option on the second panel to specify the elapsed time to stop 
the recording, and click Set Timer, then start recording. Elapsed time recording is a one-
off event—you need to set it every time you want to use it.

Each time you start ScreenFlow, ScreenFlow also launches ScreenFlow Helper and the 
Configure Recording window to help you begin recording your screencast. You can also 
display the Configure Recording window from File > New > New Recording or ScreenFlow 
Helper > Configure Recording.

When you stop recording, you can add this new recording to a new document, or add 
the recording to a ScreenFlow document that is already open. If you have no other 
projects open, ScreenFlow will automatically create a project file for the new recording.

Using the Configure Recording Window
Use the Configure Recording window to select recording options and start recording 
media.
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Record Desktop from Check this option to record your computer monitor. This source 
records by default and cannot be deselected.

If you have multiple displays connected, you can choose between them. ScreenFlow 
cannot record multiple monitors simultaneously.

Desktop video and computer audio are combined into a single clip, and added to your 
project as a .scc file.

Record Video from  Check this option to record video from any camera connected to 
your computer. Use the dropdown menu to choose from multiple cameras. Upon 
selecting a source, a preview image is displayed below.

Live video (i.e. camera) and live audio (i.e. microphone) are combined into a single clip, 
and added to your project as a .scc file.

Record Audio from Check this option to record audio from any microphone 
connected to your computer. Use the dropdown menu to choose from multiple 
microphones. Upon selecting the source, the volume level is displayed below.

Live video (i.e. camera) and live audio (i.e. microphone) are combined into a single clip, 
and added to your project as a .scc file.

ScreenFlow records microphone audio at a sample rate of 48KHz.

Record Computer Audio  Choose this option to record all sounds played through your 
computer. The ScreenFlow audio driver must be installed to use this setting. If the 
driver is not installed, you are prompted to install it.

Desktop video and computer audio are combined into a single clip, and added to your 
project as a .scc file.

Record  
Click the red record button to display the countdown window and begin recording.

When you have finished recording, video and audio sources are combined to maintain 
video/audio sync. Desktop video is combined with computer audio and camera video 
is combined with microphone audio. You can separate these clips using the Edit > 
Detach Audio command.

The only limitation on the length of your recording is the amount of space available on 
your hard drive. ScreenFlow automatically stops recording when you have less than 100 
MB free on your system disk volume.
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Timed Recording  

The Advanced Settings button above the Record button in the Configure Recording 
window switches to the Timed Recording pane. 

Here you can set your timer to stop the recording after a set number of minutes and 
seconds. Click the Set Timer button to apply this setting. Once the timer has been set, 
this button will change to Reset Timer. Click again to disable timed recording. 

Countdown Window 

Each time you start recording, ScreenFlow displays the countdown panel, providing a 
delay to allow you to prepare recording:

To skip the countdown, simply click on the countdown window and ScreenFlow begins 
recording immediately. By default, the countdown is set to 5 seconds. To change the 
countdown option, go to Preferences > General. You can set the countdown delay for 
up to 20 seconds.
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Adding A Recording

When you have finished your recording, the clips that you have recorded are 
automatically opened in a new document. If you already have a document open, you 
are given the option of creating a new document or adding your recording to an 
existing document.

If you have accidentally created a new document when you intended to add the 
recording to an existing document, just drag or copy/paste your recording into the 
previous document’s canvas, timeline, or Media Library. This duplicates the recording in 
the other document’s project folder.

Add Additional Recording

To add a recording to your document, you may simply create a new recording, in which 
case you receive notification (as shown above) or you may choose Add Additional 
Recording. This may be selected from the File menu or the Media Library.

The Add Additional Recording selection reopens the New Recording window so you 
can add another recording. 
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Recording Tips
Before you begin your recording, it’s useful to consider how you (and your users) intend 
to use your screencast, how you want to organize your media, and how best to present 
your screencast on screen.

 Setting Your Display Resolution

 Using Text in a Screencast

 Considerations for Narrative Screencasts

Setting Your Display Resolution
Two important factors to consider before you begin recording is the resolution of your 
display and the intended export resolution of your screencast. Since you usually do not 
intend to export your screencast at the same resolution that you recorded at, it is 
important to consider that your final video will be at a lower resolution than it is on 
your screen—especially if you are recording a large resolution display or a Retina 
display (maximum 2880 x 1800). This is especially important when you have text which 
must be legible. Digital video was not designed to capture text, so it can often be 
difficult to capture clearly.

Telestream recommends that you check your display resolution before recording 
(select System Preferences > Displays). Lower your display resolution as much as 
possible without impairing your ability to view your screencast clearly. Do not lower the 
resolution below your intended export resolution or you will lose quality.

Using Text in a Screencast
Digital video was designed primarily for capturing real world images, so it is often 
difficult to capture the thin lines of text legibly. Here are a few tips to consider when 
you are using text in your video:

• Use larger point sizes (e.g., at least 25 points or more). Larger characters always ren-
der better than small ones.

• Do not use serif fonts (e.g. Times Roman). Always use sans-serif fonts (e.g., Arial or 
Helvetica).

• Use boldface fonts, since they render better, especially at smaller sizes.

• Do not use odd values for the output movie's frame height or width. Always use 
even numbers. Also, input sources having odd height or width values can result in 
illegible titles.

• Always generate non-interlaced video (the Lossless preset is the only format that 
you can specify as interlaced). Interlaced video is much more prone to poor quality 
text rendering because it may introduce flickering.
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Considerations for Narrative Screencasts
When creating narrative screencasts, you might consider two different approaches. For 
simple demonstrations, you may be able to narrate the demo as you perform it. For 
more complex demos, you may have a problem narrating in real time, as you perform 
the task using the keyboard and mouse.

 Record Everything at Once

 Record Your Display—Then Add Narration

Record Everything at Once
Using this method, you record each recording source in a single session—
simultaneously recording the display, camera video, microphone audio, and computer 
audio. When you are done recording, you can use the editing tools to finalize your 
screencast project.

For example, you might start a screencast project by recording your display, then cut to 
a Picture-in-Picture of a camera recording, as you demonstrate the application. Later, 
you fade out your video, leaving only the audio to narrate the remaining moments of 
the screencast.

This method is considered a single-pass production. It works well when your subject 
matter is simple, straightforward, or short. For longer or more complex screencast 
projects, you may find the second approach more comfortable.

Record Your Display—Then Add Narration
Using this method, you first record the display (optionally, without computer audio), 
demonstrating your application or subject matter without any video or voice-over.

When you have finished your demonstration, you can record your camera and 
microphone sources while playing the video preview of your demonstration in 
ScreenFlow. This can be done in a single long recording or several short recordings.

You can then edit your recordings to align your narration with your demonstration or 
fade your camera recording in and out when appropriate.

This workflow is effective when the screencast involves a series of complex mouse or 
keyboard operations, or you have several comprehensive steps or tasks to achieve, 
each of which take some effort to produce.
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Projects
You use the editor window to create your screencast or other ScreenFlow project, add 
media, and add text, actions, and other effects for clarity, emphasis, and visual appeal.

You also use the editor window to arrange elements spatially and temporally in your 
project, and configure elements to behave or display just the way you want, and to 
preview your project and then go back and adjust your results.

 Editor Window Overview

 Adding Media to Your Project

 Using the Editor Window’s Toolbar

 Editing Your Project on the Canvas

 Editing Your Project on the Timeline

 Using Nested Clips

 Creating Closed Captions

 Configuring Video Properties

 Configuring Audio Properties

 Configuring Screen Recording Properties

 Configuring Callout Properties

 Recording IOS devices

 Configuring Touch Callouts

 Add Snapback Action

 Rolling Edit

 Configuring Annotations Properties

 Configuring Text Properties

 Using Audio and Video Filters

 Using the Chroma Key Filter

 Using the Media Library
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Editor Window Overview
You use the editor window (Figure 21) to create screencast or other ScreenFlow 
projects, and then edit your projects. This includes adding media, text, actions, and 
other visual and audio effects for clarity, emphasis, and visual appeal.

The editor window also allows you to arrange your project’s elements both spatially 
and temporally, and configure each element’s properties to behave or display just the 
way you want, and to preview your project and then go back and adjust your results.

Figure 21. Editor Window Overview

The editor window is a document window for ScreenFlow documents. Each editor 
window displays a single ScreenFlow project. Each ScreenFlow project is stored in a 
ScreenFlow document, including the media library. You can open several ScreenFlow 
documents and work on these projects simultaneously.

Note: To create a new, untitled ScreenFlow document for a new project, see Creating 
a Document Without Recording.

The editor window consists of three panes: Canvas, Properties, and Timeline.

Canvas pane

Timeline
pane

Canvas button

Playback
controls

Properties 
panes

Audio meters

Timeline 
magnification 
slider

Resize canvas and timeline panes 
by dragging the borders.

Timecode Toolbar

Scrubber
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You can resize the canvas and timeline panes by clicking and dragging the toolbar up 
or down. Click anywhere in the region of the toolbar directly below the toolbar icons 
(and above the timeline) and drag the toolbar up or down to resize the panes.

The upper-left pane of the editor window is the canvas. The canvas is a spatial 
representation of the visual clips of your project (and their properties, actions, etc.), 
based on the position of the scrubber on the timeline. At any given point in time, 
elements in a project may be entirely or partially visible in the frame, or off-screen 
entirely. You use the canvas to arrange, resize and configure these elements. For details, 
see Editing Your Project on the Canvas.

The bottom pane (directly below the playback controls) is the timeline—a temporal 
representation of your project, with a time scale at the top. The timeline enables you to 
arrange the clips in your project in play order, and add fades and other effects. The 
elements on the timeline reference media in your project’s media library. Changes 
made on the timeline or on the canvas do not alter your original media clips in the 
media library. For details, see Editing Your Project on the Timeline.

The upper-right pane displays the properties panes and media library. There are seven 
properties panes:  Video, Audio, Screen Recording, Callout, Touch Callout, Annotations, 
and text. For details, see Configuring Video Properties. The media library (Using the Media 
Library) stores all recorded and imported media in its original format and state. 

All three panes work together to help you create, edit, and preview your project.

Adding Media to Your Project
Media files are added as clips in ScreenFlow. And clips are the building blocks of every 
ScreenFlow project. Before you can accomplish any editing or composition, you need 
to add clips to your project. A clip in ScreenFlow is not the media itself—the media is 
the file that the clip represents (or points to). A clip not only points to a media file, it also 
contains all of the other information need to play and render the clip the way you’ve 
configured it. This may include start and stop times, fades and other actions, and other 
properties that you assign.

As mentioned before in Recording Media in ScreenFlow, you can record your display 
directly in ScreenFlow, and you can also record directly in ScreenFlow using a camera 
and microphone. When you do, these recordings are automatically managed by 
ScreenFlow, and clips are added to your project under your control.

You can also add media that has been recorded outside of ScreenFlow, and you can use 
still images as clips as well. ScreenFlow supports video and audio file formats that 
QuickTime Player can play in Mac OS X10.6.x and higher. ScreenFlow also supports 
many image formats, including PNG, JPEG, GIF, and TIFF images—if Preview can display 
a file, you can use it in ScreenFlow.

The media library is an integral part of ScreenFlow—it’s a central repository for media 
you’re using in a project, and knowing how it works will help you take advantage of it.

Adding media to a project always involves adding a clip to the media library—even if it 
happens automatically. You either drag media from the file system onto the timeline 
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and ScreenFlow adds its clip to the media library automatically—or you add media 
directly to the media library (creating a clip), and then you drag the clip onto to the 
canvas or timeline whenever you want to—creating a copy of the original clip. 

You might think that dragging a clip onto the timeline merely places it there, but in fact 
it’s a copy. You can edit it without changing the properties of the original clip. And, you 
can drag the original clip onto the timeline over and over, as many times as you like.

The following topics focus on the practical issues of getting clips into your project, 
ignoring the finer details of media library management for the moment. For those 
details, as well as best practices, see Managing Media in your Media Library.

 Adding Clips

 Deleting Clips

Adding Clips
To add clips to your project use these methods:

• Drag a clip from the media library directly onto the canvas. This allows you to place 
the media’s frame spatially on the canvas. The clip is automatically placed in a new, 
top track on the timeline at the point of the scrubber.
If this clip is a display recording and the canvas is the same size, you can just drag it 
onto the timeline—the clip is automatically positioned to fill the canvas correctly.

• Drag a clip from the media library directly onto the timeline. This allows you to 
place the clip on the track(s) you want, and at the location on the timeline you 
want. You can select one or more clips using lasso selection—click and drag across 
some portion of each clip to select it.

Note:

• Double-click a clip in the media library to add it to the timeline at the point of the 
scrubber.

• Drag a clip from the file system (Desktop or Finder window) directly onto the time-
line. This allows you to place the clip on the track you want, at the point on the 
timeline you want. The clip is automatically added to the media library.

Note: You can also copy and paste clips in the same project, and you can copy and 
paste clips between open ScreenFlow document windows.

The default name of a clip is obtained from the media file it references. To change the 
name of a clip, double-click on the text or click the gear icon  on the clip, and select 
Rename Clip. The new name does not change the name of the source file.

Deleting Clips
To delete clips from your project use these methods:
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• Select a clip on the canvas or timeline and press Delete or select Edit > Delete. This 
removes the clip from the canvas/timeline, but the original clip remains in the 
media library.

• Select a clip in the media library and press Delete or select Edit > Delete. This 
removes the clip from the timeline and deletes the clip from the media library. If the 
media is on the timeline, ScreenFlow displays a Delete dialog—click Delete to con-
tinue. (This action does not delete the referenced media file—just the clip.)

Deleting All Unused Media
It is possible for media sources to exist in a ScreenFlow document without having an 
associated clip for them in the timeline.  ScreenFlow provides an easy way to delete 
such orphaned media sources from the Media Library.

To do this, click the Media Library tab, click the gear icon to open its menu, then select  
Delete All Unused Media. 

Click the Media Library tab

Click the gear icon

Click Delete All 
Unused Media
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When the list of unused media displays, click Delete to delete all the unused sources 
from the Media Library.

Using the Editor Window’s Toolbar
Below the canvas is a toolbar. It displays several tools you’ll use to configure your 
canvas, preview your video, and monitor your audio, as described below, in Table 4.

Editing Your Project on the Canvas
The canvas (Figure 22) is a real-time video preview pane—a spatial representation of 
the visual elements of your project—which allows you to size and position the visual 
elements of your project. How (and where) the elements display at any point in time is 
controlled by the position of the scrubber on the timeline.

Click delete

Table 4. Using the Editor Window Toolbar

Control Description

Canvas Button Click the canvas button (far left) to display the canvas 
controls—click it again to hide them. You can use these 
controls to view and adjust canvas properties: the canvas size 
(and resulting frame size of your exported video) and 
background color.
For details, see Configuring the Canvas.

Playback Controls Use the playback controls (center) to play your project as well 
as jump to the beginning or end of your project. 

You can also use the traditional video editor’s JKL keystrokes 
for Rewind, Stop, and Playback. Press J or L repeatedly to 
speed up rewind/playback respectively.

The timecode of the project is displayed directly to the right 
of the playback controls. (You can set timecode to SMPTE or 
ScreenFlow—see Timeline Pane.)

Audio Meter The audio meter (far right) displays audio volume. The top 
meter represents the left channel; the bottom, the right 
channel.
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Figure 22. Using the Canvas Pane

The center rectangle (which may be obscured by a clip, as shown above) represents the 
video frame of your project. Its dimension (which is set by clicking the Canvas button 
and using the canvas controls) determines the frame size of your video when you 
export or publish it. 

The gray space around the video frame rectangle is workspace; space that isn’t 
included in exported video. You can use this space for off- or partially off-screen visual 
elements for scaling or pan effects.

 Zooming and Panning the Canvas

 Configuring the Canvas

 Arranging and Adjusting Clips on the Canvas

Zooming and Panning the Canvas
You can zoom in and out on the canvas to view details or see the big picture. 

To zoom in or out on the canvas, use the scroll wheel or use these commands:

• Zoom in—select View > Zoom In (Command-=)

• Zoom out—select View > Zoom Out (Command--)

• Zoom to full pixel size—select View > Zoom to 100% (Option-Command-0 (zero))

• Zoom to fill the pane at its current size and shape—select View > Zoom to Fit 
(Option-Command-0 (zero)).

When the canvas is larger than the panel, scroll bars appear so that you can pan in any 
direction to view hidden portions of the canvas.

Canvas work
area

Canvas button

Playback controls

Output frame 
rectangle

Timecode

Canvas 
properties
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Configuring the Canvas
Before you start working on a project, it’s a good idea to configure your canvas—
determine the frame size of your published project, pick a background color, etc.

Click the Canvas button  to view and configure your canvas properties (Figure 23).

Figure 23. Empty Canvas Pane Without Any Elements

When canvas controls are displayed, you can’t use the canvas. Click the button again to 
hide the controls. Click Apply to save the settings before closing the control bar. 

Canvas 
properties

Canvas button

Table 5. Canvas Properties

Control Description

Canvas (Width and 
Height)

Enter the width and height values on the Canvas X and Y 
fields to change the video frame size. (When canvas controls 
are hidden, you can also click and drag any corner of the 
rectangle to change its size.) The size cannot be set to a value 
larger than the original recording.
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Arranging and Adjusting Clips on the Canvas
After you add clips to your project, you can quickly and easily arrange them spatially on 
the canvas, and you can crop, resize, rotate, add filters, etc.

Figure 24. Arranging and Adjusting Clips on the Canvas Pane

To operate on a clip, click to select it. ScreenFlow highlights the clip (both on the canvas 
and the timeline). When you select a clip on the canvas, it also selects it on the timeline.

Background Color Click the Background Color button  (to the right of the 
Canvas height and width fields) to choose the background 
color of the canvas (default: black.) If your visual elements 
don’t obscure the background, it displays as part of the video.

Snap to Front 
Window

Check to highlight a foreground window in your recording 
when you want to crop the area outside of that window. This 
helps you to crop the canvas around the foreground window. 

When you start your recording, no window is selected. So 
during your recording you need to click on the window you 
want to highlight. After the recording, you need to move the 
scrubber to where you clicked to highlight. Now you can click 
on the canvas button, move the sides and they will snap to 
your highlighted (focused) window.

Reset | Cancel | Apply Use these buttons to reset the settings to the default values, 
cancel changes you’ve made, or apply the changes you’ve 
made, before hiding these controls.

Table 5. Canvas Properties

Control Description

Click a media clip to highlight it.

Grab a resize handle to resize 
the rectangle.

Grab the center handle to 
rotate the clip at any angle.

Notice the highlighted clip on 
the timeline, and the scrubber 
bar’s position.
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Note: You can select a clip on the canvas or timeline when you want to view or 
change its properties, which is done using the properties panes to the right of the 
canvas.

 Placing a Clip Spatially

 Resizing/Scaling a Clip

 Cropping a Clip

 Rotating a Clip

Placing a Clip Spatially
To place a clip anywhere on the canvas, click and drag it to the location you want, and 
then release the mouse. When dragging a clip on the canvas, as you near the center 
vertically or horizontally, yellow guidelines appear to help you locate the clip along 
those lines, if you want.

The location of a clip is also specified as part of its properties. To adjust it there, select 
the clip and click its Video Properties tab. The location is identified in the Position field, 
as X and Y values (in pixels). 

Resizing/Scaling a Clip
To resize (or scale) a clip up or down, select the clip and then select any resize handle 
and drag your mouse. Hold the Shift key while scaling to preserve its aspect ratio. You 
can also use the scroll wheel plus the Command key to resize the selected clip.

The scale of a clip is also specified as part of its properties. To adjust it in the video 
properties panel, select the clip and click the Video Properties tab. Use the Scale slider 
or manually enter a percent to resize the clip.

Cropping a Clip
To crop a clip, press and hold the Control key and drag any resize handle inward. Hold 
the Shift key while scaling to preserve the aspect ratio.

The cropping of a clip is also specified as part of its properties. To adjust it there, select 
the clip and click the Video Properties tab. Click the Details icon and use the left, right, 
top and bottom sliders or manually enter a pixel value to crop the clip.

Rotating a Clip
Click and drag the center handle of the clip and rotate it.

The rotation of a clip is also specified as part of its properties. To adjust it there, select 
the clip and click the Video Properties tab. Use the X, Y, and Z thumbwheels or manually 
enter a degree value to rotate the clip in any direction.
ScreenFlow User Guide



Editing ScreenFlow Projects
Editing Your Project on the Timeline

75
Editing Your Project on the Timeline
The timeline (Figure 25) is a temporal representation of your project. The timeline 
displays all of the clips in your project and represents the start and end time for each of 
the clips. You can use the timeline to arrange clips in the order you want them played. 
You can also layer them, and crop them. You can also use the timeline to add actions 
(such as fade) to your clips.

Figure 25. The Timeline Displays Media Clips

The timeline is divided vertically into tracks to allow you to arrange clips that overlap at 
certain points on the timeline. 

 Using the Scrubber

 Using the Scale

 Zooming In and Out on the Timeline

 Using Tracks

 Trimming Clips

 Creating and Closing Gaps in a Single Track

 Creating and Closing Gaps Across All Tracks

 Using In and Out Points

 Changing a Clip’s Play Speed

 Grouping Clips

 Locking Clips

 Creating a Freeze Frame

 Using Markers to Identify Points on the Timeline

 Creating Transitions

 Using Actions

Using the Scrubber
The red vertical bar with a handle (red flag) at the bottom is the scrubber. The scrubber 
identifies the current temporal position of the view displayed on the canvas, and its 
timecode displays in the toolbar. 
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You can scrub (move) through your project by using the mouse to grab the top handle 
(in the time scale) and moving it right or left. Notice that as you use the scrubber to 
scrub your project, the canvas updates in real time. 

You press the Home key (or select Mark > Go to > Project Start) to jump the scrubber to 
the beginning of the timeline, and the End key (or select Mark > Go to > Project End) to 
jump to the end. You can also use the left and right arrow keys to move the scrubber a 
frame at a time—or select Mark > Go to > Previous Frame or Next Frame.

Use the red handle (red flag) at the bottom to insert time across all layers on the 
timeline, splitting clips if they fall under the scrubber.

Using the Scale
At the top of the timeline is the scale. The scale is a precise measure of the total length 
of time in the project, and you can determine the start and stop time of each clip (or 
action in the clip) in the project by moving the scrubber to the start or stop of the clip.

Zooming In and Out on the Timeline
If you need to zoom in on an area of the timeline to make minor adjustments—or zoom 
out to see the big picture—use the timeline magnification slider (Figure 26). 

Note: Apple Magic Trackpad and MacBook Pro users can use pinch gestures to zoom 
in/out on the timeline.

Figure 26. Timeline Magnification Slider

To change the scale magnification, use the slider in the lower left corner of the window. 
At maximum magnification, each line on the scale represents a single frame of video.

Note: You can also click repeatedly on the small and large magnifier icons to 
incrementally zoom in or out.

You can also use the View > Zoom Timeline to Fit (Control-T) | Zoom Timeline In (=) | 
Zoom Timeline Out (-) menu items to adjust magnification.

Using Tracks
You can place multiple clips sequentially in a single track or you can place clips 
separately on individual tracks, and use as many tracks as you need. 

Tracks allow you to organize your clips by layer. For visual elements at the same point 
on the timeline, vertical arrangement of tracks determines how they display in relation 
to other tracks. The further down the stack they are on the timeline, the further back 
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they display in the video. Thus, if a track is below another track, its elements will be 
obscured by the track or tracks on top. Visual elements in the top track always display 
frontmost and can’t be obscured; those in the bottom track always displays farthest 
back and will be obscured by the elements in all other tracks above (in front) of it.

For example, a text box placed on a track above a video overlays the text on top of the 
video. If the text box were placed on the track below the screen recording, it would be 
behind the recording and not visible.

Adding and Deleting Tracks
You never need to add a track explicitly; ScreenFlow adds a track every time you drag a 
clip down into the timeline below the existing tracks.

To delete a track, use one of these methods:

• Right-click in the track controller to display the context menu and select Delete

• Click in the track controller and drag it out of the window and drop it when the 
cloud displays.

Using the Track Controller
Use the controls (Figure 27) in the track controller at the far left of the timeline on each 
track to adjust the track height and re-arrange their order.

Figure 27. Using Track Controls to Adjust Track Height and Position

To adjust the height of a track, use the arrow buttons on the track. Click the down arrow 
to decrease the track height; click the up arrow to increase track height. This can make 
it easier to manage clips and other elements in your timeline. 

To re-arrange a track’s position, select the track position handle and drag the track up 
or down in relation to the other tracks on the timeline and drop it in the new position. 
This allows you to move all of the clips, rather than moving one clip at a time.

You can click and drag a clip left or right in a timeline to adjust its start time relative to 
the other clips. You can also click and drag clips to other tracks, or down to a new track.

Track height

Track position
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Trimming Clips
ScreenFlow provides a few simple commands for quick editing of clips in your timeline.

 Splitting a Clip

 Trimming a Clip

Splitting a Clip
To split your clip into two smaller clips, position the scrubber over the moment where 
you want the split to occur, then press the T key or select Edit > Split. This splits the 
selected clip at the scrubber into two separate clips. By default, the newly-created clip 
to the left is selected after the split. 

Note: Press Shift-T to split the clip and have the clip on the right selected.

Trimming a Clip
Reducing the Clip Length—To trim the front of the selected clip, position the scrubber 
at the time you want the clip to begin, then press the W key or select Edit > Trim Front 
to Scrubber. This trims the clip up to the scrubber, thus changing the start time—but it 
does not alter the referenced media.

To trim the end of the clip, position the scrubber at the time where you want the clip to 
end, then press the E key or select Edit > Trim End to Scrubber. This trims the clip (not 
the media) after the scrubber.

You can also grab either end of the clip and drag it inward to trim it. 

Lengthening a Previously Trimmed Clip—On a previously-trimmed clip, you can pull 
either edge out from the clip to restore trimmed media.

Note: Trimming changes the amount of time the clip plays; it does not modify the 
referenced media file.

Creating and Closing Gaps in a Single Track
To create a gap in a track between existing clips, drag to shift the clips to the left or right 
as necessary. 

To close a gap in a track, click in the gap—ScreenFlow highlights the gap in purple with 
diagonal gray stripes. Press the Delete key, or control-click and select Close Gap.

Creating and Closing Gaps Across All Tracks
To create a gap in the entire timeline (across all tracks) to place a new clip, position the 
scrubber where you want the gap to occur. Then, grab the handle (red flag) at the 
bottom of the scrubber and move it to the right. 
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Figure 28. Using the Scrubber to Create a Gap on the Timeline

As the gap is created and widened, all clips to the right of the scrubber (in every track) 
move to the right to create the timeline gap. If the scrubber is positioned over any clip, 
it splits it in two.

To close a gap, position the scrubber at the beginning of the gap you want to close. 
Then, drag the bottom scrubber handle (red flag) to the left. This doesn’t join clips 
which have been split; it just butts them together. If clips overlap, this forms a 
transition.

Using In and Out Points
You can create in and out points on your timeline, and use them in the following ways:

• To delete the selected (marked) section of the timeline and close the gap, select 
Edit > Ripple Delete (Command-Backspace). All clips between the in and out points 
on all tracks are trimmed, and each clip completely encompassing the in and out 
points is split into two clips. All clips on the right are shifted left. After performing in 
and out point operations, in and out points are automatically removed.

• To delete the selected (marked) section of the timeline, without closing the gap, 
select Edit > Delete. All clips between the in and out points on all tracks are 
trimmed, and each clip completely encompassing the in and out points is split into 
two clips, leaving a gap on the timeline. After performing in and out point opera-
tions, the in and out points are automatically removed.

• To publish the range bounded by the points (instead of exporting the entire proj-
ect), select File > Publish Selected Range to < Vimeo |YouTube |  Google Drive | 
Dropbox | Facebook | Wistia>. ScreenFlow displays the selected Publish dialog. Pro-
ceed as appropriate for the publisher. See Publishing Your ScreenFlow Project for 
details.

• To export the range bounded by the points (instead of exporting the entire proj-
ect), select File > Export Selected Range. (See Exporting Your Video).

Position the scrubber, then 
drag the handle (red flag) to 
create a gap on the timeline.
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The time between mark in and out points is highlighted in purple (Figure 29). 

Figure 29. Marking In and Out Points on Timeline

To set in and out points, position the scrubber and select Mark > Mark In Point (or press 
I). ScreenFlow highlights the timeline in blue to the end of the timeline. Then move the 
scrubber to the out point and select Mark > Mark Out Point (O) to set the out point.

You can reverse this process as well: Position the scrubber and set the out point. 
ScreenFlow highlights the timeline in blue to the beginning of the timeline. Then move 
the scrubber and set the in point.

To set in and out points relative to the position of the scrubber, shift-click on the 
timeline scale. If you shift-click to the left of the scrubber, you create the in point, using 
the scrubber location as the out point; if you shift-click to the right of the scrubber, you 
create the out point using the scrubber as the in point.

When you create an in point without an out point, ScreenFlow automatically sets the 
out point to the end of the last clip. When you create an out point without an in point, 
ScreenFlow sets the in point to the beginning of the timeline.

Changing a Clip’s Play Speed
You can change the play speed of individual clips on the timeline (Figure 30). This 
option is useful for quickly moving past a process that doesn’t need to be shown in 
detail or slowing down a quick process which should be viewed in greater detail.

To change a clip’s play speed, use one of these two methods:

• Press and hold the Option key and move your cursor to the edge of the clip. The 
cursor displays a clock icon indicating that you are changing the clip speed. Move 
the edge of the clip inward to speed the clip up and outward to slow the clip down. 

• Click on the gear icon and select Show Clip Inspector (Figure 30).

Figure 30. Speed Change Icons

To adjust the speed, use the slider or manually enter a percentage value, as shown 
below in Figure 31. You can also change the duration to change the speed. Short is 
faster, longer is slower.

Gear icon with clip commands. 
Tortoise and hare indicate speed 
less or greater than 100%.
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Figure 31. Using the Clip Inspector

You can also lock a clip to prevent editing.

The clip is marked with a speed badge—a turtle or rabbit icon—to indicate that the clip 
speed was decreased or increased.

Grouping Clips
You can group a set of clips together to link them to one another temporally, which 
enables you to move them as a group in a single operation. This is useful when you 
have a sequence of clips arranged, and you want to preserve their relationship to one 
another.

It’s also useful when you have a screencast clip and a corresponding iSight clip with 
video and/or voice-over. Because the iSight clip is on the same timecode, grouping the 
two makes it easy to keep them in synch with one another.

To group a set of clips together, select the clips you want to group, and select Edit > 
Group or press Command-G.

To ungroup them again, select the group, then select Edit > Ungroup or press 
Command-U. 

Note: ScreenFlow also supports nesting of clips—hiding nested clips in one master 
nest clip, to reduce timeline complexity and increase the ease of editing. For details, 
see Using Nested Clips.

Locking Clips
You can lock a clip so that it can’t be altered in any way. This is useful when you have a 
clip placed or configured exactly the way you want and do not want to alter them. 
Figure 32 depicts a clip which is locked—it displays dimmed and cannot be modified or 
moved.

To lock a clip, select it and use one of these methods:

• Select Edit > Lock Clip.

• Click the gear icon  on the clip and select Show Clip Inspector, then check Locked 
or select Lock Clip (Option-Command-L).
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Figure 32. Locking and Unlocking Clips

To unlock the clip, select it and select Edit > Unlock Clip or display the gear menu and 
select Show Clip Inspector or select Unlock Clip (Option-Command-L).

Creating a Freeze Frame
If you want to pause on a single frame of video while editing, select the clip and move 
the scrubber to the frame where you want to freeze. Select Edit > Add Freeze Frame to 
create a still image of the current frame of video, as shown below in Figure 33. 

Figure 33. Creating a Freeze Frame

This command splits the video into two clips, and adds a two second freeze frame clip 
(essentially an image) in between the two split clips. The duration of the freeze frame 
can be modified by expanding or contracting the clip (see Trimming Clips).

Using Markers to Identify Points on the Timeline
You can place markers on your timeline to identify a particular milestone on your 
project that you want to refer to often. Markers are particularly useful in a long or 
complex project during editing.

 Adding Markers

 Jumping to a Marker

 Deleting Markers

Note: You can also export marker locations as chapters in supported formats. For 
more information, see the Add Chapter Track from Markers control, described in 
Exporting Your Video.

Adding Markers
To add a marker, select from these choices:

• Move the scrubber to the desired location and select Mark > Markers > Add

Locked clips display as dimmed.
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• Control (right)-click in the time scale (scrubber jumps) and select Add Marker

• Select Window > Markers, then move the scrubber to the desired location and in the 
Markers window, click the plus (+) icon at the bottom left.

ScreenFlow displays a dialog so you can name the marker.

Figure 34. Creating a Marker

After entering the name of the marker, click OK. 

Note: Markers display as orange ticks on the time scale if they are named, but display 
in blue if blank or unnamed. You can select them to rename them, or drag them to re-
arrange them.

Jumping to a Marker
To jump to a given marker, select:

• Select Window > Markers

ScreenFlow displays the marker list window, as shown here in Figure 35.

Figure 35. Selecting a Marker From the Marker List

Click the arrow to the left of a marker to quickly move to that time in the project. 

• Control (right)-click in the time scale—select the marker that you want to jump to.
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Deleting Markers
To delete markers, choose from the following:

• Control (right)-click the orange or blue marker in the time scale and select Delete

• In the Markers window, select the marker and press Delete or click the minus (-) 
icon at the bottom left.

Creating Transitions
Transitions are applied to a clip to create a smooth progression into, out of, and 
between clips. Transitions can only be added to clips in the same track.

The default duration of a transition is one second. You can expand or contract the 
duration by moving the thin vertical line separating the transition from the main part of 
the clip. You may need to zoom in on the timeline to make it easier. As you adjust its 
duration, the time value displays in real time.

Note: You can also change the default duration of transitions in the ScreenFlow > 
Preferences >Timeline pane (Timeline Pane).

• Adding Transitions

• Configuring Video Transitions

• Configuring Audio Transitions

Adding Transitions
To add a transition, select a clip and choose from the following:

• Select Edit > Add Starting Transition to add a transition to the front of the clip

• Select Edit > Add Ending Transition to add a transition to the end of the clip

• Select Edit > Add Starting & Ending Transition to add a transition to both ends

• These commands are also displayed on the clip’s context menu (which displays 
when you control (right)-click the clip) and on the gear icon menu.

You can also create transitions between two clips by dragging one clip over an adjacent 
clip. The section where the two clips overlap is the transition.

Configuring Video Transitions
To configure a transition, double-click the Transition icon in the clip (Figure 36).
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Figure 36. Transition Icon in Timeline Window

ScreenFlow displays the Transitions Inspector (Figure 37). 

Figure 37. Transitions Inspector Window

Click a transition icon to choose one of the transition types. (A notice will display for 
transitions that are not configurable). Click on a transition icon to see a demonstration 
of the transition action. (The transition keeps performing until your move the mouse 
off the icon.) Configure the transition properties (width, height, color, angle, opacity, 
etc.) using the controls displayed on the right side of the Transition Inspector window. 

Click the Preview button to preview the transition in your clip on the canvas. You can 
also set the transition duration value in seconds in the duration field at the bottom of 
the Transition Inspector window.

Show the Transition Groups area by clicking the arrow in the bottom left corner of the 
window.(click it again to hide them). Click All to display all available transitions.

When you hover over a transition a star appears. Click that star to add the transition to 
the list of favorites. To remove a transition from your list of favorites, click the star again. 
Click Favorites to display a list of your most used transitions. 

Click Built-in OS X to display transitions that are built into the operating system.

Transition icon.

Favorites 

Transition groups button

Preview button

Transition ControlsTransition icons

Duration field
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Transition Pack
The following transitions are included in ScreenFlow:

• Bands Radial Wipe

• Boxes Wipe

• Circle Wipe 

• Clock Wipe 

• Color Drop Wipe

• Cross Blur Wipe

• Cross Hair Wipe

• Doors Wipe

• Flip Over Wipe

• Grid Wipe

• Grid Zoom Wipe

• Jaws Wipe 

• Lava Wipe

• RGB Split

• Radial Wipe

• Slat Wipe 

• Square Reveal Wipe

• Vacuum Wipe

• Wave Wipe 

• Windshield Wipe 

Configuring Audio Transitions
Audio transitions are applied to audio clips in the same manner as video transitions. 
However, since there is no visual media in an audio clip, there is one transition—a 
volume transition, which is automatically applied. 

Audio transitions have no user-settable properties. Starting and ending audio 
transitions fade in and fade out. Overlapping transitions fade from one clip to the 
succeeding clip simultaneously.
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Labels
ScreenFlow enables you to color code clips in the timeline for quick navigation and 
labelling. You can create labels from the Edit menu or by right-clicking the clip. One or 
more clips need to be selected in the timeline for the Label menu item to be enabled.

 

When the Label menu item displays, click the desired color to identify the selected clips. 
Click X to remove the color label from the clip(s). There are four colors available for 
labeling.

Using Actions
Actions are property changes used to transition the media from one state to another. 
ScreenFlow provides the following types of actions:

• Video

• Audio

• Screen Recording

• Callout.

Certain actions only can be added to specific types of clips. For example, screen 
recording actions can only be added to screen recording clips.

When you add an action to a clip, it displays as a bright yellow rectangle.

Sometimes, you may want to set a pair of actions—one at the beginning and one at the 
end of a clip. You can also set any number of actions in between.

 Adding an Action

 Configuring Actions

Adding an Action
To add an action, select the clip and set the scrubber to the time you want the action to 
start (Figure 38). 

Then, choose from these options:
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• Display the property pane (top-right) of the type that you want to add, then click 
the Add Action button at the bottom of the property pane. 

• Select Actions > Add Video Action | Add Audio Action | Add Screen Recording 
Action | Add Callout

The action is placed in relation to the position of the scrubber, but can be moved to any 
location on the clip. 

Figure 38. Video Properties Action

The duration of the action is changed by dragging the edge of the action to lengthen 
or shorten it.

Action Templates
ScreenFlow’s Action system enables you to change settings in a clip as it is recording 
and to add callouts to an individual clip. 

There are many operations requiring the same type of action repeatedly.  To eliminate 
this cumbersome process, requiring either copy and paste or a lot of manual 
operations,  ScreenFlow enables you to take the current values of an Action and save 
them to a template, allowing you to quickly use the Action’s state repeatedly.

Note: When creating an action template, it is important to do so on a clean (action-
less) clip to ensure the template contains only the properties you specify.  

To create an Action template, first select an Action in the timeline.  If no action is 
selected, this option will be disabled. Then, select Create Template Action.

Select Create 
Template Action
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You can also create an Action Template by right-clicking an Action and selecting Create 
Template Action.  Create Template Action is not enabled for actions that are already 
templates. Snapback actions cannot be converted into templates. 

When you selecting Create Template Action, a popup menu displays above the 
selected action, prompting the user for the name of the template.  Enter the Action 
Template name. If you click away, the popover is cancelled, otherwise clicking Create 
creates the template and converts the action to a template action type. 

Once you have created the Action Template, an animation will occur on the action as 
the name changes and is available under the Action > Templates. Select the action you 
want to add the Action Template.

You can also add an Action Template by clicking the gear menu.

The action gear menu will only show appropriate action templates for the selected 
function. For example: Callout action templates will only show in the Callout inspector.

Enter the Action Template name

Click Create

Add an action

Click gear menu.

Add a template
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Once an action template has been added to a clip, it’s name will change to reflect that 
of its template so you can see at a glance what kind of template it is. If you modify the 
properties of an individual template action, it will not automatically update any other 
template actions of the same type in the timeline. If the template has been updated, an 
asterisk (*) will appear in front of the action name, to let you know the action has been 
modified from its original template. If you wish to update all instances of the template 
with the modified parameters, you can select the Update Template to update all the 
actions in the current document. 

After updating, the asterisk (*) in its name is removed and the action’s parameters are 
synchronised with the template.

Manage Templates
You can manage Action Templates (rename and delete them) by selecting Actions > 
Manage Templates. 

This displays a list of all the templates for all action types on the system. You can 
rename the templates by clicking on the name, and you can delete a template by 
clicking the minus button. When you delete a template you are warned by an alert that 
this operation cannot be undone through the usual undo / redo mechanism. This is 

Select Update 
Template 

Select Manage 
Templates 
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because the deleting a template is a global operation and will affect all documents in 
the system. 

Built-in templates are not shown in the Manage Templates window since they cannot 
be deleted, renamed or exported.  Templates are stored in the user preferences and 
there is a mechanism to import and export templates through the action gear popup 
menu. 

If you have created a template the Export Templates option will be enabled. If you 
choose to export, you are prompted to select where the templates will be exported. 
The exported file is created with the extension of “.actionTemplates”. These exported 
templates can then be imported onto another computer or user account. 

When importing templates, if the template already exists, it will be overwritten by the 
imported file. The import is added to the list of templates -- it does not overwrite 
existing templates you have created that are not updated by the import operation. 

Configuring Actions
Place the scrubber at the start or end of the action to make changes to the property 
relative to the action. If the scrubber is placed at the start of the action, this sets the 
properties of the clip before the action. If the scrubber is placed at the end the action, 
this sets the properties of the clip after the action.

For details on configuring actions, see the following topics:

 Configuring Video Properties

 Configuring Audio Properties

 Configuring Screen Recording Properties

 Configuring Callout Properties

Select Import 
or Export 

Click gear icon 

Click minus to 
delete template 
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Using Nested Clips
At some point in the editing process, you may find that your project—after adding 
more and more clips—is becoming unmanageable. The solution: create nested clips.

Figure 39. Screencast with Nested Clips

You can select multiple, related clips and merge them into a single, nested clip—this 
reduces the visual complexity of the high-level timeline by displaying a single nested 
clip—which may represent dozens of clips gathered inside it. 

Each nested clip can be expanded and displayed on its own tab (Figure 39), so that you 
can edit it on its own independent view of the timeline. Nested clips also make it easy 
to re-use complex sequences in other places or other projects. But more importantly, 
you can edit a whole group of clips by placing edits on the nest, which affect all of the 
clips inside the nest. 

 Creating Nested Clips

 Viewing and Editing Nested Clips

Creating Nested Clips
To nest a set of clips, select the clips you want in the set and choose:

• Select Edit > Nest Clips. 

• Click the gear icon  on one of the clips and select Nest Clips (Option-Control-N).

• Control (right)-click one of the clips and select Nest Clips (Option-Command-N).

ScreenFlow replaces the set of nested clips with a single clip the length of the now-
nested clips on the timeline.

To un-nest a clip, select it and select Edit > Unnest Clips.

Timeline 
tab
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You can also nest clips recursively. That is, you can create a nest of clips, then open that 
nested clip and select some clips inside it and nest them, and so on. You can also go the 
other direction and nest two nests together, or create a nest from a nest and a clip. 
Although the depth of nesting is limited to ten, two or three levels is usually sufficient.

Viewing and Editing Nested Clips
To display the clips inside of a nested clip, double-click the nested clip in the high-level 
timeline (or in the Timeline tab when tabs are displayed). 

To display the tab bar, select View > Show Tab Bar. (Uncheck it to hide it again). The tab 
bar displays the Timeline tab at the far left. The Timeline tab displays the entire view of 
the timeline, including nested clips in relation to all other clips.

Additional tabs display the name of each nested clip in the Timeline tab. To change it, 
double-click on the name in the clip and rename it. The name on the tab automatically 
updates when you change the master clip’s name.

To display the clips inside a given nested clip, select the tab for that clip. ScreenFlow 
hides the Timeline tab contents, and uses the entire window to display all of the clips 
that comprise the nested clip. ScreenFlow opens the nested clip and displays all of its 
contents on the timeline.

To view the big picture of your timeline, you can click the Timeline tab at any time.

Nesting also provides another benefit: You can apply video filters and actions such as 
color correction or effect filtering to a nested clip. These changes apply to all clips 
inside the nested clip.

You can organize tabs to suit the needs of your project. To move a tab around, click and 
drag it to its new location. For example, you might want clip tabs to be displayed 
ordinally, just as the clips are arranged on the timeline. Or, you may want them 
displayed alphabetically.

When you delete a nested clip, all clips inside are deleted, and its tab is automatically 
removed from the timeline as well.

Keep in mind that after you have trimmed a video, the untrimmed portion  displays 
with diagonal lines.

untrimmed 
video
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Creating Closed Captions
You can use ScreenFlow's caption editor to add, edit, and publish ADA-compliant soft 
subtitles as caption tracks to a project (Figure 40). Closed captions are not included by 
default when you create a new project—you need to enable them if you need them.

You can include captions in the screencast when you export the project as an MPEG-4 
movie (suitable for playback in iPhone & iPad, for example) and when you publish 
YouTube videos. Caption tracks can be created in multiple languages. You can also 
export captions as an SRT subtitle file.

Note: To view closed captions in a movie player, you must enable closed caption 
viewing. Enabling closed caption viewing in players is beyond the scope of this guide.

Figure 40. Screencast with Closed Captions

Closed caption text is rendered on-screen in white, sans-serif type, centered at the 
bottom of the screen.

 Displaying and Previewing Closed Captions

 Adjusting Video to Accommodate Caption Text

 Adding and Configuring Closed Captions

 Generating Closed Captions

 Importing and Exporting Closed Captions as SRT Subtitles

Captions are rendered on the 
frame from the text you enter 
in caption clips.
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Displaying and Previewing Closed Captions
To display closed captions on the canvas, select View > Show Captions. As you scrub or 
preview the project, closed captions display on the canvas along with all other visual 
elements in the project.

Adjusting Video to Accommodate Caption Text
To provide a suitable background on which to display caption text clearly, use black or 
another dark background color, and consider using one of these techniques:

• Shorten the computer video frame upward (Figure 41) to create an empty rectan-
gle at the bottom. (This creates a minor distortion in the image.) 

Figure 41. Shortening Video Frame Up for Captions

• Crop the computer video frame upward (Figure 42)—preserving the application 
window, but hiding the dock bar at the bottom. (This doesn’t distort the image.)

Figure 42. Cropping Video Frame for Captions

Shorten video frame 
upward to create space for 
closed caption text.

Crop bottom of video 
frame to create space for 
closed caption text.
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• Reduce the frame proportionally (Figure 43), positioning it at the top center of the 
canvas to achieve the same goal. Leave the canvas as-is—with pillars on each side 
of the frame—or shorten the canvas horizontally to eliminate the pillars (remem-
bering that this adjusts the frame size of your video).

Figure 43. Shrinking Video Frame for Captions

Adding and Configuring Closed Captions
To add and configure closed captions, first select View > Show Captions Track 
(Figure 44). ScreenFlow displays the caption track at the top of the timeline. Each clip 
on the timeline with an audio track displays a corresponding caption clip. Only one 
caption track can be shown at a time. 

Figure 44. Using the Caption Editor on the Canvas Pane

Reduce video frame to 
create space for closed 
caption text.

Leave pillars or reduce 
canvas size horizontally to 
remove them.

Closed caption editor pane

Caption playback controls:
     Previous Box | Play Clip | Next Box

Caption text field

Caption track

Caption boxes in a caption clip

Audio clip that corresponds to the caption clips above.
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If there is more than one audio clip in the project at the same time (for example, a 
voice-over and a music bed), the audio clip on top (highest layer on the timeline) has its 
caption track displayed.

Caption clips are permanently joined to their parent clip, and are always the same time 
length. They can not be moved independently. When you move (or duplicate or delete) 
the clip that ScreenFlow created the caption clip for, the caption clip moves along the 
timeline with it.

Caption clips are comprised of one or more caption boxes—which contain the text to 
display—in 3 second increments, which you can adjust. The number of boxes depends 
on the total length of the clip. You click each caption box independently to add text.

To add text to a clip’s caption box (or to edit it), click the target box. ScreenFlow displays 
the caption editor, where you can enter text and test it for appropriate time length, 
adjusting the length as necessary. You can add carriage returns to closed captions to 
display closed caption text on multiple lines.

To change the caption’s language, control-click on the caption box and select Set 
Language, or Edit>Captions>Set Language. Select the language you want to display 
captions in.

To move between caption boxes, use the left and right arrows in the caption playback 
controls. Or, press the tab key to advance to the next box and use Shift-tab to go to the 
previous box. The scrubber automatically jumps to the beginning of the next (or 
previous) box, and displays that box’s text, so you can add or edit it.

Note: When transitioning to the next caption, captions with a duration of 0.9 seconds 
or shorter get skipped over. Transitioning only jumps to captions that are one second 
in duration or longer.

To lengthen the display time of a caption box, press Command-up arrow. To reduce the 
display time, press Command-down arrow. You an also change the time in the caption 
editor.

To delete all of the text in all captions, control-click and select Clear All Captions, or Edit 
> Captions > Clear All Captions.

Generating Closed Captions
You can generate closed captions when exporting or publishing in these formats:

• Export the project as an MP4 (H.264 video) file. Select the Web-High or Web-Low 
preset or any Apple device preset, or a customized derivative. You’ll need to check 
Add Captions Track on the export window. For details, see Exporting Your Video.

• Publish the project to YouTube. You’ll need to check Add Captions Track on the 
export window. For details, see Publishing to YouTube.
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Importing and Exporting Closed Captions as SRT Subtitles
To export your closed captions and save them in an SRT subtitle file, control-click on the 
timeline and select Export to SRT or Edit > Captions > Export to SRT. 

ScreenFlow displays a Save As dialog, where you can name the file, select a location, 
and save the file.

To Import an SRT file, select Edit > Captions > Export to SRT, then pick the SRT file you 
wish to import. In the file dialog window you can select the language of the caption file.

The imported SRT file is parsed and captions are generated for each entry. If there are 
any existing captions for the imported language, they will be cleared before the import. 
The import always overwrites any existing captions and does not merge them. 

If there are any gaps in time between captions in the imported SRT file, spacer captions 
will be inserted to keep the captions in sync.  ScreenFlow imports the captions into the 
first audio clip on the timeline, if the captions are longer than the clip, they are not split 
onto other audio clips. 

Configuring Video Properties
You can configure video properties to make visual changes to screen recordings, 
camera-based video, and other imported video clips, as well as image clips in a project.

You can also add video actions (transitional properties—those which change over 
time) to a clip and apply video properties only to the action. Actions display as yellow 
rectangles inside the clip—they are time-limited sections of a clip which enable you to 

Select Language 
ScreenFlow User Guide



Editing ScreenFlow Projects
Configuring Video Properties

99
apply properties to that time-bound section of the clip. Video actions can be added to 
both the start and end of a clip to create a transition. For details, see Using Actions.

Select a video, screen recording, or image clip, or place the scrubber at the start or end 
of a video action in a clip before applying properties. To display the Screen Recording 
Properties pane, click the Screen Recording Properties icon, as shown in Figure 45.

Figure 45. Video Properties

To reset all properties in the selected clip to default values, click the gear icon  at the 
top-right corner of the panel and select Reset to Defaults.

Click to display the Video Properties tab.

Gear icon and Add Video 
Action button

Add Video Filter button
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Video properties are described in Table 6.
Table 6. Video Properties Pane

Control Description

Scale Use the slider or enter a value (0-400%) to change the scale of 
your image. This is useful for highlighting a particular portion 
of the screen, or in a video action to create a zoom effect. 

Position Enter X and Y coordinates to specify the location (in pixels) of 
your video or image on the canvas, based on the center of the 
image. You can also reposition the image by dragging the 
image on the canvas, or nudging the selected image with the 
arrow keys.

X/Y/Z Rotation Use the rotation options to rotate (in degrees: -180 to180) the 
image in a virtual, three-dimensional space. X rotates the 
image along a horizontal axis. Y rotates the image along a 
vertical axis. Z spins the image along a depth axis. Or, use the 
thumb wheels to rotate the image in real time.

Opacity Use the slider to set the opacity value or enter it manually (0 
to 100%). The greater the value, the more opaque the image. 
When set to zero, the image is transparent—invisible. This can 
be used with a video action to fade an image in or out, or if 
you have a video voice-over, and would like to periodically 
display your entire camera recording frame.

Cropping Click the disclosure triangle down to display cropping 
options. Set the crop margins (by pixel) for left, right, bottom, 
and top. 

Reflection Check to implement reflection. Use the slider to set the value 
or enter it manually (0 to 100%).

Reflection creates a mirror image of the selected clip below 
the clip itself. The greater the value, the more opaque the 
reflection. When set to zero, the reflection is invisible. 

Shadow Check to create a shadow effect behind a still image. If the 
image uses a transparency, the shadow only reflects the non-
transparent part of your image.

Use the thumb wheel (or enter the value manually) to set the 
angle of the shadow relative to the image in degrees (-180 to 
80 degrees). The default is -45 degrees.

When checked, configure these options:

Color Click the color field to select the shadow color from the color 
picker. Default: black.
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Configuring Audio Properties
Display the Audio properties tab to modify the selected audio clips in your timeline. 
You can apply audio properties to any clip which contains audio, including clips with 
both video and audio.

You can also add audio actions (transitional properties—those which change over 
time) to a clip and apply properties to them. Audio actions can be added to both the 
start and end of a clip to create a transition. For details, see Using Actions.

Select a video clip with audio, audio clip, screen recording clip with audio, or place the 
scrubber at the start or end of an audio action in the clip before applying properties. To 

Offset Use the slider to set the value (in pixels) or enter it manually (0 
to 150 pixels) to specify the distance between the shadow 
and the clip. Default: 40.

Opacity Use the arrows to set the value or enter it manually (0 to 
100%). The greater the value, the more opaque the shadow. If 
the value is set to zero, the shadow is invisible. Default: 75%. 

Blur Size Use the arrows to set the value or enter it manually. Blur is a 
gradual loss in opacity as the shadow spreads from the center. 
Default: 4. Range: 0 to 100 pixels.

Color Controls Click the disclosure triangle down to display color options. 

Saturation Use the slider to set the value or enter it manually (0 to 400%). 
Saturation is the intensity of a color relative to its brightness, 
represented as a percentage. Default: 100%. 

Brightness Use the slider to set the value or enter it manually (0 to 400%). 
Brightness is the degree of luminosity present in the image, 
represented as a percentage. Default: 100%. 

Contrast Use the slider to set the value or enter it manually (0 to 400%). 
Contrast is the relative intensity of the black and white values 
in an image. A high contrast has a greater intensity of black 
and white values. This value is represented as a percentage. 
Default: 100%. 

Video Filters Click the disclosure triangle down to display the video filters.
Click the plus icon to add filters to the selected clip. For details 
see Using Audio and Video Filters.

Add Video Action Click to add a video action at the moment indicated by the 
scrubber in the selected clip. You can also click the gear icon 

 at the top-right of the panel and select Add Video Action.

Table 6. Video Properties Pane

Control Description
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display the Audio Properties pane, click the Audio Properties icon, as shown in 
Figure 46.

Figure 46. Audio Properties

To reset all audio properties in the selected clip to default values, click the gear icon  
at the top-right corner of the pan and select Reset to Defaults.

Each clip with audio displays with a waveform. This waveform provides a visual 
representation which reflects volume changes. Figure 47 depicts an audio clip with an 
audio action set to increase volume. Notice how the waveform display is enlarged to 
the right, due to the added action (shown in purple).

Figure 47. Audio Clip in Timeline

Click to display the Audio Properties tab.

Gear icon
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Audio properties are described in Table 7.
Table 7. Audio Properties Controls

Control Description

Volume Use the slider or enter a percentage value (0 to 190%) to 
change the audio on a clip. This can be used with an action to 
gradually change the audio level as shown in the image 
above.

Ducking Check to apply audio ducking and automatically adjust 
volume levels on clips with audio on lower layers. When 
applied to a clip, all audio on lower level clips is decreased to 
draw attention to the audio in this clip. Use the slider (or 
manually enter a value) to specify the percent of reduction to 
apply. It is a reverse scale where, for example, 5% means that 
the clips below are allowed 5% of their volume (reduced by 
95%). Ducking must be applied to the main (or top) clip that 
you want to hear, and not the lower level clips where you 
want to the volume decreased. Ducking is particularly useful 
when using background music with narration.

Meter Depicts relative volume of each channel in the selected clip.

Mute Audio Check to mute the selected clip with audio.

Processing

Smooth Volume 
Levels

Select to normalize and smooth out volume peaks while 
increasing quieter clips so that the audio has a more 
consistent volume.

Mix Input to Mono  If you record one-channel audio, checking this box will make 
that one channel output to stereo.

Effect Check to apply the selected audio effect (from the Effect 
popup menu) to the audio clip. Use the slider or manually 
enter the percent of effect to apply.

Filter: Remove 
Background Noise

Check to reduce the audio volume of incidental background 
noise, which typically results in a clearer audio track. Use the 
slider or manually enter the percent of sensitivity to apply.

Audio Filters Click the disclosure triangle down to display the audio filters.
Click the plus icon to add filters to the selected clip. For details 
see Using Audio and Video Filters.

Add Audio Action 
Button

Click to add an audio action at the moment indicated by the 
scrubber in the selected clip. You can also click the gear icon 

 at the top-right of the panel and select Add Audio Action. 
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Configuring Screen Recording Properties
A screen recording (sometimes called a screencast, ScreenFlow clip or screen capture)—
as compared to a video clip or video file—is a proprietary format video clip that has 
been recorded directly in ScreenFlow, and is saved with a .scc extension. Screencast 
files can not be opened by other applications. Because screencast files are 
automatically and transparently managed by ScreenFlow, you rarely ever encounter 
them or have to deal with them.

Screen recording properties can only be applied to screen recording clips. If you try to 
apply properties to recording actions, they will be applied to the whole clip. Screen 
recording properties cannot be applied to clips recorded by other applications.

Select a screen recording or select the start or end of a screen recording action in the 
clip before applying properties. 

When you add a screen recording action, it displays in yellow.

To display the Screen Recording Properties pane, click the Screen Recording Properties 
icon, as shown in Figure 48.

Figure 48. Screen Recording Properties

To reset all properties in the selected clip to default values, click the gear icon  at the 
top-right corner of the pan and select Reset to Defaults.

Click to display the Screen Recording Properties tab.

Click to add a screen 
recording action.

Gear icon
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Video properties are described in Table 8.
Table 8. Screen Recording Properties Controls

Control Description

Show Mouse Pointer Displays the mouse as it moves on the display.

Pointer Zoom When Show Mouse Pointer is checked, use the slider to 
specify the size of the mouse icon in the screen recording.

Use the slider or manually enter the value to specify the 
percent of increase to apply.

Often it can be difficult to distinguish or track the mouse in a 
screencast, particularly if the video has been significantly 
resized. Increasing the pointer zoom value increases the size 
of the mouse icon, making it easier to follow.

Click Effect Select None | Radar | Invert from the popup menu to create a 
visual effect when you click the mouse. Radar displays an 
animated red circle with each click. Invert changes the cursor 
from black to white and back with each click.

Pointer Select Default | Circle - Light | Circle - Dark | Square | Choose 
Image from the popup menu to change the pointer image.

The Circle - Dark option is particularly good for iOS 
screencasts.

When you select Choose Image, ScreenFlow displays an Open 
dialog, so you can navigate and select an image file. When 
selecting a custom image, you also specify the cursor hotspot 
position.

Opacity Specifies the degree of pointer translucency.

Use the slider to set the value or enter it manually (0 to 100%).

The greater the value, the more opaque the pointer. If the 
value is set to zero, the pointer is invisible. Default: 100%.

This can be used in a screen recording action to fade the 
pointer in or out.

Sound on Click Check to generate a sound when the mouse button is 
pressed.

Click the disclosure triangle to display Sound on Click details. 

Volume Specify the volume level of the mouse click sound (from 0 to 
5,000%). Use the arrows to set the value or enter it manually.

Click Sound Click Choose to display an Open dialog, and navigate to and 
select any custom sound file, to play a unique sound file every 
time the mouse is clicked.
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Configuring Callout Properties
Callouts are transitional properties—those which change over time—and are used to 
highlight a specific portion of the screen. Mouse cursor and foreground windows 
callouts can only be added to screen recording clips. Freehand callouts can be added to 
video clips, image clips, and screen recording clips.

Callout properties cannot be applied at a clip level, only to a specific callout within a 
clip.

Note: You must add and/or select a callout before configuring its settings.

To display the Callout Properties pane, click the Callout Properties icon in the Properties 
pane, as shown in Figure 49 below.

Show Keystrokes Check to display the characters (one at a time) of keyboard 
characters typed during the recording.

Show All Keys Check to display all keystrokes typed during the recording, 
including the modifier keys.

Show Only Modifier 
Keys

Check to display modifiers used in hotkey commands, 
function keys, and the arrow keys that were pressed during 
the recording.

Height and Position Specify the height and position of the font.

Font Button Click to display the font settings and specify all font 
information for the characters shown in the keyboard 
characters display.

Add Screen 
Recording Action 
Button

Click to add a screen recording action at the moment 
indicated by the scrubber in the selected clip. You can also 
click the gear icon  at the top-right of the panel and select 
Add Screen Recording Action. 

Table 8. Screen Recording Properties Controls

Control Description
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Figure 49. Callout Properties

To reset all properties in the selected callout to default values, click the gear icon  at 
the top-right corner of the pan and select Reset to Defaults.

To use all properties (as currently specified) as default values for new callouts added to 
a clip, click the gear icon  and select Make Settings Default for new Callouts.

Callout properties are described in Table 9. 
Table 9. Callout Properties

Control Description

Highlight Select how to highlight an area of the recording: Mouse 
Cursor highlights a circular space around the mouse cursor. 
Foreground Window highlights the window which is in the 
screen recording. Mouse and foreground highlights can only 
be added to screen recording clips.

Freehand callouts can be added to video clips, image clips, 
and screen recording clips.

See Adding Freehand Callouts to Images.

Opacity Use the slider to control the percent of opacity of the space 
outside the callout. A value of 0 makes the surrounding area 
entirely visible; a 100% value makes the surrounding area 
invisible.

Blur Use the slider or manually enter the pixel value to blur the 
callout area (range: 0-16).

Click to display the Callout Properties tab.

Gear icon. Click to add a callout.
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Adding Freehand Callouts to Images
You can highlight freehand areas directly on images, using either a circular paint brush 
or a rectangle tool. You can use freehand callouts to blur out sensitive data or create a 
highlighted box around the content you are discussing, for example.

To create a freehand callout, follow these steps:

1. Set the location of the scrubber.

2. Select an image on your canvas.

Blur Background Check to blur the area outside of the callout.

Zoom Up Use the slider or manually enter the percentage value to 
magnify the area inside the callout (range: 0 to 500%).

Border Use the slider or manually enter the value to create a gradual 
loss in opacity as the shadow spreads from the center (range: 
0-300). This feature does not apply to freehand callouts. This 
is not a zoom control, but instead it adds more area to the 
callout.

Outline Enter the value (in pixels) to create an outline around the 
callout area (range: 0 to 59.) Click the color box to change the 
color of the outline.

Shadow Check to add a shadow behind the callout. Use the slider or 
manually enter the value to create a gradual change in size as 
the shadow spreads from the center (range: 0-80).

Feather Specify the blend value (in pixels) to apply to the callout 
border to create a smooth transition between the callout area 
and the surrounding space (range: 0-20).

Round Applies to foreground window callouts only. Specify the 
round-off value (in pixels) of the callout edge to create a more 
gentle appearance (range: 0-59).

Build Specify the transition time of the callout, in seconds, up to 2 
decimal places, and from 0 to 4 seconds. Duration In 
determines the amount of build-in time to reach the full 
effect of the callout. Duration Out determines the amount of 
build-out time to return to normal.

Table 9. Callout Properties

Control Description
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3. Click the Callout Properties tab, click the + Action button, and click Freehand. 
(Because you’re working on an image, Freehand is the only callout option.)

4. When ScreenFlow displays the tool palette in the upper right corner of the canvas, 
select either the brush or the rectangle tool. If you select the brush, you can set the 
size of the brush.

Figure 50. Freehand Callout Tool Palette

Click  + Action or the Gear 
icon and Add Callout Action.

Click Callout Properties tab

Click  Freehand.

Brush tool

Rectangular tool

Brush size adjust
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5. Draw the highlighted region on your selected image using your mouse. To 
brush-on a highlighted area, select the brush tool, set the brush size, then click and 
drag the mouse to define an area. To create a rectangle highlighted area, select the 
rectangle tool, then click and drag the mouse to define an area

  

6. Use the callout properties to adjust the look of your callout.

7. To remove a brushed-on freehand callout, select the brush tool, then hold down 
the Option key and the left mouse button while moving the mouse over the 
highlighted area to erase it.  To remove a rectangle freehand callout, select the 
rectangle tool, then hold down the Option key and the left mouse button while 

Rectangle area

Brushed area

Brush tool

Rectangle tool

Brush size adjust

Callout controls
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moving the mouse over the highlighted area to select it. When you release the 
mouse button, the callout is removed. 

Recording IOS devices
ScreenFlow enables you to record the screen of your iOS device. You must  be running 
Yosemite and iOS 8, and have your device connected to your computer with an Apple 
Lightening to USB cable. 

1. Connect your device to the computer and make sure it is detected. You can check  
iTunes to verify it has been detected. 

Note: If it is the first time the iOS device is conected to your computer, you will be 
asked if you trust the device.  Select Trust to continue.

2. Open ScreenFlow and select New Recording.

3. Select your iOS device from the Record Screen from dropdown list.

4. Click the Record button. After the countdown, you can begin demonstrating your 
iOS device. 

Note: There will not be a preview of your screen, but the screen will record. It will not 
record touches; you can add touch callouts to simulate your finger touches/swipes. 
(See Configuring Touch Callouts.)

Select New Recording
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5. When you stop the recording you will see your iOS device on the canvas. 
ScreenFlow will automatically orient the screen for apps that display as landscape. 
You may need to adjust the canvas size.

When you play or scrub through the video, you will see all of the actions you performed 
on the device. 

Configuring Touch Callouts
When running on OS X 10.10 (Yosemite), ScreenFlow can capture directly from the 
screen of an iOS device over a USB connection. This opens up new workflow 
opportunities for ScreenFlow. Unfortunately there is no way to automatically receive 
touch events from the iOS device, so the application cannot know where the user 
touched on the iOS device. The solution is to allow the user to manually specify touch 
overlays. These are Touch Callouts, and they are added through the Actions menu.  

Select Add Touch Callout.

Select Add Touch Callout
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The touch callouts are configured through a new tab in the ScreenFlow inspector 
where the touch callouts can also be added. 

Touch callouts work in a similar fashion to freehand callouts. When the action is 
selected in the timeline, the video view enters a modal editing state, which is 
represented by the timeline. Only the currently selected clip and some editing controls 
in the top right corner of the video view are highlighted. This modal editing state can 
be exited by clicking away from the touch callout, or by clicking the close button on the 
editing tools.

When in editing mode, you can click the touch callout and it them around the screen as 
needed. You can increase the number of callouts (representing finger presses). You can 
also specify a fill or outline on the callout independently.

By default, the touch callout only has a start state. If you wish to have a movable callout,  
click the ‘Callout has end state’ checkbox.  This will display the end state callout. As you 
move the timeline over the action, you will see the touch callout move from the starting 
to the ending point. 

If you have specified an end state, you can also tell the touch callout to wait for a 
number of seconds before starting the movement / animation to the end state. This is 
enabled using the Wait - seconds before starting option. The timing curve can be 
specified for the interpolation to the end state. These are the same options as the Video 
action - Linear, Ease In, Ease Out, and Ease In & Out.

Touch Callout tab
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If you want the callout to animate its size, spacing, opacity, or rotation parameters, you 
can select the Animates values to end state checkbox. The first time this is checked, it fills 
the end state values from the current starting state values. 

When you are editing the touch callouts in the main canvas, the start state touch 
callout has a crosshair in the middle, and the end state has a little circle. This helpsyou 
to determine which state you are in. 

Note: Touch Callouts are not restricted to iOS recordings - they can be added to any 
clip that a regular callout can be.

Add Snapback Action
Snapback actions are available for each of the three types of override actions: Video, 
Audio, and Screen Recording. They behave like any other type of action. For example, 
you cannot have two video (or video Snapback) actions occupying the same time 
period. A snapback action will restore the state from before the previous action was 
executed. 
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To add a Snapback Action, select Actions > Add Snapback Action, and select Video, 
Audio, or Screen Recording. 

In the example below, the values are restored from the clip itself, since there is no 
action behind the Video action.

In this example, the Video Snapback goes into the first video action state.

You cannot add a Snapback Action if there is no action to snapback to. If you try to add 
a snapback action, a warning is displayed.
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Rolling Edit
ScreenFlow provides support to the timeline for performing rolling edits, giving you 
productivity improvement for editing you presentations.

The rolling edit feature is enabled when two clips are connected to each other with no 
gap between them. 

When you move the mouse over the seam of the two clips, the rolling edit icon appears 
at the top of the clips.

If you click on this icon, the rolling edit mode is activated and moving the mouse left 
and right alters the duration of the clip on the left, and it alters the in-point and 
duration of the clip on the right.

When the clips have a potentially infinite duration (text or still image clips), the only 
limit on the operation is that no clip can shrink smaller than a single frame. When the 
clips have a finite duration (recorded clips), the clips cannot be resized past the amount 
of content available, just as they would if you had grabbed the right or left edge.

Configuring Annotations Properties
Annotations are used for displaying simple shapes in your project. Annotations are clips 
you can add to your timeline, and behave like image clips. You can apply several video 
properties (scaling, position, x/y/z rotation, and opacity) and video actions to 
annotations clips.

To display the Annotations Properties pane, click the Annotations Properties icon in the 
Properties pane, as shown in Figure 51 below.

Rolling edit icon
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Figure 51. Annotations Properties

Adding an Annotation Clip
To add an annotation clip, set the scrubber in the location where you want the clip to 
start, and click Add Annotations or click the gear icon  and select Add Annotations 
Clip or select Insert > Annotations Clip. ScreenFlow adds a 5 second annotation clip in a 
new, top track (which you can move anywhere on the timeline you want).

When you create an annotation clip, you must immediately add at least one object to 
the clip, or ScreenFlow will automatically delete it. As a matter of fact, if you later 
remove all annotations, ScreenFlow deletes the annotation clip automatically.

Figure 52 depicts a sample callout on the canvas (left), and its corresponding clip on 
the timeline (on the right).

Figure 52. Sample Annotations Clip on Canvas (left) and Timeline (right)

Adding and Configuring Annotation Items
To add annotation items to an annotation clip, select it. Then, select the item from the 
tool palette and begin drawing in the video frame rectangle on the canvas. While 
selected, you can adjust the item’s properties as described below in Table 10. 

Note: Notice that as you are drawing, the timeline loses focus and darkens. Drawing is 
a modal operation: When you’re done drawing and configuring objects, you must click 
on the timeline to continue working on the canvas or timeline. 

Click to display the Annotations Properties tab.

Tool palette

Click to add an annotations clip.
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To save these settings for new annotations clips you may add in the future, click the 
gear icon  and select Make Settings Default. 

Configuring Text Properties
Text boxes are clips which display blocks of text in your project. Text clips behave like 
image clips—they are static images which display for the length of time you specify. 
You can also apply video properties and transitions to text clips.

To display the Text Properties pane, click the Text Properties icon in the Properties pane, 
as shown in Figure 53 below.

Table 10. Annotations Properties Controls

Control Description

Shapes Choose from the types of annotations in the tool bar: 

• Line (arrow)

• Line

• Square (filled)

• Square

• Circle

Color Click to select the color of the annotation.

Opacity Use the slider (or enter the percentage value manually) to set 
the opacity of the selected object.

Thickness Use the slider or manually enter the value to specify the 
thickness (in pixels) of annotation lines (range: 2 to 350). 
Default: 55.

Shadow Check to create a shadow on objects in the annotation. Use 
the slider or manually enter the value (in pixels) to specify the 
opacity of the shadow (range: 1 to 60). Default: 25. The value 
creates a gradual loss in opacity as the shadow spreads from 
the center.

Outline Check to create an outline around objects in the annotation. 
Use the slider to specify the thickness of the outline.

Color Click to select the color of the outline.

Endpoints Select a shape to affix to the end of a line segment. The first 
and second field represent the starting and finishing point of 
the line segment, respectively.
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Figure 53. Text Properties

 Adding and Configuring a Text Clip

 Using Audio and Video Filters

Adding and Configuring a Text Clip
To add a text clip, set the scrubber in the location where you want the clip to start, and 
click Add Text Box or click the gear icon  on the Text Properties pane and select Add 
Text Box or Insert > Add Text Box. ScreenFlow adds a 5 second text clip in a new, top track 
(which you can move anywhere on the timeline you want).

Note: Go to ScreenFlow > Preferences > Timeline to change the default duration of 
your Text clip.

When you create a text clip, it has the default word Text in it. Select the text to edit it. 
You must have at least one character in the clip, or ScreenFlow automatically deletes it. 
As a matter of fact, if you later remove all text, ScreenFlow deletes the clip 
automatically.

Figure 54 depicts a sample text clip on the canvas (left), and its corresponding clip on 
the timeline (on the right).

Figure 54. Sample Text Clip on Canvas (left) and Timeline (right)

Click to display the Text Properties tab.

Gear icon to add text.
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While the text is selected, you can adjust the text properties as described below in 
Table 11.

Click the gear icon  and select Reset to Defaults to reset all properties in this pane to 
default values. When you select Reset to Defaults, the settings applied by this 
command are the settings in place when Make Settings Default for New Text Clips was 
executed.

To save these settings for new text clips you may add in the future, click the gear icon 
 and select Make Settings Default. 

Table 11. Text Properties Controls

Menu Item Description

Font Select this menu to choose a font face from the list of fonts 
provided by your system. The font is applied to the entire text 
box (if none or all text is selected) or a range of selected 
characters.

Size Select this menu to choose the size of your text in pixels 
(range: 9 to 288). The size is applied to the entire text box (if 
none or all text is selected) or a range of selected characters. 
Select Font > Show Fonts to enter a custom size.

Alignment Select paragraph alignment: Align Left | Align Right | Center. 
This property affects single or multiple selected paragraphs

Fill Check to choose Solid Color | Image | Gradient from the 
popup menu. For solid color, select a color from the color 
wheel. The color is applied to the entire text box (if none or all 
text is selected) or a range of selected characters. For Image, 
ScreenFlow displays an Open dialog, so you can navigate to 
and select any custom image file. Deselect the checkbox to 
remove the file. This can be used with Outline to create 
characters which are transparent. Applying an image uses the 
color patterns represented in the image to fill the text. These 
properties are applied to the entire text box (if none or all text 
is selected) or a range of selected characters.

Color The Fill color field allows you to choose the color used in your 
text. For gradient, click in the top half and select a color, then 
click in the bottom half and select the second color.

Outline Check to outline the text.The outline is applied to the entire 
text box (if none or all text is selected) or a range of selected 
characters. Use the slider to set the width of the outline (in 
pixels) range: 0 to 15.

Color Click to select the color of the outline. Select the color, 
brightness, and opacity. Brightness is only available on the 
Color Sliders pane of the Show Colors tool.
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Using Audio and Video Filters
ScreenFlow provides a vast array of audio and video filters to add effects to videos, 
audio tracks, and images. Audio effects include EQ, multiband compression, peak 
limiting, delay and many more. Video effects include advanced color adjustments, 
distortion effects, blurring, color effects, alpha mask, and many more as well. Multiple 
filters can be applied to a single clip. Filters can also be applied to nested clips.

Note: You can also purchase 3rd party Core Audio or Video filters and install them for 
use in ScreenFlow.

Each filter has parameters that can be configured and adjusted for optional features 
and fine-tuning its effects.

 Adding a Filter

 Removing a Filter

 Re-ordering Filters

 Configuring a Filter

Adding a Filter
To add a filter to a clip (or clips), follow these steps:

1. Select the clip that you want to add the filter to.

2. Select the Video or Audio properties pane, as appropriate.

Backdrop Check to add a background and choose Solid Color | Image 
Fill.

Color For Solid Color only, click to select the color of the backdrop. 
Specify the color, brightness, and opacity. Brightness is only 
available on the Color Sliders pane of the Show Colors tool.

Round Use the arrows or manually specify the value in pixels to 
smooth the edge of the text box (range: 0 to 100). Default: 20.

Image For Image Fill only, click Choose display an Open dialog and 
select an image to insert into the background. Use the popup 
menu below Image Fill to choose how the image fills the 
background space: Scale To Fit | Scale To Fill | Tile | Original 
Size | Stretch.

Margin Use the slider or manually enter the size (in pixels) of the 
backdrop (range: 0 to 300). Default: 25.

Table 11. Text Properties Controls

Menu Item Description
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3. Click on the Video or Audio Filters plus (+) icon to display the filter list (Figure 55).

Figure 55. Adding a Filter to a Clip

4. Scroll through the list of filters, opening and closing filter groups as appropriate. Or, 
you may search for a filter by entering a filter name into the Search box and 
pressing the Enter key.

5. Click Add to add it to the filter list for the selected clip.

Note: If a manufacturer's Audio Unit plug-in does not work in a sandboxed 
environment, it will not work in the Mac App Store version of ScreenFlow.

Removing a Filter
To remove a filter that has been added to a clip, follow these steps:

1. Select the clip that you want to remove the filter from.

2. Select the Video or Audio properties pane, as appropriate.

3. Click on the Video | Audio Filters disclosure triangle to display the filters Figure 56.

Click the plus icon to 
display the list of filters. 

Scroll through the filter list, 
opening categories as 
appropriate. Select the 
filter you want to add and 
click Add. 

Enter filter name to search 
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Figure 56. Deleting a Filter from a Clip

4. Scroll through the filters until you find the one you want to delete. 

5. Click the X icon to delete it from the clip.

Note: You can disable a filter temporarily, by unchecking its name.

Re-ordering Filters
The application of a filter has different effects, depending on where it is stacked with 
the other filters, if present. Filters are applied based on their order in the list, from top to 
bottom. 

To layer (or order) filters in the order you want them applied, follow these steps:

1. Select the clip that has the filters you want to re-order.

2. Select the Video or Audio properties pane, as appropriate.

3. Click on the Video | Audio Filters disclosure triangle to display the filters Figure 57.

Figure 57. Re-ordering the Filter List

4. Scroll through the filters to identify the one you want to re-arrange.

5. Click on the grab icon just to the left of the checkbox by its name.

6. Drag the filter up or down the list to re-order its application in relation to other 
filters in the list.

Click the X icon to 
delete the filter. 

Click the grab icon to drag the 
filter up or down the list.
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Configuring a Filter
Video filters that have a visual position coordinate display a cross-hairs button, which 
allows you to adjust the position on the canvas. The label of the parameter you are 
editing also appears on the canvas when adjusting the position.

When multiple clips are selected, ScreenFlow attempts to display the list of filters in the 
Video Properties pane where the filters have similar settings. For example, if two clips 
have two identical filters in the same order, ScreenFlow will display the two filters 
regardless of whether any of the individual parameters are the same. However, if the 
two clips have the same filters but in different order, ScreenFlow displays a Multiple 
Filters message.

Filter processing is CPU-intensive. Depending on the number of filters enabled, expect 
export and publishing times to increase.

After you configure a filter, you can test it out by playing the video.

To configure a filter, follow these steps:

1. Select the clip that has the filter you want to configure.

2. Select the Video or Audio properties pane, as appropriate.

3. Click on the Video | Audio Filters disclosure triangle to display the filters (Figure 58).

Figure 58. Sample Filter

4. Scroll through the filters to locate the one you want to configure.

5. Adjust the controls as necessary.

Using the Chroma Key Filter
The Chroma Key filter creates transparency in the selected clip, using a unique color. In 
effect, this creates a keyhole in the clip, by converting all pixels in each frame that are 
similar to the chroma color, so that they are transparent. This permits the pixels in the 
same location in the clip (in layers below) or background behind to display through. 
This is the effect used to depict the classic weatherman standing in front of a weather 
map. The weatherman actually stands in front of a green (or blue) screen, and his image 
is then chroma-keyed onto the weather map to complete the illusion.
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In the progressive sequence portrayed in images (below, in Figure 59), an announcer is 
filmed in front of a green screen. The clip (the first image on the left) is added to the 
project, and the Chroma Key filter is added and adjusted to make the background 
pixels transparent, permitting the black background to show through (second image). 
In the final step, a still image clip (third image) is added to the track below the 
announcer clip, which depicts the announcer—in the far right image—as standing in 
the meadow in front of the mountain. Figure 60 shows the croma key filter application 
on the ScreenFlow timeline.

Figure 59. Typical Chroma Key Filter Application

Figure 60. Chroma Key Filter Application on Timeline

A chromatic background is a background with color in it. Black and white are not colors 
in this sense. Green and blue are the best colors to use, but the Chroma Key filter also 
works with orange or red or purple, just not as well. 

Original clip Green color keyed out Background - 2nd track Final composite clip
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Effective use of a chroma key requires video where the background is a bright, evenly-
lit uniform (or nearly so) color. The persons or objects you place in front of the backdrop 
shouldn’t match the color in the backdrop (unless they have regions that you also want 
to make transparent).

An important aspect of implementing an effective chroma key is to ensure you have a 
uniform chroma key source (green screen). And the best way to do this is to provide an 
even, well-lit chroma background. The better the input, the better the output.

 Implementing a Chroma Keyed Clip

 Applying the Chroma Key Filter

 Refining the Chroma Key Filter Settings

Implementing a Chroma Keyed Clip
To chroma key a clip, do the following:

1. Shoot your target clip (of persons or objects) against a green screen—a well lit, 
even blue or green surface, for example. This color should not be in the foreground 
object (a person’s tie, for example, shouldn’t be green when using a green screen).

2. Shoot your background image or clip.

3. Add the target clip to your project.

4. Select a background color on the canvas for chroma key testing.

5. Add the Chroma Key filter and set it up. See Applying the Chroma Key Filter.

6. Test your clip by previewing it, and adjust chroma key settings as necessary. See 
Refining the Chroma Key Filter Settings

7. If necessary, split your clips, add the chroma key filter and adjust it.

8. When you’re satisfied with the chroma key, add your background image or clip to 
the project in the track immediately below the target clip.

Applying the Chroma Key Filter
You can apply the Chroma Key filter (Figure 61) to any clip shot against a green screen—
for the purpose of replacing the transparent regions with another image or 
background. 

Figure 61. Chroma Key Filter Settings Editor

You can also apply the filter to clips shot against other uniform-colored backgrounds 
such as a sky, or a wall, although your results may vary, based on the uniformity and 
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contrast with the foreground objects. (For details on adding filters, see Using Audio and 
Video Filters).

Adjust the Chroma Key settings as needed. For details, see Selecting a Chroma Key Color.

Selecting a Chroma Key Color
It is important to choose the correct color for the chroma key. The color should match 
or closely match the background. The color displayed in the box is selected 
automatically by analyzing the current frame. Sometimes this is not the best color.

An effective method for chroma key color selection is to select the correct color by 
clicking in the original image where a cross-hair appears (to select a specific color/
pixel), then use the Refine Key image to further refine the key as required. It's often best 
to click next to the edge of an object that is not going to be removed. Usually, the color 
near the object is the most effective chroma key color.

To select a more effective color, click the Color button to open the Refine Key window in 
the upper right corner of the canvas pane, as shown here in Figure 62.

Figure 62. Refining the Chroma Key Color

Table 12. Chroma Key Filter Settings

Menu Item Description

Color Click to refine the key (to specify the color to be converted to 
transparency.

White Clip Use the slider to adjust the whiteness tolerance to reduce 
white pixel transparency. Adjust the gray scale value (0 to 
255) to the right, until the entire background is transparent.

In a source with lots of very bright white, the background may 
bleed through the white part of the image. To avoid this, 
adjust the White Clip value.

Tolerance Use the slider to specify how far from the chroma key color is 
considered background. Adjust to remove more or less of the 
background color without affecting the foreground image. 

Angle Use the slider to specify the angle around the chosen color. 

The amount of color varies, depending on how far from the 
center of the colorspace the selected color is. 
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When the Refine Key window is open you can click anywhere in the clip image on the 
canvas to select a new color to use. 

You can also click directly in the Refine Key window to adjust the selected color. The 
Refine Key color range displays the colors that are near (in value) to the currently 
selected color. (The Refine Key window does not display all colors in the image.)

Refining the Chroma Key Filter Settings
The most effective chroma key settings are found by an iterative process of adjusting all 
three parameters, viewing results over time, and adjusting them again, until you are 
satisfied with the overall performance. Here’s a suggested pattern of refinement.

Temporarily move your background or image clip out of the way, so that the canvas 
color can be used as a backdrop against your foreground image.

Next, adjust the White Key value by dragging the slider from left to right. As the opaque 
area reduces, pay close attention to the edges of the foreground image. If background 
starts showing through, creating a shadow effect from the black (or other) background, 
adjust the Tolerance level to the left to eliminate the shadows around the edge.

Then, return to the White Key parameter and completely eliminate the opaque areas so 
that the entire background is fully transparent.

Work back and forth between the White Key and Tolerance sliders (with a little fudge 
factor in each) to strike a perfect balance as you scrub your clip.

Finally, reduce the Angle slider value to zero, then move it to the right again until the 
background is completely transparent, then increase it a bit more for fudge factor.

Scrub the clip often, to make sure the chroma key works well across the entire clip.

Note: Sometimes a video will slightly vary color over time. Thus, you might need 
different keys. To add different chroma keys to a clip, you can split the source clip into 
several clips and then apply a slightly different key color to each one.

Using the Media Library
The media library is a directory of sorts, but it is not a file system folder. You use the 
media library to collect all your clips for a given project into a single collection, and to 
provide easy access directly in your project. Screen recording files are stored in a 
ScreenFlow-controlled location (the Media folder in the package contents of each 
ScreenFlow document). Other files you add (video and audio files and images) remain 
in the directory where you placed them, but are also auto-saved in the same location.

When you add (import) a file into ScreenFlow, ScreenFlow creates a media object for it, 
and displays its thumbnail image in the media library, which points to the original 
media file. When you adjust properties of a clip or image or add actions, these 
properties are stored with the media object—the original file is never altered. You can 
drag these media objects onto your canvas or timeline to add them to the project.
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Note: In the Telestream Web Store version of ScreenFlow, you can edit media files and 
images outside of ScreenFlow and save them—ScreenFlow advises you and allows 
you to reload the updated file. ScreenFlow also adds a refresh icon to the media file in 
the Media Library, which you can select. This feature is not present in the Mac App 
Store version.

To display the media library (Figure 63), click the media library tab in the Properties 
pane.

Figure 63. Using the Media Library

You can view media with thumbnails, or you can view as a list of media. Click the 
thumbnail (or list) icon in the media library toolbar, as shown in the figure above. In 
thumbnail view, you can zoom in and out—and scroll the thumbnails (or list)—as 
necessary.

 Managing Media in your Media Library

 Adding Media to the Timeline

 Using the Media Library Context Menu

 Using the Media Library Controls

Managing Media in your Media Library
To add media to your media library, use one of these methods:

• Record media in ScreenFlow. When the recording is added to the canvas and time-
line of an open project window, it is also added to the project’s media library.

Click to search the media library.

Click to display as thumbnails or list.

Click to import media files.

Click to select sort/group media, and display duration.
Click to zoom in and out.

Click to record media.

Click to display media library.
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• Drag the media file from the Finder into the media library

• Drag the media file from the Finder onto the timeline. ScreenFlow automatically 
adds it to the media library.

• In the media library pane, click Add Media. ScreenFlow displays a File System dia-
log, where you can navigate and select the media to add to the media library.

Note: Videos, images, and audio files imported into the media library remain linked 
to their original source. If a source file is modified, ScreenFlow will advise you, and 
offer to reload the modified file. When ScreenFlow reloads a file, it automatically 
updates the library, timeline, and canvas. This makes it easy to edit your video, audio, 
and images—and automatically update them in your ScreenFlow projects.

To duplicate media to the file system, drag the media file out to your desktop, target 
folder or server. Mac OS X duplicates the source media file in the new location.

To delete media from your media library, select the media object and click Delete. If this 
media is referenced by a clip on the timeline, ScreenFlow displays a dialog alerting you 
that the clip or clips will be deleted as well. Click Delete to continue.

To rename media files in the library, highlight the media, then click on the name to edit 
it. This renames all clips on the timeline that reference this media, unless they have 
already been given a custom name (double-click the clip on the timeline to provide a 
custom name—this does not rename the referenced clip in the media library).

Using the Media Library Controls
Use the buttons and other controls at the bottom of the media library to perform the 
following tasks, as described in Table 13.
Table 13. Media Library Controls

Control Description

Zoom Use the slider to change the display size of the media 
thumbnails.

Display and Arrange 
Options menu

Click  to choose the following options:

Show Duration 
Overlays

When checked, displays a time button on each thumbnail in 
thumbnail view, indicating the clip length.

Arrange By Select sort option: Name | Added When | Duration | Type.

Group By Select grouping option: None | Type.
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Adding Media to the Timeline
To add media to your timeline once it’s in the media library, either drag it to the canvas 
or the timeline which will place it wherever the scrubber is on the timeline. You can also 
double click on the media object to add to the timeline at the scrubber location. You 
can select one or more clips using lasso selection—click and drag across some portion 
of each clip to select it.

For complete details on these and other ways to add media to your project, see Adding 
Media to Your Project.

Using the Media Library Context Menu
Control-click (right-click) on a media file in the media library to display the context 
menu and perform the following tasks, as described in Table 14.

View Button Click  to select thumbnail or list view.

Add Media Click to browse local drives or network servers for media to 
import into your project. This may include video files, audio 
files, and still images.

Add Recording Click to create a new recording. For details, see Configuring 
Recording in the Add Additional Recording Window.

Table 13. Media Library Controls

Control Description

Table 14. Media Library’s Media Menu

Menu Item Description

Preview Source Select to play (or view) media files in the media library. Or, 
hover your mouse over a media file until the Play button 
displays, then click it. ScreenFlow displays the image, plays 
the audio, or displays the video with playback controls at the 
base of the window.

Add to Timeline at 
Scrubber

Select to add your media to the timeline at the current 
scrubber position.

Select Clips in 
Timeline

Select to select the clip or clips to show where this clip is 
being used on the timeline.

Delete Media Select to remove the media from your project. If the media 
has been placed on the timeline, it is removed following a 
confirmation prompt. Media files that are recorded outside of 
ScreenFlow (files that are not .scc files) are not deleted.
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iTunes, iPhoto and GarageBand Libraries
iTunes, iPhoto and GarageBand libraries typically contain large amounts of media. You 
can access this directly from within the existing Media Library.

The iTunes / iPhoto / GarageBand library (also referred to as the iTunes library) can be 
accessed through the ScreenFlow Media Library tab by clicking the disclosure triangle 
along the library header to reveal the libraries available to you.

Note: There is typically a slight wait before the iTunes library is available. You will see 
a spinning progress indicator until the library has been prepared. The library is only 
prepared once per application launch, and then any subsequent documents should 
not need to wait to reveal the iTunes library. If the user has a very large iTunes library, 
the wait time can be significant. 
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When the Media in Document window displays, select an application group. 

--

If you select the top level application group, such as iPhoto, you will see every 
photograph in the complete library. Please be aware there is a delay to load each 
individual group, since the group structure is loaded on demand by Apple’s Media 
Library framework. As you move between groups, ScreenFlow’s library view will update 
to show the thumbnails of the content in that group. The thumbnail icons are also 
loaded on demand, so there will be a slight delay while these are processed.

There is also a top level group named Media in Document which represents the content 
contained in the document itself. If you click on this, it will show the content you are 
working with in your document. If you double click on a group in the library selection 
table, it will automatically close the library selection.

Once library content has loaded, you can work with it normally - dragging it to the 
timeline or video view to use in your project.  However, there is one exception.  If the 

Select an 
application group

Double-click 
a group
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library contains protected content that you have purchased from iTunes, this cannot be 
played back by ScreenFlow. You will see an icon with a cross in the top-left corner that 
alerts you to this.  Content added to a document from an iTunes library is different from 
media added to the document directly.  The iTunes media will not be copied into the 
your document bundle, but will reference the original media in the your library. The 
iTunes content will also not show up in the Media in Document list. 
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Publishing Your
ScreenFlow Project

When you’re done editing your screencast or other project, the final task is to convert it 
to a standard video format (encode it) for publication and distribution. Before 
generating your project for playback in a specific program, check the program 
specifications to see which formats it supports.

ScreenFlow provides two methods of converting projects to video. You can export a 
standard video file, then distribute or publish it yourself. You can also publish your 
video directly to an online video service such as Vimeo, YouTube, Google Drive, 
Dropbox, Facebook, or Wistia—converting the project to the appropriate video format 
as part of the publication process.

 Exporting Your Video

 Publishing to Vimeo

 Publishing to YouTube

 Publishing to Google Drive

 Publishing to Dropbox

 Publishing to Facebook

 Publishing to Wistia

 Upload Manager Interface

 Batch Export
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Exporting Your Video
Select File > Export to produce a video file, using a preset codec you select.

Note: If you have in and out points set in your project, the menu item displays Export 
Selected Range and the exported media is the media between the in and out points.

 Using the Export Window

 Customizing Codec Settings

 Managing your Export Presets

 Configuring Export Dimensions

 Configuring Other Options

 Video File Size Considerations

Using the Export Window

Note: ScreenFlow's export options have changed.  QuickTime has been deprecated 
by Apple in favor of AVFoundation.  This means any export options utilizing the 
QuickTime APIs have been removed.  We will continue to expand our export options 
to best serve the needs of the ScreenFlow user community.

After configuring your export options, click Export to begin encoding the project into a 
video file. ScreenFlow displays a progress dialog so you can monitor its progress.

Note: If you purchased ScreenFlow from the Mac App Store, the Where popup menu 
does not display. Instead, ScreenFlow displays the File Save dialog after you click 
Export, so you can navigate and select your folder for the exported file.
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ScreenFlow displays the Export Settings window, shown in Figure 64.

Figure 64. Export Settings Window

These settings are described in Table 15.
Table 15. Video Export Options

Control Description

Save As Enter the name of your screencast. The default name is the 
name of your project file. The file extension is applied 
automatically based on your choice of preset.

Where Navigate and select the location of your exported video file.

Preset Export presets are designed for both general and specific use, 
based on the most common applications. 

Select a preset from the popup menu:

Web-High Default export option, which encodes video in H.264 format 
using the x264 codec, with AAC audio, balancing the 
demands of image quality and file size, producing an MP4 file.

Web-Low Encodes video in H.264 using the x264 codec, with AAC 
audio, for low bandwidth, producing an MP4 file. It plays 
more smoothly on slow Internet connections but with 
reduced image quality when compared to Web-High.

Lossless - ProRes 
with Alpha

Encodes a lossless file in ProRes 4444, including a clear alpha 
channel and stereo audio. Suitable for usage in applications 
such as Motion and After Effects.

To view transparent portions of the canvas, select View > 
Show Checkerboard.

In the Mac App Store version, this 
popup menu does not display. 
Instead, the File Save dialog 
displays after you click Export. 
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Note: If you are using an unlicensed version of ScreenFlow and you attempt to export 
your video, a window displays informing you that your exported video will be 
watermarked.

Customizing Codec Settings
After selecting the Web-High, Web-Low, Lossless - ProRes with Alpha, or iOS App 
Preview preset, click the Customize button to modify these codec settings.

 H.264/AAC (MPEG-4) Customization

Lossless - Audio 
Only

Encodes an uncompressed audio-only AIFF format ideal for 
additional editing.

iOS App Preview Exports according to Apple’s guidelines for App Store 
previews (30 fps ProRes 422 with stereo AAC 48khz).

iPad / iPhone / 
Apple TV / iPod

These export options are configured based on the 
recommended video specifications for these devices. They 
cannot be altered.

Make Settings 
Default

Select to use the current settings as the default export 
settings.

Customize When enabled, click to make changes to your video and 
audio encoding options. Some presets cannot be customized. 
See Customizing Codec Settings. 
If iOS App Preview is the selected Preset, clicking Customize 
lets you set the Framerate and the ProRes profile to 4444 or 
422 HQ. It also lets you select a Stereo or Mono channel

Manage Click to modify the preset encoding settings. See Managing 
your Export Presets.

 Dimensions Use these controls to specify scaling, set a specific frame size, 
and enable letterbox formatting. Available choices depend 
on the preset you’ve selected. See Configuring Export 
Dimensions

 Options Use these controls to specify motion blur, add chapter tracks, 
and add captions, depending on your encoding options. See 
Configuring Other Options.

Table 15. Video Export Options

Control Description
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H.264/AAC (MPEG-4) Customization
When you customize Web-High and Web-Low presets, ScreenFlow displays the H.264/
AAC compression settings dialog (Figure 65).

Figure 65. H.264/AAC Settings Window

Set these options, as described below in Table 16. When you’re done, click OK.
Table 16. H.264/AAC (MPEG-4) Settings

Option Description

H.264 Video Uncheck when you do not want your exported file to contain 
video tracks.

Frame rate Enter the frame rate in frames per second, or select preset 
values from the popup menu.

Data rate Enter the data rate in kbits per second.

NOTE: The data rate you enter is a target value. Therefore, the 
actual data rate may be higher or lower than entered.

Profile Select the codec profile (which establishes parameter ranges 
for a given application) from the popup menu:

Automatic The codec determines which profile to use, based on the size 
of the input video.

Main This profile results in longer encoding; it was designed 
primarily for SD digital TV broadcasts. It is well-suited for 
playback on desktop computers.
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Baseline This profile is used for faster, simpler encoding, and improved 
data loss robustness, particularly for playback in mobile 
applications.

High The High Profile is used as the preferred choice for HD 
broadcast and disc storage applications.

Keyframe Rate Select automatic or fixed keyframe rate

Automatic Screenflow selects the optimum rate

Fixed every Manually enter the frame rate

AAC Audio Uncheck when you do not want your exported file to contain 
audio tracks.

Sample Rate Select to signify the number of samples taken from the source 
per second (in kHz) and added to the audio track being 
generated.
Select the sample rate from the popup menu. Web-High and 
Web-Low, defaults to CD quality (44.1 kHz). 

Data rate Enter the data rate in kbits per second. Web-High, defaults to 
256kbits/sec. Web-Low, defaults to 96kbits/sec.

Channels Select Mono or Stereo

Table 16. H.264/AAC (MPEG-4) Settings

Option Description
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Managing your Export Presets
Click the Manage button on the Export window to display the Manage Presets windows 
where you create and configure custom export presets. 

ScreenFlow displays the window shown in Figure 66.

Figure 66. Manage Presets Window (Custom Presets Vary)

Check the check box to the left of the preset to show it in the Preset list. Uncheck it to 
hide it.

Click the Copy button to the right of the preset to generate a copy of the preset so that 
you can modify it.

Custom presets are displayed in the list at the bottom of the window. To change the 
custom preset name, double-click the name. Click the Edit button to customize your 
preset. See Customizing Codec Settings for details.
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Configuring Export Dimensions
Use the dimensions options (Figure 67) to set the frame size of your exported video. 
You should not set a size larger than your canvas size—it does not improve image 
quality.

Figure 67. Export Settings Dimension Options

Set these options, as described in Table 17. When you’re done, click OK. 
Table 17. Dimensions Settings

Control Description

Scale by Select to scale your video by a percentage. This shrinks the 
frame proportionally, preserving the aspect ratio.

Scale to custom size Select to specify the width and height of your exported video.

Letterbox Content Check to process for letter boxing. Letter boxing preserves 
the aspect ratio of the original canvas size by placing black 
bars at the top and bottom (or the sides), where there would 
be blank areas created by a custom size with a different 
aspect ratio
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Configuring Other Options
Use these options (Figure 68) to specify motion blur, add a chapter track, and add 
captions, depending on the video format you’re creating.

Figure 68. Export Settings Export Options

These settings are described in Table 18. 

Note: *QuickTime X and VLC require a chapter marker on the first frame of your 
project or it will move the chapter markers from their intended locations. Be sure to 
set a chapter marker at the very beginning of your project to prevent this.

Table 18. Dimensions Settings

Control Description

Use Motion Blur Check to apply a blurring algorithm to blend movement 
smoothly into the video. This is useful if you are using video 
properties effects to move clips on the canvas. This option 
increases encoding time so it should only be used if objects 
are not moving smoothly in your exported video.

Add Chapter Track 
from Markers*

When encoding with some codecs, check to add chapter 
markers to your movie based on the location and names of 
the markers in your project. These markers provide quick 
navigation and require named markers to be present in the 
project.

Add Captions Track Check to include your caption track.
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Video File Size Considerations
Video files often become very large, making them difficult to send to others, download, 
or post to servers via the Internet.

The frame size of video clips in your project is typically much larger than the screen size 
of the video file you are exporting. For example, if your original screen size is 1280 x 800 
pixels, you probably do not want to create a video of the same frame size. This is 
essentially HD video, and is about four times larger than a 640 x 400 video.

Reducing Video File Size
To preserve the aspect ratio of your project, use the Scale by Dimensions option as 
opposed to Scale to a custom size. For general purposes, you may want to scale by 50%.

Reducing the Frame Rate
The NTSC video standard frame rate is 30 FPS. This is the standard for videos produced 
in North America. However, this standard is based on creating a smooth representation 
of video motion captured in the real world and may not be necessary for your project.

For example, if you specify 30 frames per second, the output will be smooth, but the file 
will be about twice as large as a 15 fps video file. You may find that a 10 fps or 15 fps 
encoding is very acceptable for your audience. Reducing the frame rate can drastically 
reduce the size of the video file.

You should experiment with codec settings to get a sense for what size and frame rate 
works best for you. 
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Publishing to Vimeo
If you have a Vimeo account, ScreenFlow enables you to encode and publish your 
projects directly to Vimeo. Select File > Publish to > Vimeo then select Video Encoding 
and Options. 

If you check Save Copy to Disk the Location button is enabled, enabling you to select the 
location for the file to be written to disk. If you do not choose a location, the file will be 
saved to your Movies folder. If you do not specify a file extension, .mp4 will be used.

Click Sign In when finished.

When the Log In window displays, enter your email and password then click Log In. 

When the Publish To Vimeo window displays, enter a Title and Description. The Tags are 
not required to activate the Publish button. The Privacy settings can be adjusted to 

Select Video Encoding

Select Options

Click Sign In
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restrict who can view the content. The Account Default Privacy setting uses the defaults 
set up through the Vimeo Web interface. Click Publish when finished. The URL for 
uploads will be returned when the upload has completed. 

.
Table 19. Vimeo Settings

Control Description

Title Enter the title for your project. By default, this field uses the 
base name of your project file.

Description Enter a description for your project.

Tags Enter keywords to describe your project. When Vimeo users 
search for these words, your video is included in the search 
results.

Privacy Select the level of privacy required. Account Default uses the 
defaults set up through the Vimeo Web interface.

“?” button Click to get publishing help

Sign Out Click Sign Out to sign out of your Vimeo account.

Publish Click Publish to export and upload your project. ScreenFlow 
displays a progress bar to indicate encoding progress. Click 
Cancel at any time to abort the encode/upload process.

Enter Title, 
Description 
and Tags

Click Publish

Set Privacy level
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Publishing to YouTube
If you have a YouTube account, ScreenFlow enables you to encode and publish your 
projects directly to YouTube. Select File > Publish to > YouTube, select Video Encoding 
and Options. 

If you check Save Copy to Disk the Location button is enabled, enabling you to select the 
location for the file to be written to disk. If you do not choose a location, the file will be 
saved to your Movies folder. If you do not specify a file extension, .mp4 will be used.

Click Next when finished.

Figure 69. YouTube Account Login Window

In the Google Sign In window, enter your email and password, then click Sign In.

Figure 70. YouTube Account Login Window

Select Video Encoding

Select Options

Click Sign In

Enter email and password

Click Sign In
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When you sign in, Google displays the ScreenFlow Verification dialog. Click Accept to 
complete log in.

Figure 71. ScreenFlow Verification Dialog

Click 
Accept
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When the Publish To YouTube window displays, select a Category, and enter a Title and 
Description. The Title is a required field and will manifest itself as the primary filename. 
Enter your tags. The Tags are required to activate the Publish button. Select a Privacy 
level to restrict who can view the content. Click Publish when finished. The URL for 
uploads will be returned when the upload has completed. 

Table 20. YouTube Publishing Details

Control Description

Category Select the category of your project from the options in the 
popup menu.

Title Enter the title for your project. By default, this field uses the 
base name of your project file.

Description Enter a description for your project.

Tags Enter keywords to describe your project. When YouTube users 
search for these words, your video is included in the search 
results.

Privacy Public: Anyone can view this video

Unlisted: Only people with a link can view this video

Private: Only YouTube users that you authorize can view this 
video

Enter Title, 
Description 
and Tags

Click Publish

Set Privacy level

Select a Category
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“?” button Click to get publishing help

Sign Out Click Sign Out to sign out of your YouTube account.

Publish Click Publish to export and upload your project. ScreenFlow 
displays a progress bar to indicate encoding progress. Click 
Cancel at any time to abort the encode/upload process.

Table 20. YouTube Publishing Details

Control Description
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Publishing to Google Drive
Google Drive is a generic file storage system that allows you to place uploaded files into 
a specific folder. Additional folders can be created under the Folder pop up menu.

If you have a Google account, ScreenFlow enables you to encode and publish your 
projects directly to Google Drive. Select File > Publish to > Google Drive then select a 
Preset. Optionally, you can customize or manage your preset by clicking Customize or 
Manage. Set Dimensions and select Options as needed. 

If you check Save Copy to Disk the Location button is enabled, enabling you to select the 
location for the file to be written to disk. If you do not choose a location, the file will be 
saved to your Movies folder. If you do not specify a file extension, the extension used 
will be set based on the selected export preset.

Click Next when finished.

Click Sign In

Select Preset

Optionally click Customize 
or Manage

Select Options

Set Dimensions
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When the Google Sign In window displays, enter your email and password, then click 
Sign In.

Figure 72. Google Account Login Window

When you sign in, Google displays the ScreenFlow Verification dialog. Click Accept to 
complete log in.

Figure 73. ScreenFlow Verification Dialog

Enter email and password

Click Sigh In
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When the Publish To Google Drive window displays, select a folder in the list or click 
Create New Folder to create a new folder in your Google Drive account. ( My Drive is the 
root folder, consistent with how Google Drive behaves through their Web interface.) 
Enter a Title and Description. The Title is a required field and will manifest itself as the 
primary filename. The star icon (to the right of Title) allows you to mark the upload as a 
favorite. This follows the way Google Drive Web interface behaves. Select also a Sharing 
level to restrict who can view the content. The URL for uploads will be returned when 
the upload has completed. Click Publish when finished.

.
Table 21. Google Drive Publishing Details

Control Description

Title Enter the title for your project. By default, this field uses the 
base name of your project file.

Description Enter a description for your project.

Tags Enter keywords to describe your project. When users search 
for these words, your video is included in the search results.

Sharing Check Public | Unlisted | Private:

Public: Anyone can view this video

Unlisted: Only people with a link can view this video

Private: Only Google Drive users that you authorize can view 
this video

Enter Title and 
Description

Click Publish

Set Privacy level

Select a Folder

Click star to mark as favorite
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“?” button Click to get publishing help

Sign Out Click Sign Out to sign out of your Google account.

Publish Click Publish to export and upload your project. ScreenFlow 
displays a progress bar to indicate encoding progress. Click 
Cancel at any time to abort the encode/upload process.

Table 21. Google Drive Publishing Details

Control Description
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Publishing to Dropbox
Dropbox is similar to a virtually hosted file system and therefore has a simple set of 
publishing options. 

If you have a Dropbox account, ScreenFlow enables you to encode and publish your 
projects directly to Dropbox. Select File > Publish to > Dropbox then select a Preset. 
Optionally, you can customize or manage your preset by clicking Customize or Manage. 
Set Dimensions and select Options as needed. 

If you check Save Copy to Disk the Location button is enabled, enabling you to select the 
location for the file to be written to disk. If you do not choose a location, the file will be 
saved to your Movies folder. If you do not specify a file extension, the extension used 
will be set based on the selected export preset.

Click Sign In when finished.

Click Sign In

Select Preset

Optionally click Customize 
or Manage

Select Options

Set Dimensions
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After the Dropbox Authorization window (Figure 74) and the Sign In window 
(Figure 75) both display, enter your email and password, then click Sign In.

Figure 74. Dropbox Authorization Dialog

Figure 75. ScreenFlow Sign In Dialog

Note: Once you are finished working with your Dropbox account, it is recommended 
that you log out of the service through your Web browser.

Enter email and password

Click Sign In
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When you have successfully signed in, the window will display a message asking you to 
allow ScreenFlow access to Dropbox. If you have not selected or created a folder for 
ScreenFlow in your Dropbox account, you will be asked to do so.

Figure 76. ScreenFlow Allow Dialog

When the Publish To Dropbox window displays, select a filename (required) and set 
privacy level. Click Publish when finished. The URL for uploads will be returned when 
the upload has completed. 

Figure 77. Dropbox Account Login Window

The Dropbox upload places all the files into a ScreenFlow folder inside the Apps folder at 
the root of the user’s Dropbox. This cannot be changed because it is the only way for 
third-party applications to upload to Dropbox directly.
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Table 22. Dropbox Publishing Details

Control Description

Filename Enter a filename to use for your publication. 
NOTE: The Apps folder at the root of the user’s Dropbox 
cannot be changed because it is the only way for third-party 
applications to upload to Dropbox directly.

Privacy Public: Anyone can view this video

Private: Only users that you authorize can view this video

“?” button Click to get publishing help

Sign Out Click Sign Out to sign out of your Dropbox account.

Publish Click Publish to export and upload your project. ScreenFlow 
displays a progress bar to indicate encoding progress. Click 
Cancel at any time to abort the encode/upload process.
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Publishing to Facebook
The Facebook upload will post your exported video (with an optional title and 
description) directly to your Facebook home page or any Page or Group you have 
access to. The publishing service will cause Facebook to populate the Post To field with 
all of your accessible information. If there is no title or description added, the video will 
be posted without accompanying text. There are privacy options available, but only 
when posting directly to your Facebook home page. These options are not relevant 
when posting to a Page or Group (since these are public). The URL for the upload will be 
returned once the publish/upload process has completed. 

Note: Facebook limits uploads to a max of 1 GB or 20 minutes.  Trying to upload files 
bigger or longer than this will most likely fail.

If you have a Facebook account, ScreenFlow enables you to encode and publish your 
projects directly to Facebook. Select File > Publish to > Facebook to display the Facebook 
Sign In window. Select video encoding and options. If you check Save Copy to Disk the 
Location button is enabled, enabling you to select the location for the file to be written 
to disk. If you do not choose a location, the file will be saved to your Movies folder. If you 
do not specify a file extension, .mp4 will be used.

Click Sign In when finished.

Select Video Encoding

Select Options

Click Sign In
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When the Facebook window displays, enter your email (or phone number) and 
password, then click Log In.

When the Publish To Facebook window displays, enter a Title and Description, then set 
the Privacy level. Click Publish when finished. The URL for uploads will be returned 
when the upload has completed.

Figure 78. Facebook Account Login Window

Enter Title and 
Description

Click Publish

Set Privacy level

Select Post To
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Table 23. Facebook Publishing Details

Control Description

Post To Select the category of your project from the options in the 
popup menu.

Title Enter the title for your project. By default, this field uses the 
base name of your project file.

Description Enter a description for your project.

Privacy Public: Anyone can view this video

Friends Only: Only people with a link can view this video

Me Only: Only you can view this video 

“?” button Click to get publishing help

Sign Out Click Sign Out to sign out of your Facebook account.

Publish Click Publish to export and upload your project. ScreenFlow 
displays a progress bar to indicate encoding progress. Click 
Cancel at any time to abort the encode/upload process.
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Publishing to Wistia
If you have a Wistia account, ScreenFlow enables you to encode and publish your 
projects directly to Wistia. Select File > Publish to > Wistia to display the Wistia Sign In 
window. Select video encoding and options. If you check Save Copy to Disk the Location 
button is enabled, enabling you to select the location for the file to be written to disk. If 
you do not choose a location, the file will be saved to your Movies folder. If you do not 
specify a file extension, .mp4 will be used.

Click Sign In when finished.

When signing in, you are prompted to enter your Wistia credentials through the built-in 
Web browser. Please be aware that this Web page is controlled by Wistia and 
ScreenFlow has limited control over the functionality.

After signing in, you are prompted to enter meta-data about your publication. Select a 
project and enter a name (required) and description (optional), then click Publish.

Note: All uploads through Wistia must be associated with a project. There is an 
option to create a New Untitled Project during the upload. 

After you have clicked publish, the video will begin exporting and uploading to Wistia. 
This can be viewed using the upload manager in the main document user interface. 

Select Video Encoding

Select Options

Click Sign In

Select a Project

Enter a name and 
description

Click Publish
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Once the upload has completed, you will be returned a link where you can view the 
uploaded video on Wistia.

Upload Manager Interface
Once the publishing settings have been selected and the Publish button is clicked, the 
exporting begins. 

When the export has completed, the upload will occur in the background through the 
Upload Manager. The Upload Manager button displays in the main document window 
and displays progress via its blue progress bar.

Click the Upload Manager button to display details of the upload. (ScreenFlow supports 
multiple concurrent uploads.)

When the upload finishes, you can click the arrow icon to open the URL in a browser. 
Click Clear to close the Upload Manager and clear out completed uploads from the list. 

Upload Manager button

Click the Upload 
Manager button
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If there are no remaining uploads in progress, the Upload Manager button is hidden 
until a new upload occurs. (This is similar to how the Safari download manager works.)

If an error occurs when uploading, it is displayed in the Upload Manager window. Click 
the yellow warning triangle to display more information about the error.

Click ClearClick Arrow to view upload

Error message

Click Yellow triangle
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Batch Export
ScreenFlow Batch Export exports a large number of ScreenFlow documents, re-
encoding each document into a different formats as needed. This eliminates the 
manual process of opening one document after the other and exporting each one. 

To use the Batch Export feature select File > Batch Export. This opens the batch export 
window.

Documents can be added to the batch either by clicking the plus (+) button located in 
the bottom left corner of the window, or by dragging and dropping documents into 
the Documents pane.  The documents list displays an icon, the document name, and 
the duration of the document. 

Once all the documents have been loaded in, choose an output folder as the export 
destination. Select a preset from the Preset menu, then customize the preset 
(optionally) by clicking Customize.  Click Manage to manage the arrangement of the list 
of presets. Select also any desired options by check their boxes.

Once you have created a batch list of documents and have made all the necessary 
settings, click Begin. The documents are re-encoded according to the settings chosen 
and sent a single folder in the Output Folder location. The default folder is the user’s 
Movies directory. 

The export settings are the same options you’ll find in the non-batched Export dialog 
window.  However, It is not possible to set export settings on an individual document 
level. The settings will be applied across the entire batch.  Once the batch has been 
started, the options will dim and progress bars display next to the documents as they 
start exporting. There is also a progress bar at the bottom right of window showing the 
progress of all the documents in the batch. 

Click to add a document

Documents 
pane
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When the batch is running, you can click the Cancel button to stop the batch. The user 
will be warned that they are about to stop the batch.

Note: When Close windows when quitting an application (in the Mac System General  
Preferences) is checked, if ScreenFlow quits with the Batch Export window open, when 
the application reopens, the documents will be reloaded. If the batch export window 
is closed, the batch will not be recalled.

Close Windows check 
box in the Mac General 
System Preferences
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Setting Preferences
You use ScreenFlow Preferences to set your options and customize ScreenFlow to suit 
your specific needs. To display Preferences, select ScreenFlow > Preferences or press 
Command-comma.

Note: If you purchased ScreenFlow through the Mac App Store, the License tab does 
not display. The Mac App Store has its own licensing and updating processes.

 General Pane

 Timeline Pane

 Advanced Pane

 Licenses (Telestream Web Store Only)
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General Pane
The General pane provides startup, display, recording, and auto-update options.

Figure 79. Preferences General Pane

These controls are described in Table 24.
Table 24. Preferences General Pane Options

Control Description

Show ScreenFlow 
options in menu bar

Check to toggle the ScreenFlow Helper menu on and off in 
the status menu.

Countdown for [x] 
secs before recording

Check to use the Countdown window, and set the countdown 
time (in seconds). Range: 0 - 10. Default: 5.

Launch ScreenFlow 
Helper at user login

Check to launch ScreenFlow Helper when you log in so that 
you can record without first launching ScreenFlow.

Check for ScreenFlow 
updates at launch

Check to automatically check for updates each time you start 
ScreenFlow, so you can update ScreenFlow immediately. 

Note: This option is not available if you purchased 
ScreenFlow from the Mac App Store. The App Store has its 
own update procedure.

These do not display if 
ScreenFlow was purchased 
from the Mac App Store.
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Recording Hotkey Click the button to change the recording hotkey command 
(default: Shift-Command-2); then press the key combination 
you want to use.

Note: Be sure to choose a hotkey which is not used by the 
application you are recording.

Pause Hotkey Click the button to set or change the pause hotkey command; 
then press the key combination you want to use.

Note: Be sure to choose a hotkey which is not used by the 
application you are recording.

Add Marker Hotkey Click the button to change the add marker hotkey command; 
then press the key combination you want to use.  

Note: Be sure to choose a hotkey which is not used by the 
application you are recording.

Table 24. Preferences General Pane Options

Control Description
ScreenFlow User Guide



Setting Preferences
Timeline Pane

170
Timeline Pane
Use the Timeline pane to set timeline preferences.

Figure 80. Preferences Timeline Pane

These controls are described in Table 25.
Table 25. Preferences Timeline Pane Options

Control Description

Use SMPTE timecode Check to display the scale as SMPTE timecode 
(HH:MM:SS:FF—Hours:Minutes:Seconds:Frames). 
If unchecked, the scale displays the scale informally. For 
example: 1h2m30s.

Hide Action Menu 
Overlay in Clips

Check to hide the action gear menu in clips.

Show Stereo Audio 
Waveforms

Check to display two audio waveforms (left and right) in the 
editor window toolbar, instead of a single, combined 
waveform.
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Default Transitions Select the default effect to use when generating a transition. 
Default: Bars Swipe.

Default Track Height Select the default track height of timeline tracks: small, 
Regular, or Large. If your project has many tracks, you can set 
this to Small to view more tracks in your window without 
scrolling. Default: Regular.

Default Durations Select the duration field of the item you want to change. 
These are default time values for actions, transitions, still 
images, callouts, and annotations. Enter the value (in 
seconds) of the default length of the item when added to the 
timeline. Range: one-tenth of a second (typically 3 frames) up 
to (but not including) 30 seconds.

Table 25. Preferences Timeline Pane Options

Control Description
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Advanced Pane
The Advanced pane (Figure 81) provides ScreenFlow settings for video magnification, 
compression, and managing your audio driver and scratch disk.

Figure 81. Preferences Advanced Pane

These preferences are described in Table 26.
Table 26. Preferences Advanced Options

Preference Description

Video Magnification Select Smooth | Sharp to set the compression algorithm used 
when computing a scale effect or zoomed callout. Smooth 
blurs color values to create a smoother transition. Sharp does 
not blur color values. Default: Smooth.

Screen Recording 
Compression

Select Adaptive | Lossless to specify the method of 
compression used. Adaptive is compressed, which minimizes 
file size, but the loss in video quality is not noticeable to most 
users. Lossless is uncompressed which captures all pixels, 
thereby resulting in a larger file size. Default: Adaptive.

Computer Audio Click to install or uninstall ScreenFlow’s computer audio 
driver, which is required for recording computer audio. 
Note: If you purchased ScreenFlow through the App Store, 
the computer audio driver is installed automatically.

Capture Scratch Disk Click Change to specify a directory where ScreenFlow can 
temporarily save media as it is being recorded. By default, this 
is set to a private system location. Specifying a custom scratch 
disk allows you to locate your recording in the event that it 
was interrupted before completion.
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Licenses (Telestream Web Store Only)
The Licenses pane displays your serial number and allows you to manage your licenses. 

Note: This topic does not apply if you purchased ScreenFlow from the Mac App Store. 
The App Store has its own installation and licensing procedure.

ScreenFlow must be licensed to fully enable the export capabilities. If ScreenFlow is not 
licensed, all exported files are watermarked.

License functions are locked, and require administrator access to prevent guests from 
removing your license. Click the lock at the bottom of the window to make changes, 
then click the lock again, when you’re done.

Licensing ScreenFlow
If ScreenFlow is not currently licensed, the Licenses pane displays the buttons as 
depicted in the figure below (Figure 82).

Figure 82. Preferences Licenses Pane (Unlicensed)

These preferences are described in Table 27.
Table 27. Preferences License Options

Button Description

Purchase License Click to purchase a ScreenFlow license from the Telestream 
Web site. The license is automatically installed upon 
completion of your purchase.

Enter Serial Number Click to enter a serial number which has already been issued. 
This field is case sensitive. All letters must be capitalized and 
hyphens must be included.

Deactivate Serial 
Number

When ScreenFlow is unlicensed, this option is disabled.
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Upgrading, Changing and Deactivating a Serial Number
When ScreenFlow is licensed, the Licenses pane enables you to upgrade, change serial 
numbers, and deactivate serial numbers, as depicted in Figure 83.

Figure 83. Preferences Licenses Pane (Licensed)

Table 28. Preferences License Options

Button Description

Upgrade License If an upgrade is available, click to upgrade your ScreenFlow 
license from a previous version, enabling access to the 
features of the current ScreenFlow version. The upgrade fee 
depends on which license you currently have installed.

Change Serial 
Number

Click to enter a different serial number that you have already 
purchased for use with ScreenFlow.

Deactivate Serial 
Number

Click to deactivate your ScreenFlow license. This allows you to 
use your license on a different computer. Please allow up to 
15 minutes to process the deactivation before re-activating 
this serial number.
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UpGrading ScreenFlow
When ScreenFlow encounters a major upgrade, it presents an interactive dialogue that 
invites you to evaluate the new version. Click Try Now to download the evaluation 
version.

After you have decided to try the evaluation version, you are shown a secondary 
prompt to make it clear that you are downloading an evaluation. Click Continue to 
continue on in the upgrading process. (Notice that the Continue button is not the 
default.) 

After clicking Continue, the download and installation begins, and the new version of 
ScreenFlow will be installed on you computer.

Click Try Now

Click Continue
or Cancel
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Deactivating Your ScreenFlow License
If you want to use your ScreenFlow license on another computer, you must deactivate it 
first. Then, you can activate the license in ScreenFlow running on another computer

Note: This topic does not apply to users who purchased from the Mac App Store. The 
App Store has its own installation and licensing procedure.
Your user must be an administrator. If your user is not an administrative account, you’ll 
need to create one (or log on with one) in order to continue.

To deactivate your ScreenFlow license, follow these steps: 

1. Start ScreenFlow.

2. Select ScreenFlow > Preferences and click the Licenses tab, as shown in Figure 84.

Figure 84. Preferences Licenses Pane

3. Click the Lock icon at the bottom of the pane, and enter the password to your 
administrative account to allow ScreenFlow to make changes to your license.

4.  Click Deactivate to deactivate the license on this computer. Now, you can use the 
same license in ScreenFlow running on another computer. Please allow 15 minutes 
before trying to reactivate your license. 
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Using ScreenFlow
Menus
This chapter describes each of ScreenFlow’s menu commands.

 ScreenFlow Helper Menu

 ScreenFlow Menu

 File Menu

 Edit Menu

 Mark Menu

 Insert Menu

 Font Menu

 Actions Menu

 View Menu

 Window Menu

 Purchase Menu (Telestream Web Store Only)

 Help Menu

ScreenFlow Helper Menu
The ScreenFlow Helper menu is identified by the camera icon  in the status menu.

Click camera icon
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Table 29. ScreenFlow Helper Menu Items

Menu Item Description

Record/Stop Record
(Shift-Command-2)

Begins recording using the selected sources (display, 
camera, microphone, and/or computer audio). The menu 
icon changes from  to , advising you that 
ScreenFlow is recording.

Select Stop Record or press Shift-Command-2 to stop 
recording. 

Pause/Resume Pauses recording. The menu icon changes to a blinking 
dot, advising you that ScreenFlow has been paused. 
Select Resume to continue recording.

To modify the hotkey for these commands, see General 
Pane. 

Add Marker Allows you to mark a key moment location while you are 
recording. 

Configure Recording Displays the Configuring Recording in the ScreenFlow 
Recording Window for setting recording parameters.

Show Recording Monitor Displays the ScreenFlow recording monitor

Hide Desktop Icons/Show 
Desktop Icons

Hides all icons on your desktop if you prefer a less 
cluttered background. Select Show Desktop to show them 
again. 

Quit ScreenFlow Closes the ScreenFlow and ScreenFlow Helper 
applications. 
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ScreenFlow Menu
This topic describes each item in the ScreenFlow menu, as described in Table 30.
Table 30. ScreenFlow Menu Items

Menu Item Description

About ScreenFlow Displays a dialog indicating the version of ScreenFlow you are 
running.

Check For Updates Note: This option is not available to users who purchased 
from the Mac App Store. The App Store has its own update 
procedure.

Checks Telestream’s Online Store to determine if there is a 
more recent version of ScreenFlow available. If so, you can 
download it. To check for ScreenFlow updates automatically, 
check the Check for Updates option in the General Pane.

Preferences
(Command-,)

Displays the Setting Preferences window so that you can view 
and change ScreenFlow preferences. If the Preferences 
window is already open, it is brought to the front.

Store Takes you to the Telestream online store where you can 
purchase upgrades and Transition packs.

Services Displays Macintosh Services—none are implemented in 
ScreenFlow.

Hide ScreenFlow
(Command-H)

Hides all ScreenFlow windows.

Hide others
(Option-Command-H)

Hides all other application windows (every window which is 
not a ScreenFlow window).

Show All Shows all previously hidden windows.

Quit ScreenFlow
(Command-Q)

Closes all open documents and then quits.

If a document has not been saved, ScreenFlow displays a Save 
dialog, so you can save the document before quitting.

If Launch ScreenFlow Helper at user login is checked in the 
Preferences General Pane, ScreenFlow Helper stays running 
when you quit ScreenFlow.
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File Menu
This topic describes each menu item in the File menu, as described in Table 31. File save 
commands vary by operating system and are described separately, in Save Commands.
Table 31. File Menu Items

Menu Item Description

New
(Command-N)

Displays the Configure Recording window (see Configuring 
Recording in the ScreenFlow Recording Window), which allows 
you to select recording options and record a new clip.

When complete, the clip can be added to a new (untitled) 
ScreenFlow document, or can be added to any existing 
document, or can be discarded entirely.

Open
(Command-O)

Displays the Open dialog, so you can navigate and open a 
ScreenFlow document that was saved earlier. 

Open Recent Click to select from up to 15 recently accessed documents. 

Every time you open or save a document, it is added to the 
list. Select Open Recent > Clear Menu to reset the list.

Add Additional 
Recording
(Shift-Command-R)

Displays the Add Additional Recording dialog. After recording 
is complete, displays the Recording Complete dialog so you 
can add the recording to a new document or to a currently-
open document. See Configuring Recording in the Add 
Additional Recording Window.

Close
(Command-W)

Closes the active ScreenFlow document.

If the document has not been previously saved, ScreenFlow 
displays a Save As dialog, so that you can name the document 
and save it before closing it.

Close Tab
(Command-W)

Closes the active tab on the timeline.

Save Save varies by operating system. (See Save Commands)

Duplicate Creates an untitled copy of your ScreenFlow project

Rename Enables you to rename your ScreenFlow project by turning 
the title of your project (at the top of the ScreenFlow window) 
into an editable field.

Move To Opens a dialog box that enables you to navigate to a new 
location. After selecting a location, click Move to move your 
project.

Document Settings Opens the screen dimensions setting window.
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Document Settings
Typically the canvas size is fixed to the initial screen size when you begin capturing. 
Document Settings enables you to change the canvas size the document you have 
created.

To do this select File > Document Settings. 

Save Frame Select to save the video frame of the canvas (as rendered by 
the location of the scrubber) as a PNG file.

Publish to...
      Vimeo
      YouTube
     Google Drive
     Dropbox
     Facebook
     Wistia

Displays the Publish dialog, enabling you to log in, encode 
your project (or the selected range, when in and out points 
are present) and publish your video.

Export | Publish 
Export Range
(Command-E)

Displays the Export dialog (see Exporting Your Video), so you 
can select your encoding options, encode your project (or the 
selected range, when in and out points are present) and 
export the file.

Batch Export Exports a large number of ScreenFlow documents, re-
encoding each document into a different formats as needed.

Table 31. File Menu Items

Menu Item Description
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When the canvas settings window displays, select a preset and enter the width and 
height needed. Click Update to immediately resize the canvas to the new dimensions.

.

These settings are very similar to the options offered when creating a new document.

Save Commands
ScreenFlow save features are different depending on which operating system is used. 

 OS X Mountain Lion Save Commands

 OS X Lion Save Commands

OS X Mountain Lion Save Commands
These save options are specific to OS X Mountain Lion (10.8)—see Table 32.

Select a preset

Click update

Enter width and 
height

Table 32. Mac OS Mountain Lion File Menu Save Commands

Menu Item Description

Save
(Command-S)

Saves the document with recent changes. 

If the document has not been previously saved, ScreenFlow 
displays the Save As dialog, so that you can name the 
document and save it before closing it.

Duplicate Saves a new version of the document without overwriting the 
previous version.

This allows you to save the ScreenFlow project with a new 
name and/or location.

Rename Highlights the document title so that you can change the file 
name without using the file system dialog.

Move To Displays a file system dialog so that you can move (not copy) 
the file to a different folder.
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OS X Lion Save Commands
These save options are specific to OS X Lion (10.7)—see Table 33.
Table 33. Mac OS Lion File Menu Save Commands

Menu Item Description

Save
(Command-S)

Saves the document with recent changes. 

If the document has not been previously saved, ScreenFlow 
displays the Save As dialog, so that you can name the 
document and save it before closing it.

Duplicate Saves a new version of the document without overwriting the 
previous version.

This allows you to save the ScreenFlow project with a new 
name and/or location.
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Edit Menu
This topic describes each item in the Edit menu, as described in Table 34 through 
Table 39.

Note: Most of these commands are also on the gear  menu, directly on the clip. 

Table 34. Edit Menu Items

Menu Item Description

Undo
(Command-Z)

Reverses your last change.

ScreenFlow permits an unlimited number of undo/redo 
actions (limited only by memory constraints). However, undo 
information is stored on a per-window basis. If you close a 
window and then reopen it, its undo list is lost.

Redo
(Shift-Command-Z)

Reverses your last Undo action.

Cut
(Command-X)

Removes the selected object or objects, and place them on 
the clipboard.

Copy
(Command-C)

Copies the selected object or objects onto the clipboard.

Note: Clips in the media library cannot be copied, but they 
can be added to the timeline multiple times.

Paste
(Command-V)

Adds objects on the clipboard to your document.

Copied text is added to the text box at the cursor position. 
Inserted text adopts the text formatting of the character 
immediately preceding the insertion point.

If the scrubber is at the start of the timeline or anywhere on a 
clip, the clip is added one layer up, at the scrubber position.

If the scrubber is at the end of a clip, the pasted clip is added 
on the same layer.

Paste Properties Updates the properties of the selected clip on the timeline 
with the properties of the clip on the clipboard.
Paste Properties has these sub menu items:

Video
(Option-Command-I)

Pastes video properties into a video clip.

Audio
(Option-Command-A)

Pastes audio properties into an audio clip.

Screen Recording
(Option-Command-S)

Pastes the screen recording properties into a clip.
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Note: You can paste properties to multiple clips simultaneously; however, If you copy 
multiple clips with different properties and paste adjustments to another clip, which 
properties will be pasted is not predictable.

Figure 85. Mark In and out points on your timeline

Select Delete to remove all assets from the timeline between the in and out points:

Figure 86. Delete the assets between the in and out points

Callout
(Option-Command-C)

Pastes callout properties into a callout action.

Video Filters
(Option-Command-V)

Pastes video filter properties into a clip.

Callout
(Option-Command-U)

Pastes audio filter properties into a clip.

Table 35. Edit Menu Items (continued)

Menu Item Description

Paste and Match Style
(Option-Shift-
Command-V)

Adds text on the clipboard to your text box. Inserted text 
adopts the text formatting of the character immediately 
preceding the insertion point. 

Delete (Delete) Permanently removes the selected items. If you have marked 
in and out points, the segment between the in and out point 
is deleted for all clips, as shown in Figure 85 and Figure 86.

Table 34. Edit Menu Items

Menu Item Description
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Note: To shift clips left to fill the hole created by the deletion, use Ripple Delete 
(Command-backspace), the scrubber handle, or right-click (Control-click) in the empty 
space and select Close Gap.

Figure 87. Timeline before splitting a clip

Figure 88. Timeline after splitting a clip

When splitting a clip, the previous clip name is retained on both clips. By default, each 
segment of a clip uses the name of the original media located in the Media Library.

These segments can be renamed for convenience and clarity.

Table 36. Edit Menu Items (continued)

Menu Item Description

Ripple Delete
(Command-
Backspace or Delete)

Delete the elements (or portions of elements) between the in 
and out points on all tracks of the timeline and shift all clips 
left to close the gap on the timeline.

Select All
(Command-A)

Highlights all clips on the timeline.

Deselect All
(Shift-Command-A)

Deselects all clips on the timeline. This can also be done by 
clicking in an empty area of the canvas or timeline.

Split
(Command-T | 
Command-Shift-T | T)

Converts each selected clip into two separate clips, splitting 
them at the current scrubber point, so that you can adjust the 
parts of the clip independently, as shown in Figure 87 and 
Figure 88.

Table 37. Edit Menu Items (continued)

Menu Item Description

Detach Audio Removes the audio stream from the selected clip (visible as a 
green waveform through the center of the clip unless View > 
Show Audio Waveforms is unchecked), and creates a new 
audio clip at the same point on the timeline, as shown in 
Figure 89 and Figure 90. 
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Figure 89. Timeline Prior to Performing the Detach Audio Command

ScreenFlow adds the audio to a new audio clip on the timeline:

Figure 90. Timeline After Detaching Audio from a Clip

After detaching audio from a clip, the new audio clip—containing the audio from the 
selected video clip—is added to the timeline. The original clip is now video only.

Figure 91. Timeline Prior to Performing the Add Freeze Frame Command

Table 38. Edit Menu Items (continued)

Menu Item Description

Add Freeze Frame
(Shift-Command-F)

Inserts a freeze frame in the middle of a selected clip.

First, the clip is split at the scrubber, then a two second freeze 
frame is inserted between the clips. The duration of the freeze 
frame can be set by dragging the edge of the clip, much like 
any other still image clip. The second half of the clip is moved 
to the right to adjust for the added clip, as shown in Figure 91 
and Figure 92.

Note: Go to ScreenFlow > Preferences > Timeline to change 
the default duration of freeze frames.
ScreenFlow User Guide



Using ScreenFlow Menus
Edit Menu

188
ScreenFlow adds two new clips to the timeline:

Figure 92. Timeline After Detaching Audio From a Clip

This is useful for pausing your video while demonstrating or narrating.
Table 39. Edit Menu Items (continued)

Menu Item Description

Trim Front to Scrubber
(W)

Trims the front of the selected clips from the start of the clip 
up to the scrubber position.

Alternatively, you can adjust the left side of the clip by 
clicking the mouse just near the left edge of the clip (the 
mouse pointer changes to the drag cursor [left] to indicate 
that you can resize the clip). Click and drag the edge of the 
clip to the right to trim the amount you want off of the front 
of the clip. This method is functionally equivalent to using the 
Trim Front to Scrubber command.

Trim End to Scrubber
(E)

Trims the back of the selected clips from the end of the clip 
up to the scrubber mark.

Alternatively, you can adjust the right side of the clip by 
clicking the mouse just near the right edge of the clip (the 
mouse pointer changes to the drag cursor [left] to indicate 
that you can resize the clip). Click and drag the edge of the 
clip to the left to trim the amount you want off of the back of 
the clip. This method is functionally equivalent to using the 
Trim End to Scrubber command.

Lock Clip | Unlock Clip
(Option-Command-L)

Locks selected clips to their positions on the timeline and 
cannot be moved. When clips are locked, you cannot move 
other clips onto them to make transitions. Select again to 
unlock selected clips you have previously locked.

Nest Clips
(Option-Command-N)

Nests selected clips into a group for treating the group as a 
whole when operating on them. See Using Nested Clips for 
details.

Unnest Clips Unnests a previously nested clip.

Group
(Command-G)

Ties selected clips together on the timeline, so that moving 
one clip moves all grouped clips. Ideal for synchronizing 
voice-overs, music beds, etc., to a camera clip so that their 
timing remains synchronized as you move them around in 
your project.
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Ungroup
(Command-U)

Returns selected clips to be independent of other clips.

Add Starting 
Transition | Remove 
Starting Transition
(Option-Command-,)

Adds a transition to the beginning of the selected clip(s). 
Apply again to remove the transition.

Add Ending Transition 
| Remove Ending 
Transition
(Option-Command-.)

Adds a transition to the ending of the selected clip(s). Apply 
again to remove the transition.

Add Starting & Ending 
Transitions | Remove 
Starting & Ending 
Transitions
(Option-Command-.)

Adds transitions to the beginning and ending of the selected 
clip(s). Apply again to remove the transitions.

Label Enables you to add and remove colored labels.

Captions

Set Current 
Language

Specifies the language you want to display captions in.

Export to SRT Exports the closed caption text in this project to a file.

Clear All Captions Removes caption text from all caption clips in this project.

Start Dictation
(Mac OS 10.8 
Mountain Lion only)

Displays the Mac OS dictation system, so that you can add 
text to a text box clip using your voice (Using Audio and Video 
Filters).

Special Character Displays the Characters window so that you can enter special 
characters in text fields.

Table 39. Edit Menu Items (continued)

Menu Item Description
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Mark Menu
This topic describes each item in the Mark menu, as described in Table 40.
Table 40. Mark Menu Items

Menu Item Description

Mark In Point
(I)

Sets the in point of a range on the timeline at the current 
point of the scrubber.

When you create an in point without an out point, 
ScreenFlow automatically sets the out point to the end of the 
last clip on the timeline, and highlights the range in blue. In 
and out points can be used to delete entire sections of your 
timeline using the Ripple Delete command.

Select the in point (click on the line directly over the timeline 
scale) and drag it right or left to adjust its point on the 
timeline.

Shift-click on the timeline scale to set in and out points 
relative to the position of the scrubber.

Mark Out Point
(O)

Sets the out point of a range on the timeline at the current 
point of the scrubber.

When you create an out point without an in point, 
ScreenFlow automatically sets the in point to the beginning 
of the timeline, and highlights the range in blue. In and out 
points can be used to delete entire sections of your timeline 
using the Ripple Delete command.

Select the out point (click on the line directly over the 
timeline scale) and drag it right or left to adjust its point on 
the timeline.

Shift-click on the timeline scale to set in and out points 
relative to the position of the scrubber.

Clear In & Out Points
(Option-Z)

Removes the in and out points you created previously.

Markers

Add

(back single 
quote mark, left 
of the “1” key)

Adds a marker to the timeline at the scrubber location.

If you export a ScreenFlow document as a QuickTime movie, 
chapter markers are placed at each named marker position in 
the movie when Add Chapter Track from Markers is checked.

Add To Clip Adds a marker to a clip and prompts you for a name.

Delete
(Shift-~)

Deletes the selected marker.
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Add to Clip
ScreenFlow supports timeline markers, but one significant limitation is that they do not 
adjust to content changes. This means you must manually adjust your markers when 
you rearrange your timeline. But Clip-based Markers attached to clips solve this 
problem because they flow with the content and self-adjust. 

To add a clip marker, first select a clip and make sure the scrubber is within the bounds 
of the clip, then select Mark > Add to Clip.  

Delete All Deletes all markers on the timeline.

Goto Next
(Shift-Up Arrow)

Moves the scrubber to the next marker to the right on the 
timeline.

Goto Previous
(Shift-Down 
Arrow)

Moves the scrubber to the previous marker to the left on the 
timeline. You can also use the mouse to drag markers and 
adjust their position.

Go To

   Project Start Moves the scrubber to the start of the project timeline.

   Project End Moves the scrubber to the end of the project timeline.

   Previous Frame Moves the scrubber to the previous frame on the timeline.

   Next Frame Moves the scrubber to the next frame on the timeline.

Table 40. Mark Menu Items

Menu Item Description
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When the popup dialog box displays, enter a name for your marker and click Create.

 

The marker can be created without a name.  Clicking away from the popup cancels the 
Add To Clip operation.

Once the clip marker has been created, it is positioned along the bottom of its parent 
clip. It can be moved with the mouse to reposition it, and if double-clicked, the marker 
popup is displayed enabling you to change the name.

The clip marker works in the exactly as a timeline marker.  If it has been given a name, it 
can provide a chapter marker to YouTube or for QuickTime exports. It will appear in the 
Markers window (opened by selecting Window > Markers), enabling you to get a quick 
overview of all markers in the system. 

 

You can also quickly jump around all markers in the system using keyboard shortcuts. 
To delete the marker, move the scrubber over it and select Marker > Delete Marker. 

Enter marker name 
Click Create
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Insert Menu
This topic describes each item in the Insert menu, as described in Table 41.
Table 41. Insert Menu Items

Menu Item Description

Text Box Inserts a text clip into the project at the current scrubber 
position. Text box duration is 5 seconds, but can be adjusted 
by dragging the edge of the clip on the timeline.

Note: Go to ScreenFlow > Preferences > Timeline to change 
the default duration of text boxes.

Annotations Clip
(Option-Command-T)

Inserts simple graphic effects to visual clips including 
recordings, videos, and image files. Annotation shapes 
include circle, square, line, and arrow.

Note: Go to ScreenFlow > Preferences > Timeline to change 
the default duration of annotation clips.

Speech Clip... Displays a sheet where you enter text, select a voice, then 
click Insert to create an audio clip in your project by 
converting text to speech using one of six automated voice 
programs. Text can be typed directly into the field or pasted 
from another document.

Choose...
(Shift-Command-V)

Imports media files into your project at the current scrubber 
position. ScreenFlow displays the Open dialog, so that you 
can browse your file system or network server and select the 
media file to add to the project’s media library and timeline.
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Font Menu
This topic describes each menu item in the Font menu, as described in Table 42. Font 
options apply only to text in text clips.
Table 42. Font Menu Items

Menu Item Description

Show Fonts
(Command-T)

Displays the System Font pane. Select a font to apply to 
highlighted text, or all text if none is selected.

Bold
(Command-B)

Makes the selected text bold.

Italic
(Command-I)

Makes the selected text italic.

Underline
(Shift-Command-U)

Underlines the selected text.

Bigger Increases the font size by one point.

Smaller Decreases the font size by one point.

Kern Adjusts the distance between characters to make them look 
better balanced. 
For example, tucking the letter A under V in the phrase AV. 
Kerning applies to all selected text. If no characters are 
selected it kerns the pair of characters on each side of the 
cursor.

The Kern menu item has these submenu items:

Use Default Use the default kerning built into the font.

Use None Disable all kerning.

Tighten Decrease the distance between characters.

Loosen Increase the distance between characters.

Ligature A ligature is a character that combines two or more other 
characters into a single character. Not all fonts contain all 
ligature characters, but their use is enabled by default.

The Ligature menu item has these submenu items:

Use Default Use ligatures if the font uses them.

Use None Never use ligatures.

Use All Always use ligatures.
ScreenFlow User Guide



Using ScreenFlow Menus
Font Menu

195
Copy Style Copies the style of the selected text, except background.

Paste Style Applies the previously copied text style to the selected text.

Make Text Properties 
Default

Saves the current text properties for the selected text box clip 
and makes them the default. When you create a new text box, 
the default text properties are used.

Table 42. Font Menu Items

Menu Item Description
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Actions Menu
Actions are time-based changes to clips used to create gradual temporal or temporary 
effects. Actions are applied mid-point, where the change takes place.

This topic describes each menu item in the Actions menu, as described in Table 43.
Table 43. Actions Menu Items

Menu Item Description

Add Video Action
(Command-K)

Adds a Video Action to the selected clip at the location of the 
scrubber. A Video Action allows you to apply effects like 
Zoom, Pan, and Rotate to your video clip.

Add Audio Action Adds an Audio Action to the selected clip. An Audio Action 
allows you to apply various effects on the audio of the 
selected clip, such as ducking, or adjusting the volume.

Add Screen 
Recording Action
(Command-R)

Adds a Screen Recording Action to the selected screen 
recording clip. Screen Recording actions enable you to 
modify the size of the Mouse Pointer, add click effects, or 
show keys pressed, for example.

Add Callout
(Command-L)

Adds a Callout to the selected screen recording clip. A callout 
lets you focus attention on a section of your project. For 
example, you can highlight the mouse pointer by dimming 
everything but the area just around the mouse pointer or 
highlight and magnify the foreground window.

Add Touch Callout Provides a way to automatically receive “touch” events from 
the iOS device.

Add Snapback Action Let you add a Video, Audio, or Screen Recording action.

Templates Allows you at add a global template

Manage Templates Displays the Manage Templates window.

Create Template 
Action

Lets you name and create a new template action.

Update Template Updates all the actions in the current document.

Goto Next Action Within a clip, selects the next action.

Goto Previous Action Within a clip, selects the previous action.

Curve Type By default, actions are applied to the clip in a linear manner. 
For example, when applying a scaling action, the image size 
changes by equal amounts from start to finish. This may be 
perceived as too abrupt, so you can modify the rate with 
which an action is applied.

The Curve Type menu item has these submenu items:
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View Menu
This topic describes each menu item in the View menu, as described in Table 44. View 
options determine how the media is presented both on the canvas and on the timeline.

These options only change how your project is displayed on the canvas—they do not 
alter the media.

Default Linear transition.

Ease-In Starting slow, speeding up towards the end.

Ease-Out Starting fast, slowing down towards the end.

Ease-In & Out Starting and ending slowly, faster in the middle.

None Applies action immediately.

The duration of the action is ignored if this option is applied.

Table 43. Actions Menu Items

Menu Item Description

Table 44. View Menu Items

Menu Item Description

Enter Full Screen
(Command-F)

Displays the editor window in full screen mode to reduce on-
screen clutter.

Enter Preview
(Option-Command-F)

Displays the project in full screen mode for playback only. 
Press Escape to exit preview.

Zoom In
(Command-=)

Magnifies the display of the canvas. 

Zoom Out
(Command--)

Reduces the display of the canvas. 

Zoom to 100%
(Option-Command-0)

Displays the canvas area at its direct pixel size.

Zoom to Fit
(Control-Command-0)

When the canvas is obscured, adjusts the display size so that 
it is completely visible in the window.

Show Checkerboard Displays transparent portions of the background as 
checkerboard to distinguish them from opaque portions that 
are the same color as the background. To export video with 
an alpha channel, use the Lossless - ProRes with Alpha preset 
or a custom derivative (see Exporting Your Video).

Show Captions Displays closed caption text on the canvas.
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Zoom Timeline to Fit
(Control-T)

Scales the timeline downward to display it entirely in the 
window. 

Zoom Timeline In
(=)

Expands the timeline.

Zoom Timeline Out
(-)

Contracts the timeline.

Switch to Inspector
(Command-0 - 7)

Displays the selected Property pane: Video, Audio, Screen 
Recording, Callout, Annotations, Text, and Media (library).

Select Focus Timeline to return keyboard events back to the 
timeline. For example, when you are editing a text box on the 
timeline, you can select Focus Timeline, then use shortcuts.

Snapping
(Control-N)

Toggles snapping for both the canvas and timeline.

When snapping is on, the mouse snaps to various guide-lines. 
For example, on the canvas, the mouse snaps your objects to 
the center and edges of your canvas. It also snaps to other 
objects, if you have any. On the timeline, the mouse snaps to 
the beginnings and endings of actions and clips. Checked/On 
by default.

You can temporarily toggle snapping by holding down the 
Command key. 

Scrub Live Audio
(Shift-S)

When activated, you can hear the audio track while dragging 
the scrubber. Checked/On by default.

Show Audio 
Waveforms

When activated, clips that contain audio have the audio 
waveform shown along the center of the clip. Checked/On by 
default. 

Show Thumbnail 
Icons

When activated, each clip displays a thumbnail icon 
displaying either the first frame (for video or image files) or a 
format icon for audio or text clips. Checked/On by default.

Show Tab Bar Displays the tab bar on the timeline, pushing the timeline and 
all tracks down in the window, to accommodate it. When you 
create nested clips, each clip nest is identified by a tab.

Show Caption Track Displays the caption track on the timeline—the caption track 
is the highest track on the timeline. 

Table 44. View Menu Items

Menu Item Description
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Window Menu
This topic describes each menu item in the Window menu, as described in Table 45 and 
Table 46.

Figure 93. Markers window

Table 45. Window Menu Items

Menu Item Description

Minimize
(Command-M)

Minimizes the foreground window.

Zoom Scales the foreground window to the full size of the screen.

Select Previous Tab
(Shift-Command-[)

When the tab bar is visible in the timeline (as when editing 
nested clips), this navigates to the previous timeline tab.

Select Next Tab
(Shift-Command-])

Navigates to the next timeline tab.

Markers Opens a window listing the markers in the current document.

You can add, delete, and rename markers, and jump to 
markers in this window, as shown below in Figure 93. 

Table 46. Window Menu Items (continued)

Menu Item Description

Bring All to Front Puts all ScreenFlow windows in front of any other 
application's windows on the desktop.

documents List of all open document windows, listed sequentially in the 
order they were opened.
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Purchase Menu (Telestream Web Store Only)
Note: This topic does not apply if you purchased ScreenFlow from the Mac App Store. 
The App Store has its own installation and licensing procedure.

Use these menu commands for purchasing from the Telestream Web Store and 
activating your ScreenFlow license, as described in table Table 47.

Note: If your ScreenFlow license is already activated, this menu does not display.

Table 47. Purchase Menu Items

Menu Item Description

Purchase ScreenFlow 
Online

Displays the Telestream online Web store.

Unlock ScreenFlow Displays the Licenses pane of ScreenFlow Preferences to 
enter a license. Requires admin authentication first. See 
Unlocking ScreenFlow via Telestream Web Store.
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Help Menu
This topic describes each menu item in the Help menu, as described in Table 48.
Table 48. Help Menu Items

Menu Item Description

Search Searches the User’s Guide (this document).

ScreenFlow Help Displays the ScreenFlow Help page, where you can access the 
ScreenFlow User’s Guide, view screencasts of ScreenFlow 
topics, and access other helpful resources.

Visit ScreenFlow Web 
site

Displays the Web page for general ScreenFlow information.

Visit Support Page Displays the Web page for ScreenFlow support information.

Provide ScreenFlow 
Feedback

Goes to the ScreenFlow support Web page.
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Troubleshooting
This section describes common questions with ScreenFlow. If your issue is not listed or 
the recommended procedure does not work, please contact technical support.

How do I provide Customer Service with diagnostic information about a 
problem I’m having with ScreenFlow?

You select Help > Gather Support Diagnostics. To display this menu item, press Shift 
then click the Help menu. Select Gather Support Diagnostics to collect debugging logs, 
crash reports, a system profile, and a snapshot of the current state of ScreenFlow 
including open documents. 

Click Gather to generate an archive of these files, and save it on your desktop.

Send it to Telestream Customer Service as requested.

I exported my video, but it looks fuzzy or blurry. What can I do to make it look 
better?

When using ScreenFlow, it can be difficult to record your entire display at full resolution 
then compress that data into a low-resolution video while still retaining your necessary 
level of image clarity. Here are a few things you can do:

• Export using the Lossless - Apple ProRes with Alpha uncompressed video format. 
As long as you do not lower the resolution, it is identical to the original recording, 
but results in a large file size. This is ideal if you require additional editing or refor-
matting outside of ScreenFlow before publishing it.

• Reduce your display resolution before recording (System Preferences/Displays). By 
reducing your display resolution before recording, you require less compression 
later. We recommend that you decide what size you want your video to be in 
advance. Then, lower your display resolution as close to that as possible, but no 
smaller. If you record at a smaller resolution than your intended output, you will 
lose image clarity. 

• Use the scale and zoom functions in ScreenFlow. If you do not want to reduce your 
display resolution or export to a large, uncompressed format, your best option is to 
use Video Properties > Scale or Callout Action > Zoom. These functions allow you 
to increase the visibility on a specific portion of the recording which can be valu-
able for maintaining clarity in a heavily compressed video. 

http://www.telestream.net/telestream-support/screen-flow/support.htm
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• Text is the hardest item to reproduce clearly in digital video. Digital video was not 
designed to recreate detailed figures like text. It was designed to map color spaces, 
so the thin lines of text can be particularly difficult to recreate. If you have text in 
your screencast, it is best to use the Scale feature or to increase the text size.

How do you designate a display recording area?

Although many screen capture programs function by designating a specific recording 
area, ScreenFlow does not. ScreenFlow captures the entire display. This enables you to 
make use of the entire display during editing in post-production. 

When using a program which designates a recording space, you may unexpectedly 
move outside of this space due to a menu option or pop-up. If your recording space is 
preset, there is no way to recover this lost information. With ScreenFlow's reliance on 
post-production editing, you can move outside your area of focus when necessary.

If you plan on recording only a small region of the display, you may be concerned that a 
full-screen recording will take up unnecessary disk space. ScreenFlow's adaptive 
recording method captures minimal information on parts of the screen where there is 
no action, so this has very little effect on file size, while preserving your post-
production options. 

Does ScreenFlow work with Parallels or VMware?

Since ScreenFlow captures everything on your display, both Parallels and VMware are 
supported (including Computer Audio output). However, ScreenFlow cannot use the 
Callout features, as these are dependent upon information provided by Mac OS X. 

Telestream has tested ScreenFlow with Parallels in all modes (Coherence, Window, and 
Full Screen) without issue. In fact, when using Parallels/VMware, some users have 
reported that ScreenFlow produces smoother, higher-quality output while using less 
CPU resources than native Windows screen capture programs.

What kind of graphics card should I use?

ScreenFlow requires a Quartz Extreme-capable graphics card. If you are unsure if your 
graphics card is supported, please download an evaluation version; ScreenFlow will 
notify you if it is not supported. You can expect most Mac hardware made in the last 
five years to fully support Quartz Extreme graphics cards. 

ScreenFlow uses video RAM (or VRAM) during the recording process, so it is important 
to have a graphics card with at least 64 MB of VRAM, but we recommend 128 MB. The 
amount of VRAM necessary to record smooth video depends on your display resolution 
and whether or not other applications are simultaneously using VRAM. If you have 
insufficient VRAM, the recording will drop frames and the video skips during playback.

Does ScreenFlow support audio interface or mixing devices?

ScreenFlow does not support audio interface or mixing devices. However many of 
these devices will work with ScreenFlow if the audio is routed properly. If you are 
having trouble with your mixer, we recommend posting your issue on our forum. 
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Does ScreenFlow support closed captioning?

ScreenFlow does support closed captioning. For details, see Creating Closed Captions. 

How do I use ScreenFlow to record my iPod/iPhone/iPad?

When running on OS X 10.10 (Yosemite), ScreenFlow can capture directly from the 
screen of an iOS device over a USB connection. For details, see Configuring Touch 
Callouts.

My USB microphone and iSight camera are out of sync. What should I do?

If the audio and video are out of sync, try using the audio input on the computer (not 
the USB input) as there can be a latency problem between USB input and the iSight 
camera. This is particularly evident when recording a talking head. Use a microphone 
that utilizes the audio input into the computer. 

I can’t find my media files. Where is the media library?

Each project in ScreenFlow has a media library once the first media file has been 
recorded or the first file has been added. The media library is actually a folder inside the 
project itself. The media folder’s contents include .scc files and copies of externally-
added media files, and are controlled by the media library as you record clips in 
ScreenFlow, and add and delete files. 

To view the media folder, control-click (right-click) the project file in Finder and select 
Show Package Contents. Open the Media folder to view the files in the media library for 
this project.

CAUTION: Unless directed by customer service, you should not delete or rename files 
in this directory or it may corrupt your project.

Every file you add to the library is saved (or duplicated) in that folder. ScreenFlow 
recordings are media files with a .scc extension and can’t be opened by other video 
applications. 
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Index
Symbols
.scc file extension, for screencast files 48
.scc files, in project’s media folder 205

A
AAC audio 137
AAC, exporting 139
actions

adding 87
audio, configuring 101
configuring 91
curve type for 196
generally 87
screen recording, adding 104
screen recording, configuring 104

Actions menu 196
activating a license 173
activation

changing license 174
deactivation 174

Add Additional Recording window 49
Add Additional window, using for recording 53
add chapter track from markers 143
adding clips, methods 68
annotations properties 116
AppleTV, exporting video for 138
audio

enable/disable waveform 198
audio driver 28

uninstalling 28
audio filters 121
audio interface 204
audio meter 70

audio properties 101
smooth volume levels 103

audio recording, enabling 51
audio, muting 103
audio-only, exporting 138
axis rotation 100

B
background color 73
background, setting for closed captions 95

C
callout properties 106
callouts 106
canvas 70

arranging clips on 73
color 73
configuring 72
panning and zooming 71
snap to front window 73

canvas controls 72
caption clips 97
changing clip speed 80
changing license 174
chapters 143
chroma key filter, applying to video 124
clip

creating freeze frame from 82
cropping 74
trimming 78

clip speed, changing 80
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clips
adding to your project 67
adding, methods for 68
arranging on canvas 73
deleting 68

closed captioning 205
closed captions

generally 94
generating 97
importing and exporting 98

codecs, configuring 138
compressing video 144
computer sound recording, enabling 51
configuring

actions 87
annotations properties 116
recording options 49
the canvas 72

Configuring Touch Callouts 112
copyright notice 3
countdown 168
countdown window 54
create or close timeline gap 78
creating 82, 84
creating or close gap 78
cropping 100

clip 74
image 74

curve type 196

D
deactivating license 174
delete media 131
deleting clips 68
diagnostic information, providing to Customer

Service 203
disk space required for recording 47
document, creating a new 55
drawing shapes 116
Dropbox, publishing to 155

E
Edit menu 184
edit window, toolbar for 70

editing
audio properties 101
callout properties 106
canvas 70
changing clip speed 80
create or close gap 78
create or close timeline gap 78
drawing shapes 116
freeze frame 82
group 81
image cropping 74
in and out points 79
lock clip 81
media library 128
positioning 100
scaling 74, 100
screen recording properties 104
split clip 78
text boxes 118
text properties 118
timeline 75
tour 37
tracks 76
transitions inspector 84
trim 78
video properties 98
window 66

editing ScreenFlow projects, generally 65
editing window

canvas 70
timeline 75
tracks 76

editor window 66
Elapsed time recording, setting up 52, 59
export

chapters 143
dimensions 142, 143
frame size 142, 143
manage 141
motion blur 143
presets

creating your own 141
resolution 142, 143
scale by 142
tour 44
video file size 144

export presets 137
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export settings 137
export settings, customizing 138
exporting

for iPad, iPhone, AppleTV, iPod devices 138
lossless ProRes with Alpha 137
lossless, audio-only 138
MPEG-4 139
Web - High preset 137
Web - Low preset 137

exporting a project, generally 135

F
Facebook, publishing to 159
features, new 18
file formats, supported in ScreenFlow 67
File menu 180

save 182, 183
filters, using on audio and video media 121
Font menu 194
freehand callouts, adding 108
Freehand Callouts, removing 111
freeze frame, creating 82

G
gap, creating or closing 78
GIF 67
Google Drive, publishing to 151
group 81

H
H.264 codec, exporting with 44, 97
H.264, exporting 139
Help menu 201

ScreenFlow Help 201
search 201
visit ScreenFlow support 201
visit ScreenFlow website 201

hide desktop icons 178

I
image

cropping 74, 100
opacity 100
reflection 100
scaling 74, 100
setting default duration 171
shadow 100

image formats, supported in ScreenFlow 67
importing media 128
in and out points 79
in points 79
Insert menu 193
installing 25
iPad, iPhone, iPod, AppleTV, exporting video

for 138
iPod, iPad, iPhone, recording not supported 205
iSight camera recording, enabling 51

J
JKL keystrokes, used in playback controls 70
JPEG 67

K
kerning 194
keys strokes, showing 106

L
licensing 173

change serial number 174
deactivation 174
upgrade 26, 28, 174

ligatures, creating 194
lock clip 81
Lossless ProRes with Alpha, exporting 137

M
Magic Trackpad 76
manual 201
markers 82

window 199
maximum frame size 63
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media library 128
add media 131
add recording 131
contact menu 130, 131
delete 131
preview 131
rename 130
zoom 130

media management 128
media, adding to your project 67
menu

Actions 196
Edit 184
File 180
Font 194
Help 201
Insert 193
Purchase 200
ScreenFlow 179
View 197
Window 199

motion blur 143
mouse pointer, showing 105
movies, making in ScreenFlow 20
MP4 137
MPEG-4, exporting 139
muting audio 103

N
narration 64
narrative screencasts, generally 64
nested clips 92
new features 18
normalize 103
notices, legal, generally 3

O
online Web store 15
opacity 100
out points 79

P
panning, on canvas 71
pausing recording 54
platform requirements 24
playback controls 70

PNG 67
position 100
preferences

capture scratch disk 172
countdown 168
general 168
installing/uninstalling audio driver 28
opening 179

Preferences panes, displaying 49
preset export settings 137
presets, customizing 138
preview media 131
properties

actions 87
annotations 116
audio 101
callout 106
screen recording 104
text 118
video 98

ProRes lossless with Alpha, exporting 137
publish

Dropbox 155
Facebook 159
Google Drive 151
Vimeo 145
Wistia 162
YouTube 147

publishing a project, generally 135
Purchase menu 200
purchasing 200

Q
QuickTime, configuring 139
quit 179
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R
recording

add marker hotkey 169
adding to a project 55
automatically when you start ScreenFlow 55
capturing text 63
configuring options 49
countdown window 54
generally 54
maximum frame size 63
pause hotkey 169
Preferences panes 49
start/stop hotkey 169
stopping, starting, resuming 54
stops when less than 100MB disk space 47
tips 63
tour 34
with Add Additional window 53
with ScreenFlow window 50
your computer display (screen/monitor) 50

Recording IOS devices 111
recovering lost recordings 172
reflection 100
removing ScreenFlow 30
rename media 130
repositioning 100
Retina display, support for 63
rotation 100

S
Safari, using to download installer 25
save 182, 183
scaling

image 74, 100
scaling, clip 74
scratch disk 172
screen recording properties 104
screencast file, .scc extension 48
ScreenFlow

new features in 18
supported file formats 67
using in trial mode 18

ScreenFlow Helper 48, 54
disable 168
hide desktop icons 178
launch at user login 168

ScreenFlow menu 179
check for updates 179

ScreenFlow window, using for recording 50
scrub live audio 198
Set Timer button 52, 59
setting display resolution 63
shapes 116
slide shows, making in ScreenFlow 20
smooth volume levels 103
snapping 198
splitting a clip 78
starting recording 54
stopping recording 54
support 15, 201
supported file formats 67
system requirements 24

T
technical specifications 24
technical support 15, 201
Telestream

contacting 8
online Web store 15
sales and marketing 15
technical support 15
Web site 15

Telestream Audio 28
uninstalling 28

Telestream, contacting 15
text boxes 118
text properties 118
thumbnail icons 198
TIFF 67
timeline 75

changing clip speed 80
create or close gap 78
freeze frame 82
group 81
in and out points 79
lock clip 81
markers 82
scale 76
SMPTE timecode, displaying 170
split clip 78
tracks 76
trim 78
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timeline, zooming on 76
Timer button, setting 52, 59
tracks 76

setting default height 171
track controls 77

trademark notice 3
trademark notices 3
transitions 84

audio 86
setting default 171

transitions inspector 84
transparency 100
trial mode 18
trimming a clip 78
troubleshooting

audio interface 204
closed captioning 205
export video quality 203
graphics card 204
out of sync 205
Parallels 204
recording area 204
VMWare 204

U
uninstalling ScreenFlow 30
update 179
upgrade license 26, 28

V
version number, finding 179
video filters 121
video properties 98

cropping 100
opacity 100
position 100
reflection 100
scale 100
shadow 100
x rotation 100
y rotation 100
z rotation 100

video recording, enabling 51

View menu 197
scrub live audio 198
show audio waveform 198
show thumbnail icon 198
snapping 198

Vimeo, publishing to 145

W
Warranty and Disclaimers 7
Web - High export preset 137
Web - Low preset, exporting 137
Web store, online Telestream 15
website 201
Window menu 199

markers 199
Wistia, publishing to 162

X
x rotation 100
x264 codec, using to export MPEG-4 137

Y
y rotation 100
YouTube, publishing to 147

Z
z rotation 100
zooming, on canvas 71
zooming, on timeline 76
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