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Copyrights and Trademark Notices
Copyright © 2022 Telestream, LLC and its Affiliates. All rights reserved. No part of this 
publication may be reproduced, transmitted, transcribed, altered, or translated into any 
languages without written permission of Telestream, LLC. Information and 
specifications in this document are subject to change without notice and do not 
represent a commitment on the part of Telestream. Specifications subject to change 
without notice.

Telestream, CaptionMaker, Cerify, DIVA, Episode, Flip4Mac, FlipFactory, Flip Player, 
GraphicsFactory, Kumulate, Lightspeed, MetaFlip, Post Producer, ScreenFlow, Switch, 
Tempo, TrafficManager, Vantage, VOD Producer, and Wirecast are registered trademarks 
and Aurora, ContentAgent, Cricket, e-Captioning, Inspector, iQ, iVMS, iVMS ASM, 
MacCaption, Pipeline, Sentry, Surveyor, Vantage Cloud Port, CaptureVU, FlexVU, PRISM, 
Sentry, Stay Genlock, Aurora, and Vidchecker are trademarks of Telestream, LLC and its 
Affiliates. All other trademarks are the property of their respective owners. 

Adobe. Adobe® HTTP Dynamic Streaming Copyright © 2014 Adobe Systems. All rights 
reserved.

Apple. QuickTime, MacOS X, and Safari are trademarks of Apple, Inc. Bonjour, the 
Bonjour logo, and the Bonjour symbol are trademarks of Apple, Inc.

Avid. Portions of this product Copyright 2012 Avid Technology, Inc.

CoreOS. Developers of ETCD.

Dolby. Dolby and the double-D symbol are registered trademarks of Dolby 
Laboratories Licensing Corporation.

Fraunhofer IIS and Thomson Multimedia. MPEG Layer-3 audio coding technology 
licensed from Fraunhofer IIS and Thomson Multimedia.

Google. VP6 and VP8 Copyright Google Inc. 2014 All rights reserved.

MainConcept. MainConcept is a registered trademark of MainConcept LLC and 
MainConcept AG. Copyright 2004 MainConcept Multimedia Technologies.

Manzanita. Manzanita is a registered trademark of Manzanita Systems, Inc.

MCW. HEVC Decoding software licensed from MCW.

MediaInfo. Copyright © 2002-2013 MediaArea.net SARL. All rights reserved. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS 
IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; 
OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
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OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Microsoft. Microsoft, Windows NT|2000|XP|XP Professional|Server 2003|Server 2008 
|Server 2012|Server 2016|Server 2019, Windows 7, Windows 8, Windows 10, Media 
Player, Media Encoder, .Net, Internet Explorer, SQL Server 2005|2008|2012|2016|2019, 
and Windows Media Technologies are trademarks of Microsoft Corporation.

NLOG, MIT, Apache, Google. NLog open source code used in this product under MIT 
License and Apache License is copyright © 2014-2016 by Google, Inc., © 2016 by Stabzs, 
© 2015 by Hiro, Sjoerd Tieleman, © 2016 by Denis Pushkarev, © 2015 by Dash Industry 
Forum. All rights reserved.

SharpSSH2. SharpSSH2 Copyright (c) 2008, Ryan Faircloth. All rights reserved. 
Redistribution and use in source and binary forms, with or without modification, are 
permitted provided that the following conditions are met:

Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer:

Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials 
provided with the distribution.

Neither the name of Diversified Sales and Service, Inc. nor the names of its contributors 
may be used to endorse or promote products derived from this software without 
specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS 
IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; 
OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Swagger. Licensed from SmartBear.

Telerik. RadControls for ASP.NET AJAX copyright Telerik All rights reserved.

VoiceAge. This product is manufactured by Telestream under license from VoiceAge Corporation.

x264 LLC. The product is manufactured by Telestream under license from x264 LLC.

Xceed. The Software is Copyright ©1994-2012 Xceed Software Inc., all rights reserved.
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ZLIB. Copyright (C) 1995-2013 Jean-loup Gailly and Mark Adler.

 

Other brands, product names, and company names are trademarks of their respective 
holders, and are used for identification purpose only.

MPEG Disclaimers

MPEGLA MPEG2 Patent
ANY USE OF THIS PRODUCT IN ANY MANNER OTHER THAN PERSONAL USE THAT 
COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION FOR 
PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE 
PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM 
MPEG LA, LLC, 4600 S. Ulster Street, Suite 400, Denver, Colorado 80237 U.S.A.

MPEGLA MPEG4 VISUAL
THIS PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE 
FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER FOR (i) ENCODING 
VIDEO IN COMPLIANCE WITH THE MPEG-4 VISUAL STANDARD (“MPEG-4 VIDEO”) AND/
OR (ii) DECODING MPEG-4 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A 
PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO 
PROVIDER LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. 
ADDITIONAL INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, INTERNAL 
AND COMMERCIAL USES AND LICENSING MAY BE OBTAINED FROM MPEG LA, LLC. SEE 
HTTP://WWW.MPEGLA.COM.

MPEGLA AVC
THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE 
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD 
(“AVC VIDEO”) AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER 
ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER 
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR 
ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. 
SEE HTTP://WWW.MPEGLA.COM.
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MPEG4 SYSTEMS
THIS PRODUCT IS LICENSED UNDER THE MPEG-4 SYSTEMS PATENT PORTFOLIO LICENSE 
FOR ENCODING IN COMPLIANCE WITH THE MPEG-4 SYSTEMS STANDARD, EXCEPT THAT 
AN ADDITIONAL LICENSE AND PAYMENT OF ROYALTIES ARE NECESSARY FOR 
ENCODING IN CONNECTION WITH (i) DATA STORED OR REPLICATED IN PHYSICAL MEDIA 
WHICH IS PAID FOR ON A TITLE BY TITLE BASIS AND/OR (ii) DATA WHICH IS PAID FOR ON 
A TITLE BY TITLE BASIS AND IS TRANSMITTED TO AN END USER FOR PERMANENT 
STORAGE AND/OR USE. SUCH ADDITIONAL LICENSE MAY BE OBTAINED FROM MPEG LA, 
LLC. SEE HTTP://WWW.MPEGLA.COM FOR ADDITIONAL DETAILS.

Limited Warranty and Disclaimers
Telestream, LLC (the Company) warrants to the original registered end user that the 
product will perform as stated below for a period of one (1) year from the date of 
shipment from factory:

Hardware and Media—The Product hardware components, if any, including equipment 
supplied but not manufactured by the Company but NOT including any third party 
equipment that has been substituted by the Distributor for such equipment (the 
“Hardware”), will be free from defects in materials and workmanship under normal 
operating conditions and use.

Warranty Remedies
Your sole remedies under this limited warranty are as follows:

Hardware and Media—The Company will either repair or replace (at its option) any 
defective Hardware component or part, or Software Media, with new or like new 
Hardware components or Software Media. Components may not be necessarily the 
same, but will be of equivalent operation and quality. 

Software Updates
Except as may be provided in a separate agreement between Telestream and You, if 
any, Telestream is under no obligation to maintain or support the Software and 
Telestream has no obligation to furnish you with any further assistance, technical 
support, documentation, software, update, upgrades, or information of any nature or 
kind.

Restrictions and Conditions of Limited Warranty
This Limited Warranty will be void and of no force and effect if (i) Product Hardware or 
Software Media, or any part thereof, is damaged due to abuse, misuse, alteration, 
neglect, or shipping, or as a result of service or modification by a party other than the 
Company, or (ii) Software is modified without the written consent of the Company.
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Limitations of Warranties
THE EXPRESS WARRANTIES SET FORTH IN THIS AGREEMENT ARE IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. No oral 
or written information or advice given by the Company, its distributors, dealers or 
agents, shall increase the scope of this Limited Warranty or create any new warranties.

Geographical Limitation of Warranty—This limited warranty is valid only within the 
country in which the Product is purchased/licensed.

Limitations on Remedies—YOUR EXCLUSIVE REMEDIES, AND THE ENTIRE LIABILITY OF 
TELESTREAM, LLC WITH RESPECT TO THE PRODUCT, SHALL BE AS STATED IN THIS 
LIMITED WARRANTY. Your sole and exclusive remedy for any and all breaches of any 
Limited Warranty by the Company shall be the recovery of reasonable damages which, 
in the aggregate, shall not exceed the total amount of the combined license fee and 
purchase price paid by you for the Product. 

Damages
TELESTREAM, LLC SHALL NOT BE LIABLE TO YOU FOR ANY DAMAGES, INCLUDING ANY 
LOST PROFITS, LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES 
ARISING OUT OF YOUR USE OR INABILITY TO USE THE PRODUCT, OR THE BREACH OF 
ANY EXPRESS OR IMPLIED WARRANTY, EVEN IF THE COMPANY HAS BEEN ADVISED OF 
THE POSSIBILITY OF THOSE DAMAGES, OR ANY REMEDY PROVIDED FAILS OF ITS 
ESSENTIAL PURPOSE.

Further information regarding this limited warranty may be obtained by writing:
Telestream, LLC
848 Gold Flat Road
Nevada City, CA 95959 USA

You can call Telestream during U. S. business hours via telephone at (530) 470-1300.

Regulatory Compliance
Electromagnetic Emissions: FCC Class A, EN 55022 Class A, EN 61000-3-2/-3-3, CISPR 22 
Class A

Electromagnetic Immunity: EN 55024/CISPR 24, (EN 61000-4-2, EN 61000-4-3, EN 
61000-4-4, EN 61000-4-5, EN 61000-4-6, EN 61000-4-8, EN 61000-4-11)

Safety: CSA/EN/IEC/UL 60950-1 Compliant, UL or CSA Listed (USA and Canada), CE 
Marking (Europe)

California Best Management Practices Regulations for Perchlorate Materials:
This Perchlorate warning applies only to products containing CR (Manganese Dioxide) 
Lithium coin cells. Perchlorate Material-special handling may apply. See 
www.dtsc.ca.gov/hazardouswaste/perchlorate.
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Introduction

MacCaption and CaptionMaker enable you to author, edit, encode, and re-purpose 
video captions and subtitles. You can use these captions and subtitles on projects 
made for television, web, or mobile delivery.

Topics
■Introducing CaptionMaker and MacCaption 13

■Comparing Software Versions 13

■Prerequisites for Captioning 15

■Automatic Time Stamp (ATS) 16

■Caption Style Guidelines 17

■Captions vs. Subtitles 18
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Introducing CaptionMaker and MacCaption
MacCaption (for Mac) and CaptionMaker (for Windows) also simplify the process of 
complying with government regulations.

This Quick Start Guide will help you install and learn the basics of CaptionMaker and 
MacCaption. The following topics are included:

■ Introduction—the chapter you’re reading now, introduces key concepts

■ Installation—provides step-by-step installation procedures

■ Quick Start—introduces how to use the products 

This guide includes links to additional helpful information on our Website: 
telestream.net. Check the website periodically for updates of this document.

For complete instructions on using CaptionMaker see the CaptionMaker User Guide. 
This is available from Help > User Guide (Local), and from the Telestream web site.

When you purchase CaptionMaker or MacCaption, Telestream sends you a software 
license key. You can easily download and install the license key by clicking on our 
downloads page at telestream.net and following the instructions.

Note: As of version 6.3, CaptionMaker and MacCaption support only Desktop, Pro, 
and Enterprise licenses issued by Telestream. If you purchased CaptionMaker or 
MacCaption prior to October 2013, upgrade to a Telestream Desktop, Pro, or 
Enterprise license before upgrading to the current software version. Please contact 
Telestream for more information.

Caution: Do not lose your license key because your software will not work 
without it, and you will be charged to replace it.

Video Tutorials and Support
Telestream offers video tutorials and support:

• Video tutorials: http://www.telestream.net/captioning/resources.htm

• Telestream Tech Support: http://www.telestream.net/telestream-support/caption-
ing/support.htm

Comparing Software Versions
The CaptionMaker and MacCaption applications are available in 3 levels: Desktop, Pro, 
and Enterprise.

Please refer to the following chart for the features of each level. You can purchase a 
software upgrade from one level to another to add capabilities.

http://www.telestream.net/captioning/resources.htm
http://www.telestream.net
http://www.telestream.net
http://www.telestream.net/telestream-support/captioning/support.htm
http://www.telestream.net/telestream-support/captioning/support.htm
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Prerequisites for Captioning
The two ingredients you need to start captioning a video are: (1) a video file, and (2) a 
transcript of the dialogue in the video.

Transcribing a Video
The CaptionMaker and MacCaption Timed Text Speech feature creates a text transcript 
of a video and populates it directly into the captioning project with the correct timing. 
The transcription editing mode can be used to facilitate easy editing of that timed text, 
or of any timed text that you have loaded into the project.

Timed Text Speech currently works with English, French, Brazilian Portuguese, and 
Spanish language video content.

For a basic description of the transcription process see Speech Transcription for 
CaptionMaker and Transcribing a Movie File for MacCaption.

For more detailed information see the Timed Text Speech topic in the CaptionMaker and 
MacCaption User Guides.

Importing a Text File
MacCaption and CaptionMaker can import scripts from a text file and most word 
processors, such as Word files. However, because of special formatting and characters 
used in some kinds of document files, it is usually best to start with a plain text (.txt) file. 

Using a Video File
The other ingredient you need for producing captions is a video file. Make sure you are 
using a digital video file, not videotape, as your video source. MacCaption and 
CaptionMaker can play back most types of QuickTime files (Mac/Windows), and also 
Windows Media files (Windows). If you have another file format, please see the 
MacCaption or CaptionMaker User Guide about making a proxy movie for use with the 
captioning software.
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Automatic Time Stamp (ATS)
In most other captioning software, even after you import the transcript and video, you 
must go through a time consuming process to manually synchronize each piece of text 
so that it appears at the correct time in the video.

Auto Time Stamp automatically synchronizes the text transcript with your audio or 
video file, dramatically reducing the time it takes to caption a video. This feature works 
very well for videos with high quality audio and containing mostly dialogue. It does not 
work as well if the audio has already been mixed with music or sound effects, so it is 
preferable to use a dialogue-only audio mix.

Requirements for ATS
• A video with a clear high quality audio dialogue track, in the English language, with 

very little background noise or other interfering sounds.

• An accurate transcript of all the dialogue in the video.

• See our System Requirements Web page for minimum computer specs:
http://www.telestream.net/captioning/tech-specs.htm

ATS Results
When you run an Automatic Time Stamp operation, the following occurs:

• Automatically synchronizes each caption; no need to manually time stamp captions.

• The process is much faster than real-time (15 times to 30 times faster, depending on 
the speed of your computer).

• The software automatically detects captions with poor synchronization and high-
lights them in red, so you can spot check and manually correct these captions.

Best Practices for ATS
The following are important points to consider for getting the best results from an 
Automatic Time Stamp operation:

• An accurate transcript is vital. To get good results, the transcript cannot deviate sig-
nificantly from the audio.

• High quality audio is also the key. Compression, sound effects or music can distort 
the dialogue.

• Speaker IDs that are indicated with “>> Name:” are treated as unspoken text.

• Non-verbal information in the transcript, such as music or sound effect indications, 
should be enclosed by brackets such as this: [MUSIC], or [Applause].

• If the software highlights some caption lines as low confidence, you might want to 
do a quick Preview Play to spot check these sections. In many cases the low confi-
dence sections may be fine or close enough for your needs. If not, you can do a 
manual time stamp just on these few sections to improve the alignment. 

• Auto Time Stamp supports English language audio only.

http://www.telestream.net/captioning/tech-specs.htm
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Caption Style Guidelines
Adhering to good caption style is very important. The following is an excerpt from the 
Described and Captioned Media Program (DCMP), web site,
http://www.dcmp.org/:

Captioning is the key to opening up a world of information for persons with 
hearing loss or literacy needs. There are more than 30 million Americans with 
some type of hearing loss. Millions of others are illiterate, learning to read, or 
use English as a second language.

The first captioning of any kind was performed in the late 1950's by Captioned 
Films for the Deaf, the ancestor of DCMP, two decades before the advent of 
closed captioning on broadcast television. The first edition of the Captioning 
Key was published in 1994, and these guidelines were based on decades of 
experience by DCMP (then called Captioned Films and Videos Program), review 
of captioning research, and examination of standards developed by various 
captioning vendors. The Captioning Key has been applied to both entertain-
ment and educational media, has been used for consumers at all levels (chil-
dren through adults), has received international distribution, and has been 
translated into other languages.

These guidelines are a key for vendors performing captioning for the DCMP. The vendor 
information can be found at this URL: https://dcmp.org/vendor-info. The DCMP 
provides information on how to become an approved vendor on the DCMP Web site. 

The information is applicable to vendors and other businesses that provide closed 
captioning (CC) and subtitles for the deaf and hard of hearing (SDH) of all types of 
media at various levels. Thus, these guidelines will also be useful to media producers/
distributors and others considering captioning their products or learning about 
captioning.

http://www.dcmp.org
https://dcmp.org/vendor-info
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Captions vs. Subtitles
Captions are text that appear on a video and contain the dialogue and cues to indicate 
sounds are occurring, such as music or sound effects. Subtitles are text that appear on a 
video or in a movie and typically contain only a translation of the dialogue.

Captions
The purpose of captioning is to make a video accessible to those who cannot access the 
audio content, such as for people who are deaf or hard of hearing, and for other 
situations in which the audio cannot be heard due to environmental noise or a need for 
silence.

Captions can be either open captions (always turned on, aka “burned in”) or closed 
captions (can be turned on/off by the viewer). For TV broadcast, closed captions are 
much more common because they allow each viewer to decide whether they want the 
captions to be turned on or off. Closed captions are transmitted as a special coded 
signal sent along with the video picture, and require a decoder in your television or set 
top box to display the text on the screen. This special coded signal is what broadcasters 
check for to ensure that your video is in accordance with the law.

For technical reasons, closed captions have many more rules and constraints that affect 
the timing and the appearance of the text. This means that in practical use, the caption 
author has limited or no ability to specify the font, size, text styling, and so on. These 
settings are determined by the decoder which renders the text to the screen when the 
captions are turned on.

Subtitles
Subtitles are text that appears on a video or in a movie and typically contains only a 
translation of the dialogue, typically because the dialogue is in a foreign language, or 
because the dialogue was difficult to hear clearly. Unlike captions, subtitles usually do 
not convey non-dialogue sounds such as background noise, sound effects, or music 
cues, because it is presumed that the viewer is able to hear them. Subtitles have fewer 
rules and limitations than closed captions, and generally have more fonts, styles, and 
colors available to choose from. 

Subtitles can be burned into the video so they can't be turned off. This is called “open 
subtitles”, “burn-in subtitles” or “hard subtitles,” and is used when the subtitles must 
always be available, such as when translating foreign language dialogue for a general 
audience. This is also useful when working with a video format or player that doesn't 
support soft subtitles or closed captions.

Some formats, such as DVD, Blu-ray, many web-based players, and a few other video 
formats, can contain one or more tracks of subtitles which can be selected and turned 
on or off by the player. This is called “soft subtitles.”

Subtitle tracks which contain non-verbal audio cues and mimic the look and feel of 
closed captions are called “SDH” (Subtitles for the Deaf and Hard of hearing) tracks. SDH 
tracks are often used to emulate closed captions on formats that don't support closed 
captioning due to technical limitations, such as Blu-ray.
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Installation

The procedures in this chapter explain how to install and upgrade CaptionMaker and 
MacCaption.

Note: The Demo versions of CaptionMaker or MacCaption can only run in trial mode. 
When you purchase a license, you must download and install a licensed version in 
order to activate CaptionMaker or MacCaption.

Topics
■Buying CaptionMaker 20

■Installing CaptionMaker 21

■Creating a Telestream Cloud Account 24

■Installing and Activating MacCaption 24

Buying CaptionMaker
Follow these steps to buy a license for CaptionMaker:

1. Navigate to the CaptionMaker product page on the Telestream website.
See CaptionMaker.

2. Click Buy Now.

3. Under the name of the desired version of CaptionMaker, click Buy for Windows Only.

4. Fill out the forms and complete your purchase.
After you purchase CaptionMaker, Telestream emails you a serial number and 
instructions for downloading the licensed (non-Demo) version of the software.

5. Install the licensed version of CaptionMaker.
See Installing CaptionMaker.


https://www.telestream.net/captioning/overview.htm
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Installing CaptionMaker
Follow these steps to install CaptionMaker:

1. Purchase CaptionMaker.

See Buying CaptionMaker.

2. Download the CaptionMaker installer and run the setup program.

3. Click Setup to start the CaptionMaker InstallShield Wizard. Follow the on-screen 
instructions in the installation dialogs.

4.  When asked if you want to install the HASP USB dongle drivers:

a.  Select Yes if you are using a USB dongle-based license.
b. Select No if you will enter your serial number directly in the application.

5. Click Finish to close the installer.

See Activating CaptionMaker and Activating CaptionMaker Offline.

Activating CaptionMaker
Follow these steps to activate CaptionMaker:

1. To launch CaptionMaker, click the CaptionMaker icon on your desktop.
The first time the software runs, CaptionMaker alerts you that it is running in DEMO 
mode.

Note: To start the program, you can also go to the Start Menu Telestream folder, and 
click CaptionMaker.

2. Click OK to continue.

3. Open the Help menu, and select Manage CaptionMaker License.

4. In the Manage CaptionMaker License dialog, click Activate/Purchase.

5. Enter your serial number and click OK, or click Purchase if you have not already 
purchased the software.

6. Click Activate License. If you have Internet access, Telestream completes the 
activation automatically.

CaptionMaker opens a message confirming, CaptionMaker is registered.

7. Quit and restart CaptionMaker.

8. Go to Help > About CaptionMaker. Verify that the window reads CaptionMaker-
Desktop, -Pro, or -Enterprise, matching the license you purchased.
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Activating CaptionMaker Offline
To activate CaptionMaker on a computer that has no Internet connection, do the 
following:

1. Open the Manage CaptionMaker License dialog from the Help menu.

2. In the CaptionMaker License dialog, click the Activate/Purchase License button.

3. Enter your serial number and click OK.

CaptionMaker opens the Offline Activation dialog.

4. Copy the code provided into TextEdit or Notepad and move the saved file onto a 
USB thumb drive.

Note: The code is linked to this computer. If you move the license to a new computer, 
you will need to generate a new Offline Activation code on that computer.

5. Open a browser on a computer with Internet access.

6. Point the browser to this URL: http://cws.telestream.net/offlineactivation.aspx
7. Copy the code from the USB or thumb drive into the Offline Activation Code field.

8. Click Submit.

Telestream emails you the license file.

9. Once you’ve downloaded the license file, place it on a thumb drive, or a location 
that is accessible by the offline computer.

10. Go back to the machine without Internet access and place the License file onto the 
desktop.

11. From the Offline Activation window click the Choose License File... button and select 
the License file on your desktop.

12. Click the Open button.

CaptionMaker is activated.

Upgrading CaptionMaker
If you need to use features that are in a higher level of the software, you can buy an 
upgrade.

Note: If you are upgrading from a previous version and you work with external 
hardware, such as a caption encoder, VTR deck, or external time code interface, 
Telestream recommends that you write down your device configuration settings such 
as port, address, and so on, prior to upgrading, in case these settings need to be 
entered again.

To upgrade, you can select Help > Purchase/Upgrade to go to the Telestream Online 
Store web page, or follow these steps to upgrade your license using Help > Manage 
CaptionMaker License:


http://cws.telestream.net/offlineactivation.aspx


Installation
Installing CaptionMaker

23

Quick Start Guide                December 8, 2022

1. Open the Help menu, and select Manage CaptionMaker License.

2. In the Manage CaptionMaker License dialog, click Upgrade.

3. In the online store, select the license level you want to buy.

4. Follow the on-screen prompts to purchase the upgrade. The procedure that follows 
explains how to activate the upgraded license.

Activating a CaptionMaker Upgrade
Usually the upgrade process will complete automatically, but in some cases you may 
receive the upgrade key via email. In that case you must deactivate your old key in 
order to enter the new key. To activate your upgraded license, follow these steps:

1. Open the Help menu, and select Manage CaptionMaker License.

2. Click Deactivate License. This requires an Internet connection.

3. Confirm that the screen shows The serial number is valid, but it is not activated.

4. Click Edit Serial Number. A dialog box opens to allow serial number entry.

5. Enter the new serial number, and click OK.

6. Click Activate License.

7. Confirm that the screen shows CaptionMaker is registered and shows the upgraded 
license level.

Deactivating a CaptionMaker License
If you want to move the CaptionMaker license to another computer, you must first 
deactivate it on the current computer. This action requires Internet access. To 
deactivate a CaptionMaker license, do the following: 

1. Open the Help menu, and click Manage CaptionMaker License. CaptionMaker opens 
a dialog indicating that the product is registered and allowing you to deactivate the 
license.

2. Click Deactivate License.

3. Confirm that the screen shows The serial number is valid, but it is not activated.

4.  Once deactivated, you may now activate this serial number on another computer 
where you have installed CaptionMaker or MacCaption. 

Deactivating an Offline Activated License
At times it may be necessary to deactivate an offline activated license on a system that 
has no Internet connection (for example, to update the license support renewal date). 
In order to do this, you must use the CaptionMakerForceDeactivate utility included in 
the CaptionMaker install directory.

1. Close any open instances of CaptionMaker.

2. Navigate to the CaptionMaker install directory (Default Path: C:\Program Files 
(x86)\CPC\CaptionMaker)

3. Double click on the 'CaptionMakerForceDeactivate.exe' utility.
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4. When prompted, supply your system Administrator credentials.

5. Relaunch CaptionMaker and follow the procedure for Activating CaptionMaker 
Offline.

Creating a Telestream Cloud Account
Note: The CaptionMaker Timed Text Speech feature requires a Telestream Cloud 
account.

To create a Telestream Cloud account and activate Timed Text Speech, go to https://
cloud.telestream.net/ and click Create an Account.
Telestream creates your Telestream Cloud account.

Installing and Activating MacCaption
Follow these steps to install MacCaption:

1. Download the Desktop, Pro, or Enterprise licensed version (depending on what you 
purchased) of the MacCaption installer and open the disk image. 

2. Double-click the installer package to open it. The installer displays a Welcome 
screen and important information. Click Continue. Follow the on-screen 
instructions in the installation dialogs.

 The installation continues, and at completion, a window opens to indicate success. 
Click Close to complete the installation. 

Buying and Activating MacCaption
Buy and activate a MacCaption license as follows:

1. After purchasing MacCaption, you will receive instructions to download the 
licensed (non-Demo) version of the software. You must install the licensed version 
of MacCaption in order to activate your license. See the previous section for 
instructions on installing MacCaption.

2. To run MacCaption, find the MacCaption icon in your Applications folder, and 
double click it. 

The first time the software runs, if you have not already activated it on this com-
puter, you will be running in demo mode and restrictions will apply.

3. Open the Help menu, and select Manage MacCaption License. 
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The MacCaption License dialog opens, indicating the software is not yet activated.

3. If you already have a serial number, click Activate Serial Number. If not, click on 
Purchase License and follow the on-screen instructions to purchase a license 
online. 

4.  Input your serial number and then click Activate. 

(Note: If you don’t have Internet access, you can activate using a different com-
puter that has Web access. See Activating MacCaption Offline.) 

5. After clicking Activate, MacCaption pops up a dialog asking you to enter your 
credentials. 

6. Enter your Mac user name and password to authenticate your user account, then 
click Install Helper. 

7. Click OK, and then quit and restart the MacCaption software. 
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8. Go to MacCaption > About MacCaption, and verify that you are running the proper 
license type (for example, Desktop, Pro, or Enterprise). 

  

9. Click OK. MacCaption is now installed and ready to use.
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Activating MacCaption Offline
Please follow the procedure outlined below to activate MacCaption on a computer that 
has no Internet connection:

1. To begin the manual activation, please open the 'Manage MacCaption License' 
dialog from the Help menu.

2. Click on the 'Activate Serial Number' button, enter your serial number, and then 
click the Activate button.

3. The Offline Activation dialog opens.
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Note: The code in this screenshot is for demonstration purposes only. You must use 
the code generated on your computer.

4. Copy the code provided in the “Offline Activation” window into TextEdit or 
Notepad and move the saved file onto a USB thumb drive.

Note: The code is linked to this computer. If you move the license to a new computer, 
you will need to generate a new Offline Activation code on that computer.

5. Using another computer with Internet access; Copy the code from the USB or 
thumb drive and enter the offline activation code at URL: http://cws.telestream.net/
offlineactivation.aspx. 

6. Click the “Submit” button after entering in the code to receive the license file. 

7. Once the license file downloads, place on a thumb drive, or a location that is 
accessible by the Offline computer.

8. Go back to the machine without Internet access and place the License file onto the 
desktop.

9. From the Offline activation window click “Choose License File...” button and select 
the License file. You will be prompted for your admin user name and computer 
password to proceed with the activation. Enter your computer password and you 
will see “Activation Succeeded”.
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10. Quit and restart MacCaption. Then go to MacCaption > About MacCaption, and 
verify that you are running the proper license type (for example, Desktop, Pro, or 
Enterprise).
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Upgrading MacCaption
If you need to use features that are in a higher level of the software, you can purchase 
an upgrade.

Note: If you are upgrading from a previous version and you work with external 
hardware, such as a caption encoder, VTR deck, or external time code interface, 
Telestream recommends that you write down your device configuration settings such 
as port, address, and so on, prior to upgrading, in case these settings need to be 
entered again.

1. Select Help > Manage MacCaption License. MacCaption opens the MacCaption 
License window.

2. Click Upgrade License.

3. The MacCaption online store window will open. Follow the on-screen prompts to 
select and purchase your upgrade.
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Activating a MacCaption Upgrade
Usually the upgrade process will complete automatically, but in some cases you may 
receive the upgrade key via email. In that case you must deactivate your old key in 
order to enter the new key. To activate your upgraded license, follow these steps:

1. Open the MacCaption Help menu, and select Manage MacCaption Activation. The 
MacCaption License window opens. 

2. Ensure that you have Internet access and then click on Deactivate Serial Number. 
You will be prompted to enter your Mac username and password. 

3. After deactivation, MacCaption will automatically exit. Start the software again. It 
will start in Demo mode.

4. Open the Help menu, and select Manage MacCaption Activation. 

5. Click Activate Serial Number. The Serial Number entry form opens.

6. Enter the new upgrade serial number that was emailed to you, and click Activate. 
You will be prompted to enter your Mac username and password. Click Install 
Helper to conclude activation.
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7. Confirm that the screen now shows “MacCaption (Version): Activated” and displays 
the upgraded license level. 

8. Click OK. Then quit and restart MacCaption.

Deactivating Your MacCaption License
If you want to move the MacCaption license to another computer, you must first 
deactivate it on the current computer. This action requires Internet access. Follow these 
steps: 

1. Go to the MacCaption Help menu and select Manage MacCaption Activation. The 
MacCaption License window opens.

2. Click on Deactivate Serial Number. You must enter your Mac username and 
password in order to complete the deactivation process.

3. Confirm that the screen shows “MacCaption (Version): Not Activated”.

   

4. Once deactivated, you may now activate this serial number on another computer 
where you have installed CaptionMaker or MacCaption.
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Quick Start

This chapter provides an introduction to CaptionMaker and MacCaption features and 
operation. For complete instructions and information see the CaptionMaker User 
Guide. This is available from Help > User Guide (Local), and from the Telestream web site. 
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Setting Up and Captioning in Six Steps
To set up Stanza, create captions, and export captions, do the following:

1. Install CaptionMaker.
See Installing CaptionMaker.

2. Buy and activate CaptionMaker.
See Activating CaptionMaker.

3. Open a video clip.
See Opening a Movie in CaptionMaker.

4. Import captions from a text file.
See Importing Text Files.

5. Format a caption.
See Formatting Text.

6. Export captions.
See Caption Export.
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Speech Transcription
The CaptionMaker Timed Text Speech service analyzes the audio track of a video file 
and adds the text and timing information directly into the caption text cells. Since 
Timed Text Speech operates from servers in Telestream Cloud, you need a Telestream 
Cloud account to use Timed Text Speech. CaptionMaker must be connected to the 
Internet in order to create the transcript with Timed Text Speech. 

See details of the transcribing options in the Timed Text Speech chapter of the 
CaptionMaker User Guide.

Transcribing a Movie
The following describes the procedure to transcribe a movie file with CaptionMaker.

1. Since the Timed Text Speech feature requires a Telestream Cloud account, make 
sure you have a Telestream Cloud account.
See Creating a Telestream Cloud Account.

2. Open a movie in CaptionMaker.
See Opening a Movie in CaptionMaker for detailed instructions.

3. In the Timed Text Speech panel, click the Login button. 

4. Enter your user name and password in the Telestream Cloud Login dialog. Then 
click OK.

Note: If you don’t have a Telestream Cloud account, click the Sign up here link. 
Teletream opens the Telestream Cloud site where you can create an account and start 
a project in Telestream Cloud. 

5. In the Timed Text Speech panel, click the Auto-Transcribe button, or select 
Transcription > Transcribe Movie. 

6. CaptionMaker opens the Timed Text Speech Job Settings dialog.

7. Select a movie using one of the following methods:

• Select Use Currently Open Movie to transcribe the loaded movie. 

• To transcribe a movie file that is not open in CaptionMaker, de-select the checkbox 
for Use Currently Open Movie, then click the Browse button to navigate to and 
select the video file you want to transcribe. (The video will not be loaded into the 
Preview Panel, and only the audio portion is transmitted to Telestream Cloud for 
processing.)

Note: For more details about the options in the Timed Text Speech Job Settings 
dialog, see Job Settings for Timed Text Speech in the Timed Text Speech chapter of the 
CaptionMaker User Guide.

8. Select the Telestream Cloud project you want to use for this video. 
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9. Select the Dialog Track (audio track) in your source video file that you want to 
submit to Telestream Cloud for transcription.

10. Enter an optional Job Name. This defaults to the open movie file name.

11. Make any adjustments to the Text Wrapping Options.

12. Click Submit to send the job to Telestream Cloud for processing. 

13. The transcription process begins and text starts populating the text cells while it is 
being transcribed. CaptionMaker displays the percent of processing that it’s 
completed in the Timed Text Speech panel.

14. You can start editing the text as soon as the first results start appearing in the text 
cells.

See Transcription Edit Mode.

15. When CaptionMaker has finished the transcription, it displays Finished in the Timed 
Text Speech panel. 

Transcription Edit Mode
When Transcription Edit Mode is active, you can navigate through cells and words, and 
edit transcripts using keyboard shortcuts.
For a complete list of CaptionMaker keyboard shortcuts, select Tools > Customize 
Keystrokes.

CaptionMaker opens the Customize Keystrokes dialog.

Also, you can customize the Transcription Edit Mode so that video playback begins 
automatically when you select a text row. When the video reaches the end point 
determined by the selected text cell, CaptionMaker starts playing the video from the 
beginning again.

For detailed descriptions of the options, see Transcription Edit Mode in the Timed 
Text Speech topic of the CaptionMaker User Guide. 

The following is a brief description of some of the keyboard shortcuts and special 
behaviors that are available when Transcription Edit Mode is active:

• The Up and Down arrow keys move to the start of the previous or next cell. 

• The Left and Right arrow keys move back or forward one word at a time. 

• Shift-Left arrow and Shift-Right arrow select the previous or next word. You can 
then type over the word if it was incorrect.

• Control-Up arrow and Control-Down arrow push or pull a word to the next cell.

• Control-Right or Left arrow keys moves the cursor one character right or left. 

• Shift-Up Arrow toggles capitalization of the first letter of the current word.

• Control-Enter splits the cell at the cursor position.

• Entering sentence punctuation such as period, question mark, or exclamation point 
will automatically move to the end of the current word, insert the punctuation, and 
capitalize the first word of the next sentence. Words in the current cell that are to 
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the right of the punctuation mark are pushed down to the next cell, as if Split Cell 
were clicked.

Activating Transcription Edit Mode
To activate Transcription Edit Mode, select Transcription. Make sure Transcription Edit 
Mode is checked.

Customizing Transcription Edit Mode
To customize Transcription Edit Mode, do the following:

1. Select Transcription > Transcription Edit Mode Settings.

CaptonMaker opens the Transcription Mode Settings dialog.

2. (Optional) To change the defaults, enter new values into the Video Looping Start 
Time Offset field, the Video Looping End Time Offset field, or both.

3. (Optional) To have CaptionMaker start playing a video as soon as you select a text 
row, check the box for Auto Play/Pause Video.

Editing a Transcription
You can edit transcripts in Transcription Edit Mode. To edit a transcript, first make sure 
Transcription Edit Mode is enabled.

See Activating Transcription Edit Mode and Customizing Transcription Edit Mode.
Then, do the following:

1. To switch into Transcription Edit Mode, simply press the  button, or select 
Transcription > Transcription Edit Mode.

2. Click in the text cell or row you want to start editing.

3. Press F3, or press the  button to start or pause playback.
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Importing Text Files
CaptionMaker can import plain ASCII text, MS Word, or an RTF file. Follow these steps to 
import a text file to use as your captions:

1. Click on File on the top menu bar, and then select Import, or drag and drop a text 
file from Windows Explorer into the CaptionMaker text area.

2. Under File Type, select Text Documents, and then select the type of document. 

3. Click Browse, and select your caption text file. 

4. Click Next, and make sure that the Free Form option is selected.
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5. Click Next again, and select the Options for how to break up the text into caption-
sized pieces. We recommend the default settings for most captioning projects. The 
maximum number of characters for each line should be from 26 to 32 characters.

6. Select Display Mode for text, such as Pop-On, Paint-on, Roll-up, and so on. 

Note: For most post-production captioning projects, we recommend using the Pop-
on mode. Roll-up captions are typically used for live captioning.

7. Click Finish.
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Opening a Movie in CaptionMaker
CaptionMaker supports three technologies for playing video files: DirectX-DirectShow, 
QuickTime (if installed), and Microsoft Media Foundation (MMF). For more information 
on what types of video files can be played in CaptionMaker, please see the 
CaptionMaker User’s Guide.

Note: Opening a movie only loads the video and its audio for playback. If the video 
contains closed captions, a separate import step is needed to bring in the captions: 
File > Import > Extract from Video > [select file type] > [select file].

You can open a new movie, or replace the currently loaded movie.

To open or replace a movie follow these steps:

1. From the File menu choose Open Movie, or drag and drop a movie/video file into 
CaptionMaker’s Video Preview panel. The Video Properties dialog opens.
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2. A file type is automatically selected based on the file extension of the video you're 
opening, however you can choose a different option if you prefer. You can select 
one of the following playback options for the type of video file you are opening:

a. DirectX DirectShow. The default for playing Windows Media (WMV and AVI) 
files.

b. QuickTime. The default for playing QuickTime files such as MOV and also works 
well for MP4. QuickTime must be installed to use this option.

c. Microsoft Media Foundation (MMF). For playing MP4 files if QuickTime is not 
installed.

3. Click Browse and locate the video file that you want to import. (The file is already 
selected if you used the drag-drop method)

4. Make any other desired adjustments, then click OK.

The video appears in the CaptionMaker Video Preview panel.
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Formatting Text
After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing, 
for example based on the recommendations in DCMP's Captioning Key guidelines.

Each operation will apply to the currently selected caption row(s). To select more than 
one caption, click on the number of first caption you want to select (this number is on 
the left side of each caption), then, while holding the Shift key, click on the number of 
the last caption you want to select. You can also use the mouse to drag and select a 
range. Or, to select all the captions, click the column header at the top of the grid.

1. The Left, Center, and Right Position buttons change the text horizontal positioning 
and the justification.

2. To stylize the text, select the text and click the Underline or Italic buttons.

3. To change the text color, highlight the text and select a color option from Text Color 
button on the Main toolbar (the A with a color ribbon below it).

Note: It is not recommended to use bold formatting for captions since in most TV 
display situations the text will flash.

4. To move the text to the top or bottom of the screen, click on the Top or Bottom 
buttons in the toolbar. To fine control the vertical position, right click on the vertical 
(V) column in the grid and select the position.

5. The Push Last Word and Pull First Word buttons (up and down arrows) allow you to 
quickly move text a word at a time between caption rows.

6. The Expand and Compress Text Block buttons allow you to adjust the width of the 
lines. These perform a word wrap to increase or decrease the number of caption 
lines, ranging from 1-4 lines. It is recommended to have 1-2 lines for most captions.

7. The Alternate Break Formatting button will change where the line breaks occur. It is 
better to make the text bottom heavy (shorter lines towards the top, longer lines 
towards the bottom.)

8. To change the Display Mode, select a row, or multiple rows, and right click in the 
Display column of a highlighted row and select a display mode. To change the 
Display Mode for all captions, click Display in the column header to select all rows, 
then right click to select the mode. (Pop-on is recommended for most captions.)

9. To insert a music symbol, open the Attribute menu > Insert Music Symbol(s) > 
Single Music Symbol, or Surrounding Music Symbols. Press Control+M for the 
single music symbol.

10. To change text to all Upper, Lower, or Sentence Case, go to Format > Upper/Lower case. 

11. You can find a word in the text, or replace occurrences of a given text, using the 
menus Edit > Find…, and Edit > Replace…
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Row Operations
The Row Operations tools provide a quick way to insert, delete, merge, split, and select 
rows.

Insert Row(s).  Create a new blank row before the currently selected row. When 
you have multiple rows selected it inserts that number of rows.

Delete Row(s).  Delete the currently selected row(s).

Merge Rows.  Combine two selected rows into one row.

Split Row.  Splits the current row at the position of the text cursor.

Select Row.  Click to open the Select Caption/Subtitle Record dialog. Type the 
row you want to go to and click OK.

Synchronizing Captions (Time Stamping) 
When ready to synchronize the text with the video, in many cases you can simply use 
the Auto Time Stamp feature by going to the menu Time Code > Auto Time Stamp. 

Manual Time Stamping
Manual time stamping is needed in some cases, such as videos that are not in English or 
that have loud music. Manual time stamping allows you to associate a time code to 
each block of text so it will be in sync with the dialogue. 

To perform manual time stamping:

1. Rewind the video all of the way to the beginning by dragging the slider, that’s just 
below the video, all of the way to the left. 

2. Click the Time Stamp button . Playback starts, but the captions do not play 
along.

3. Click the Send Caption, or In Point button  each time you hear the first word of 
a caption. Or you can press the + key on your extended keyboard number pad. 

4. Every time you press the + key, or the In Point button, time code appears in Start for 
that row and the next row is automatically selected. Continue until you have set the 
start time for each row of captions. 

5. To stop video playback, press the Play/Pause button .



Quick Start
Speech Transcription

44

Quick Start Guide                                                                                           

Checking the Timing
After running ATS, or after manual time stamping, you are ready to check the timing of 
the captions by using Preview Play. At the same time you can check the location of the 
captions to see if position adjustments are needed. Each caption should start when the 
first word of the caption is spoken. 

Preview Play
To preview the caption and video synchronization: 

1. Rewind the video all of the way to the beginning by dragging the slider, that’s just 
below the video, all of the way to the left.

2. Press the Preview Play button . This engages the Auto Row button  which 
makes the captions change with the video, following the Start and Stop times that 
are set.

3. To stop the video, press the Play/Pause button .

4. You can now use the Play/Pause button  to start and stop the video and the 
captions will stay synchronized since the Auto Row button is engaged. 

Now that you've put together a project, you need to export the project. Refer to 
Caption Export later in this guide. 
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Caption and Video Playback Controls in CaptionMaker

 

Playback Speed Indicator. Indicates the current playback speed. Displays 0 when 
video is not playing. For example, +1 is normal speed forward, -1 is normal speed in 
reverse, and +2 is forward speed twice as fast as normal speed. When using the J-K-L 
keyboard controls, multiple pressing of the J or L key will increase the speed in reverse 
(J key) or forward (L key). 

Transcription Edit Mode.  Toggles Transcription Edit Mode on and off. 

Rewind.  Press to put the video into rewind mode.

Step Back.  Press to go back one frame. Hold Shift and press to go back about 1/3 
of a second. Hold Control and press to go back about 1 second.

Play/Pause.  Press to play and pause the video. 

Step Forward.  Press to go forward one frame. Hold Shift and press to go forward 
about 1/3 of a second. Hold Control and press to go forward about 1 second.

Fast Forward.  Press to put the video into fast forward mode.

Preview Play.  Press to start playback and engage the Auto Row button . This 
makes the captions change along with the video, following the Start and Stop times 
that are set. 

Time Stamp. . This button starts video playback, but the captions do not play 
along. Use this mode when you want to edit the In points (start times) of the captions 
and you don’t want the captions to advance. 

Auto Row (Captions Follow Video). . When this is pressed (toggled on), the 
captions change along with the video, following the Start and Stop times that are set. 

Auto Shuttle (Video Follows Captions).  When this is pressed (toggled on), and 
you select a caption row, the video automatically jumps to the time of that caption.   
You can also quickly move through the caption rows using the up and down arrow 
keys, and the video follows along.

 Pointer and handle to time location
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MacCaption Basics
The following topics describe some basic operations in MacCaption.

Transcribing a Movie File
MacCaption uses the Timed Text Speech service to analyze the audio track of a video 
file and automatically populate the text and timing information directly into the text 
edit cells as it becomes available. Timed Text Speech processing operates from servers 
in Telestream Cloud. You need to set up a Telestream Cloud account to use Timed Text 
Speech, and when using Timed Text Speech, MacCaption must be connected to the 
Internet in order to create the transcript. 

See more details of the transcribing options in the Timed Text Speech chapter of the 
MacCaption User Guide. 

How to Transcribe a Movie 
The following describes the procedure to transcribe a movie file with MacCaption. 

1. Open MacCaption and load your movie file. See Opening a Movie in MacCaption for 
detailed instructions.

2. Click the Login button in the Timed Text Speech panel (or select Transcription > 
Telestream Cloud Account). 

3. Enter your User Name and Password in the Telestream Cloud Login dialog, then 
click OK.

Note: If you don’t have a Telestream Cloud account, click the “Sign up here” link. That 
will take you to the Telestream Cloud site where you can create an account and start a 
project in Telestream Cloud. 

4. Click the Auto-Transcribe button in the Timed Text Speech panel (or select 
Transcription > Transcribe Movie).

 

5. The Timed Text Speech Job Settings dialog opens.
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6. Use the Video File currently loaded in MacCaption, or click the Browse button to 
navigate to and select the video file you want to transcribe. When you Browse and 
select a video file, it is loaded into MacCaption. 

Note: For more details about the options in the Timed Text Speech Job Settings 
dialog, see Job Settings for Timed Text Speech in the Timed Text Speech chapter of the 
MacCaption User Guide. 

7. Select the Dialogue Track (audio track) in your source video file that you want to 
submit to Telestream Cloud for transcription.

8. Select the Telestream Cloud project you want to use for this video. 

9. Enter an optional Job Name. This defaults to the open movie file name.

10. Make any adjustments to the Text Wrapping Options.

11. Click Submit to send the job to Telestream Cloud for processing. 

12. The transcription process begins and text starts populating the text cells while it is 
being transcribed. The percent of processing that has completed is indicated in the 
Timed Text Speech panel.
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13. You can start editing the text as soon as the first results start appearing in the text 
cells. See Using Transcription Mode below. 

14. Finished is displayed in the Timed Text Speech panel when the transcribing process 
has concluded.

Using Transcription Mode
To switch into Transcription Mode, simply press the  button, or select Transcription 
Mode from the Transcription menu. 

Click in the text cell or row you want to start editing, and press the  button to 
start or pause playback. 

When Transcription Mode is active, playback will start automatically when you select a 
text row if the Auto Play/Pause option is selected in the Transcription Mode Settings 
dialog. Video playback will loop from the start to end time of the currently selected text 
cell.

A special editing mode is also activated, which provides the ability to quickly navigate 
through cells and words to easily perform transcript edits by using unique keyboard 
shortcuts. For detailed descriptions of the options, see Transcription Mode in the Timed 
Text Speech chapter of the MacCaption User Guide. 

The following is a brief description of some of the keyboard shortcuts and special 
behaviors that are available when Transcription Mode is active:

• The Up and Down arrow keys move to the start of the previous or next cell. 

• The Left and Right arrow keys move back or forward one word at a time. 

• Shift-Left arrow and Shift-Right arrow select the previous or next word. You can 
then type over the word if it was incorrect.

• Option-Up arrow and Option-Down arrow push or pull a word to the next cell.

• Command-Right or Left arrow keys moves the cursor one character right or left. 

• Shift-Up Arrow toggles capitalization of the first letter of the current word.

• Command-Enter splits the cell at the cursor position. 

• Entering sentence punctuation such as period, question mark, or exclamation point 
will automatically move to the end of the current word, insert the punctuation, and 
capitalize the first word of the next sentence. Words in the current cell that are to 
the right of the punctuation mark are pushed down to the next cell, as if Split Cell 
were clicked.
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Importing Text Files
1. Make sure that your text is saved as plain text or as a script file. If it is not, this can be 

done easily in the TextEdit program on your Mac.

2. Go to File > Import > Plain Text File and select a file to open, or drag and drop the 
text file onto the right side text area in MacCaption. The Text Import Options dialog 
opens.

3. You can select various options for how the text is automatically broken up into 
caption sized pieces. The maximum number of characters for each line should be 
26. For most captioning projects we recommend the settings shown in the 
following Text Import Options dialog: 
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Opening a Movie in MacCaption
MacCaption uses the Mac OS AV Foundation library to play movie files. The types of 
movie files supported depends on your Mac OS version and on any AV Foundation 
plugins or extensions that you might have installed. Note that some other AV 
Foundation-based applications (e.g. QuickTime Player X) include additional format 
support beyond what AV Foundation makes available to other applications like 
MacCaption.

Note: Opening a movie only opens the video and audio for playback. If the video 
contains closed captions, a separate import step is needed to bring in the captions 
(File > Import > Extract CC from Media > [select format] > [select file]).

To open or replace a movie, go to File > Open Movie, or drag and drop that video file into 
the video preview area. Your video will appear in the preview panel. When a movie is 
currently loaded, the new movie will replace it. 
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Formatting Text
After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing. 
As a reference, formatting recommendations are provided in DCMP's Captioning Key 
guidelines.

Each operation will apply to the currently selected text row(s). To select more than one 
row, click on the number of first row you want to select (this number is on the left side 
of each caption), then, while holding the Shift key, click on the number of the last 
caption you want to select. Or, to select all the captions, use the menu Edit > Select All, 
or press Cmd-A.

In the above screenshot, captions 2 through 4 are selected (highlighted), and will be 
affected by editing operations described below.

1. The Left, Center, and Right Position buttons change the text horizontal positioning 
and the justification.

2. To stylize the text, highlight the text and select Underline or Italic. 

3. To change the text color, highlight the text and select a color option from the menu 
Caption > Attributes > Text Color.

Note: It is not recommended to use bold formatting for captions since in most TV 
display situations the text will flash.

4. To move the text to the top or bottom of the screen, click the Move to Top or Move 
to Bottom buttons. 

5. To adjust the horizontal and vertical caption positioning (including split captions), 
you can click the cursor in the video area, then use the mouse or the keyboard 
arrow keys to move the captions around on the screen.

6. The Push Word Down and Pull Word Up buttons (up and down arrows) allow you to 
quickly move text a word at a time between adjacent caption rows.
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7. The Compress Line Length and Expand Line Length buttons allow you to adjust the 
width of the lines, which can word wrap to increase or decrease the number of 
caption lines, ranging from 1-4 lines. We recommend 1-2 lines for most captions.

8. The Alternate Break button will change where the line breaks occur. It is better to 
make the text bottom heavy (shorter lines towards the top, longer lines towards 
the bottom.)

9. To change the Display Mode, select a row, or multiple rows, then select the Display 
Mode menu to select the display option. (Pop-on is recommended for most 
captions.)

10. To insert a music symbol, go to Format > Insert Music Symbol(s) > Single Music 
Symbol, or Surrounding Music Symbols, or press Command+M for the Single Music 
Symbol.

11. To change text to all Upper, Lower, or Sentence Case, go to Format > Upper and 
Lower case. 

12. You can find a word in the text, or replace occurrences of a given text, using the 
menu Edit > Find.

Row Operations
The Row operations tools provide a quick way to insert, delete, split, and merge rows. 

Insert Caption Row.  Create a new blank row above the currently selected row. 
When you have multiple rows selected it inserts that number of rows. 

Delete Caption(s).  Delete the currently selected caption row(s).

Split Caption.  Splits the current row at the position of the text cursor and places 
the text after the cursor in a new row. You can also press the Return key to split the row 
at the cursor position. When the cursor is at the end of the text and you press the 
Return key a blank row is inserted after the current row. 

Merge Caption.  Combine the row below and the current selection into one row.
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Synchronizing Captions (Time Stamping)
When ready to synchronize the text with the video, in many cases you can simply use 
the Auto Time Stamp feature by going to the menu Time Code > Auto Time Stamp. 

Manual Time Stamping
Manual time stamping is needed in some cases, such as videos that are not in English or 
that have loud music. Manual time stamping allows you to associate a time code to 
each block of text so it will be in sync with the dialogue. 

To perform manual time stamping:

1. Rewind the video all of the way to the beginning by dragging the slider, that’s just 
below the video, all of the way to the left. 

2. Click the Time Stamp button . Playback starts, but the captions do not play 
along.

3. Click the Mark In button  each time you hear the first word of a caption. Or you 
can press the Option-Command-M shortcut keys. 

4. Every time you press the Mark In button, time code appears in Starting Time for 
that row and the next row is automatically selected. Continue until you have set the 
start time for each row of captions. 

5. To stop video playback, press the Play/Pause button .

Checking the Timing
After running Auto Time Stamp, or after manual time stamping, you are ready to check 
the timing of the captions by using Preview Play. At the same time you can check the 
location of the captions to see if position adjustments are needed. For proper timing, 
each caption should start when the first word of the caption is spoken. 

Preview Play
To preview the caption and video synchronization: 

1.  Rewind the video all of the way to the beginning by dragging the slider, that’s just 
below the video, all of the way to the left.

2. Press the Preview Play button . This engages the Captions Follow Video button 
 which makes the captions change with the video, following the Start and End 

times that are set for each caption.

3. To stop the video, press the Play/Pause button .

4. You can now use the Play/Pause button  to start and stop the video and the 
captions will stay synchronized since the Captions Follow Video button is engaged. 

Now that you've put together a project, you need to export the project. Refer to 
Caption Export.
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Caption and Video Playback Controls in MacCaption

Transcription Mode.  Toggles Transcription Mode on and off. 

Rewind.  Press to put the video into rewind mode. Press multiple times to 
incrementally increase the speed. 

Frame Step Reverse.  Press to go back one frame. Hold Shift and press to go back 
10 frames (about 1/3 of a second at 30 fps), Option for 30 frames (about 1 second at 30 
fps), and Control for 300 frames (about 10 seconds at 30 fps).

For an example of different frame rates, holding the Option key (moving 30 frames) 
would be about 1.25 seconds for 24 fps, about 1 second for 29.97 fps, and about 0.5 
second for a 59.98 fps movie. 

The Left Arrow key  also moves the playhead back one frame. Hold Shift + Left 
Arrow key to move back 30 frames (about 1 second at 30 fps). 

Play/Pause.  Press to play and pause the video. You can also press the Space 
bar. 

Frame Step Forward.  Press to go forward one frame. Hold Shift and press to go 
forward 10 frames (about 1/3 of a second at 30 fps), Option for 30 frames (about 1 
second at 30 fps), and Control for 300 frames (about 10 seconds at 30 fps).

For an example of different frame rates, holding the Option key (moving 30 frames) 
would be about 1.25 seconds for 24 fps, about 1 second for 29.97 fps, and about 0.5 
second for a 59.98 fps movie. 

The Right Arrow key  also moves the playhead forward one frame. Hold Shift + 
Right Arrow key to move forward 30 frames (about 1 second at 30 fps).

Fast Forward.  Press to put the video into fast forward mode. Press multiple times 
to incrementally increase the speed.

Preview Play.  Press to start playback and engage the Captions Follow Video 
button . This makes the captions change along with the video, following the Start 
and End times that are set. Use this to preview captions after they have been 
synchronized to the video. 

Time Stamp.  This button starts video playback, but the captions do not play 
along. Use this mode when you want to edit the In points (start times) of the captions 
with new timing by pressing the Mark In button  and you don’t want the captions 
to advance using the existing timing. 

 Pointer and handle to time location
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Captions Follow Video.  When this is pressed (toggled on), the captions change 
along with the video, following the Start and End times that are set. 

Video Follows Captions.  When this is pressed (toggled on), and you select a 
caption row, the video automatically jumps to the time of that caption.   You can also 
quickly move through the caption rows using the up and down arrow keys, and the 
video follows along.

J-K-L Playback Control
You can use the J-K-L keyboard controls to shuttle the video, the same way that popular 
video editing applications operate. 

To use the J-K-L keyboard control, press J to rewind, K to stop, and L to play forward. 
Multiple presses of the J or L keys increases the speed of rewind or forward.
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Caption Export
This section briefly explores some of the export functions of CaptionMaker and 
MacCaption. It is important to note that not all versions of CaptionMaker and 
MacCaption have the same exporting capabilities. See Comparing Software Versions in 
this document for a side-by-side comparison of all the features at a glance.

Both CaptionMaker and MacCaption have a variety of export options, including formats 
for web and mobile video, DVD/Blu-ray, Web, broadcast video formats for SD, HD, UHD, 
4K and so on. Depending on which version of the software you purchase, different 
features are available.

Exporting Standalone Caption Files
Many types of caption files are standalone, meaning the captions are in a separate file 
and not embedded into the video file. There are many different types of standalone 
caption files:

• For use on the web, such as Timed Text, WebVTT, and SRT (.srt) files. The type 
depends on the player being using on the web.

• Some are used in broadcast workflows, such as SCC (.scc) and MCC (.mcc). (SCC is 
also used for DVD closed captioning.)

• Some are used for working with an NLE system, such as Final Cut Pro, Avid, and 
Adobe Premiere Pro. 

• Some are used for interchange with other captioners or captioning software, such 
as Cheetah, CAP, TDS, Ultech ULT, and so on.

Embedding Captions into Video
Captions embedded in video are typically used for broadcast video files such as ProRes, 
MPEG-2, and MXF. The captions are embedded directly into the video file instead of 
being saved to a separate file. CaptionMaker and MacCaption do not convert one type 
of video to another. This conversion is called transcoding and can be done in other 
Telestream software such as Vantage. If you want to output, for example, an MPEG-2 file 
with embedded captions, you must provide an MPEG-2 video file in the desired format, 
and then CaptionMaker and MacCaption can embed captions into it.
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File-based Delivery for Broadcast TV
TV stations used to receive shows on tape, but most stations now use digital video files 
instead. Just as there were many different tape formats back in the day, such as BetaSP, 
DV, HDCAM, and so on, there are many different file formats that can be used for file-
based delivery, such as QuickTime, MPEG-2, and MXF. Most formats support closed 
captions in one way or another, but each workflow is slightly different. It also depends 
on what the TV station is using to play back the file. 

For example, many video servers installed at TV stations support playing back 
QuickTime video files, but this does not guarantee that they support the closed 
captions in QuickTime video files. Even if the captions seem to work on your end (such 
as playing them in QuickTime Player), this doesn't mean that the TV station can see the 
captions when played back on their server. 

There are actually several different types of captions that can be inserted into 
QuickTime files. Your station might accept all of them (if they use Telestream Vantage, 
for example), or only some of them, or maybe even none of them. You might have to 
use a different type of video file other than QuickTime, such as MPEG-2 or MXF, to 
ensure that they can read the captions.

Get the TV Station Spec Sheet
It is best to ask your TV station for a “spec sheet” and confirm with its engineers that the 
format you're using works for them. Make sure the spec sheet mentions specific types 
of captions that they support. Saying “QuickTime File” or “MPEG-2 file” isn't always 
sufficient, because there are many different types of captions that can be inserted into 
QuickTime files and MPEG-2 files.

Get a Sample Captioned Video File
If the TV station can't provide you a spec sheet, ask them for a sample file that contains 
closed captions which work for them. You can then examine the file to determine what 
types of captions are known to work.

Use Switch to Perform a Test
It is always a good idea to send the station a short captioned sample video and ensure 
that they can read the captions from your sample before proceeding with the full 
delivery.

We recommend using Telestream Switch to check that your video has captions, before 
sending to the station. Get it at http://www.telestream.net/switch/overview.htm

http://www.telestream.net/switch/overview.htm
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Overview of TV Formats
Here is an overview of the types of captions that can be used for broadcast TV files:

• Captions embedded into the video file:

– Closed Captioning track. An extra track of closed captions is added to the file. 
This is most often used with QuickTime files (QuickTime CC track) and MXF files 
(SMPTE 436m VANC track). However, not every server that can play QuickTime or 
MXF files is able to read this closed captioning track.

– User data captions. Captions are added as metadata into the contents of the 
file. This is often used with MPEG-2 (ATSC DTV 608/708 captions), and 
occasionally with H.264 video (NAL SEI 608/708 captions), or DV video for 
standard definition (DV VAUX captions).

– Line 21 VBI. This is used for standard definition video only. The VBI line 21 
“Morse Code” dots-and-dashes are embedded into the top line of the video. The 
video resolution must be 720x486 for most QuickTime and AVI formats (rather 
than 720x480, which excludes the extra 6 lines of VBI where the captions go), or 
sometimes 720x512 for certain MPEG-2 formats.

• Sidecar caption file - a standalone file containing just the captions:

– SCC files are commonly used, but they contain 608 (analog) captions only. Make 
sure the station has a system that can upconvert this data into CEA-708 digital 
captions, such as using Telestream Vantage.

– MCC files are a next-generation improvement on SCC files, and contain native 
CEA-708 digital captions. They are supported by Adobe Premiere Pro CS5.5 and 
later, Blackmagic Hyperdeck, Manzanita muxers, Harris Nexio, and some other 
systems.

– If the station uses Avid systems, they may want an Avid AAF caption track file.

– Rarely, a station might ask you for a different type of caption interchange file, 
such as Cheetah.CAP, TDS, and so on.

– If the video will be shown on the Internet, you may be asked to provide a web 
format caption file, such as SMPTE Timed Text (TTML), DFXP, WebVTT, and so on. 

Next Steps for Delivery to the TV Station
Once you have confirmed with a TV station what kinds of video files they can accept 
with captions, you need to export that type. Keep in mind that MacCaption is not 
transcoding software - that is, it does not convert one type of video file into another. 

If you're editing your video in NLE software, you may be able to export directly to the 
format you need (without captions), but not every NLE can export to every format. If 
you're starting with a QuickTime file and need to deliver a MPEG-2 file, you need to do 
some steps outside of the captioning software to create the MPEG-2 file first. Only then 
can MacCaption insert the captions into the MPEG-2 file. 

For transcoding, we recommend Telestream Vantage software. Make sure you select 
the right bit rate and other specifications as required by the TV station.



Quick Start
Caption Export

59

Quick Start Guide                December 8, 2022

Tape Delivery for Broadcast TV
Some TV stations still rely on tape formats for their receivables. MacCaption can be 
used together with your NLE system, such as Adobe Premiere, Avid, or Final Cut Pro, 
and a tape deck such as DV, BetaSP, or HDCAM to deliver a closed captioned video tape 
to the TV station.

Note that the following descriptions only apply when outputting to a tape deck via 
your capture card. These instructions do not apply when exporting a video file from 
your NLE system. For more information on file-based workflows for TV please refer to 
the previous section. 

Adobe Premiere
Premiere versions CS 5.5 or later can use an MCC file to output HD digital captions via 
your capture card (such as AJA, Blackmagic, Matrox, and so on) to a tape deck, or a SCC 
file to output SD analog captions via your capture card or DV digital video via Firewire.

Avid Media Composer
Media Composer version 5 or later can use an Avid AAF file to output HD digital 
captions via your Mojo DX or Nitris DX hardware. For SD analog output, you can use the 
720x486 line 21 overlay workflow.

Final Cut Pro
Final Cut Pro version 7 can use a QuickTime CC track to output HD digital or SD analog 
captions via your capture card such as AJA, Blackmagic, or Matrox, or DV via Firewire.

Other
Most other NLEs that output SD analog video can use the 720x486 line 21 overlay 
workflow.

For more information on tape based workflows and how to check your captions after 
outputting to tape, please refer to the Telestream knowledgebase via the support web 
page.
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Subtitle Files
There are several ways you can export subtitles:

• Burn-in. This permanently combines the subtitles and the video. They can't be 
turned off, but you never have to worry about whether they will work or not.

• Overlay for Later Burn-in. If you're working with a video editor that wants to burn-
in the subtitles, you can send them an overlay file. They put the overlay into their 
NLE system and render the burn-in video from there. That way, the captioner 
doesn't need the full resolution master video from the editor.

• DVD/Blu-ray. Several prosumer and professional software packages for authoring 
DVD and Blu-ray discs can accept subtitle files. In this case the viewer can turn the 
subtitle tracks on or off. The type of file to export depends on which authoring soft-
ware is being used to author the DVD or Blu-ray.
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Captioning for the Web and Mobile Devices
For web video, there are a number of different standards and types of video playback 
mechanisms: Flash, Silverlight, HTML5, QuickTime, HLS, HDS, MS Smooth Streaming, 
MPEG DASH, UltraViolet, and so on. To support a broad variety of different playback 
devices a provider may need to stream the video in multiple formats, because there is 
no single video format that is supported by every device. You may need to export the 
related captions into more than one of these formats.

Many mobile devices already support closed captions, although they require the 
captions in different formats depending on the device. With Telestream software it is 
easy to create captioned videos that work on multiple devices.

The iPhone and iPad are very common players for portable video and music media. The 
Apple devices support TV-style closed captioning in H.264 video files. Most Android-
based phones which support Flash can display Flash closed captions.

For additional information on captioning for the web and mobile devices, see the 
Telestream Knowledge Base on the Captioning Support page of the Telestream web 
site. 

Post-Production (VOD) Web Captioning
CaptionMaker and MacCaption support a large number of formats for captioning video 
files for video on demand (VOD) on the web, including:

• SMPTE Timed Text (SMPTE 2052): A new standard for captioning for both broadcast 
and the web, also for UltraViolet (DECE CFF format).

• WebVTT: Another new standard for captioning and subtitling web videos, fre-
quently used with HTML5 and Apple HLS streaming.

• H.264 SEI Embedded CEA-608/708 Captions: Used for Akamai and Wowza VOD 
streaming, and other systems that support embedded 608/708 captions inside the 
video stream.

• DFXP (TTML): Used by many Flash players and providers such as Brightcove, Lime-
light, Flowplayer, JW Player, and so on. 

• iTunes Timed Text (iTT): Used for delivery to iTunes.

• SRT: Supported by many Flash players and also YouTube, however this format does 
not carry any positioning or formatting information, just plain text and timing.

• SCC: Supported by YouTube and some other web video players.

• QuickTime Closed Captions Track: Apple devices and browsers can play closed cap-
tion tracks embedded into QuickTime MOV and MP4 files, which mimics the look 
and feel of TV broadcast captions.

With the exception of QuickTime Closed Captions Track and H.264 SEI Embedded CEA-
608/708 Captions, all of the other above formats are sidecar files, meaning the 
captions/subtitles are delivered as a separate file rather than being embedded into the 
video file.

www.telestream.net/telestream-support/captioning/support.htm
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DVD/Blu-ray
You need a DVD authoring system to author the DVD with closed captions and/or 
subtitles. Our software may be used in conjunction with a DVD authoring system to 
create the subtitle/caption files that your authoring system requires.

DVD Closed Captioning
For closed captioning a DVD, the file type used is a Scenarist.SCC closed captions file. 
Unfortunately, the Blu-ray specification does not support closed captioning. However, 
you can create an SDH subtitle track to mimic the look and feel of closed captioning.

DVD/Blu-ray Subtitle Formats
The subtitle file format depends on which DVD/Blu-ray authoring system you are using.

Subtitling
Unlike closed captions which have a fixed look and feel (white text on black opaque 
rectangle background, with a fixed font and size), subtitles allow you to use most fonts, 
colors, sizes, and formats. Subtitles also support more languages, because unlike 
captions, you aren't limited to the Roman alphabet and certain accented characters. 

You can switch back and forth between caption and subtitle modes using Display > 
Display as Subtitles/Captions, or Command-D (for MacCaption) or using Subtitle menu 
and choosing a device such as Generic Subtitles (for CaptionMaker). A simple way to 
change modes is to use the Caption-Subtitle switch in CaptionMaker and MacCaption:

Different captioning workflows are supported by different versions of CaptionMaker 
and MacCaption. See the Telestream captioning support page for details.
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Exporting Subtitles
There are several ways you can export subtitles:

• Burn-in. This permanently combines the subtitles and the video. They can't be 
turned off, but you never have to worry about whether they will work or not.

• Overlay for Later Burn-in. If you're working with a video editor that wants to burn-
in the subtitles, you can send them an overlay file. They put the overlay into their 
NLE system and render the burn-in video from there. That way, the captioner 
doesn't need the full resolution master video from the editor.

• DVD/Blu-ray. Several prosumer and professional software packages for authoring 
DVD and Blu-ray discs can accept subtitle files. In this case the viewer can turn the 
subtitle tracks on or off. The type of file to export depends on which authoring soft-
ware is being used to author the DVD or Blu-ray.
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Playing or Converting Captioned Video Files
The Telestream software tools, Vantage and Switch, are great companions for providing 
the complete workflow of tools to create, edit, encode, and verify caption data in 
professional file formats for TV and the Internet. Telestream tools provide many caption 
encoding and transcoding features for various file types.

Telestream Vantage version 7.0 and newer, with the Timed Text Flip service, provides 
many caption encoding and transcoding features, including:

• MCC caption file support, including CEA-608 and CEA-708 caption data insertion.

• MXF caption data insertion for SMPTE 436M.

• MPEG-2 user data 608/708 insertion (A/53).

• Direct-convert caption data pass-through, such as MPEG-2 to MXF captions.

• Burn-in subtitle overlays.

• DVB Subtitling.

For a complete list of caption and subtitling features of Vantage Timed Text Flip, please 
visit   http://www.telestream.net/vantage/TimedText.htm

Note: CaptionMaker and MacCaption do not convert, or transcode, one type of input 
media file to a different type of output media file. However, they can convert caption/
subtitle files to many different types. Telestream Vantage is a great tool to convert one 
media file type to one or more other media file types.

Switch decodes and plays many types of caption and subtitle files, such as Internet 
WebVTT, iTT, and TTML; MXF and MPEG-2; SCC, MOV, DV, DVB, LXF, GXF, SMPTE-TT, SRT, 
EBU-STL and more.

Note: Common video players such as VLC, Windows Media Player, QuickTime Player, 
Sony XDCAM Viewer, and so on, do NOT display most types of closed captions. So 
even if your video will play in one of these players, it may not show the captions.

For more information and additional features of Vantage and Switch, go to 
Telestream.net.

http://www.telestream.net
http://www.telestream.net/vantage/TimedText.htm
http://www.telestream.net/vantage/TimedText.htm
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